Instalowanie/odinstalowywanie w środowisku wielu użytkowników

System operacyjny Android 4.2 lub nowsze obsługują środowisko wielu użytkowników.
Jeśli inny użytkownik ma zainstalowaną aplikację Canon PRINT Business, nie można zainstalować starszej wersji. Należy zainstalować najnowszą wersję.