بيئة النظام

متطلبات النظام لـ ‏Remote UI (واجهة المستخدم عن بعد) ‎‏*1
Windows
Windows 7 / 8.1 / 10: Internet Explorer الإصدار 11 أو أحدث
Windows 10: Edge
macOS
Mac OS X الإصدار 10.5 أو أحدث
Safari الإصدار 5.0.6 أو أحدث
Android
Chrome
UC Browser
iOS
Safari
UC Browser
برنامج خادم استلام فاكس إنترنت
Microsoft Exchange Server 2007 SP3
Microsoft Exchange Server 2010
Microsoft Exchange Server 2013
Microsoft Exchange Server 2016
Lotus Domino R7.0
Qpopper 4.0.19
متطلبات النظام فيما يخص دليل المستخدم
Windows
Internet Explorer 9 أو أحدث
Microsoft Edge
Firefox
Firefox ESR
Chrome‎‏*2
macOS
Safari
Firefox
Chrome‎‏*2
Linux
Firefox
iOS
Safari‎‏*2
Android
Chrome‎‏*2
متطلبات النظام فيما يخص وظيفة NFC
Android 5.0 أو أحدث
‎‏*1قبل تغيير إعدادات الجهاز، اضبط مستعرض الويب الخاص بك على تمكين كافة ملفات تعريف الارتباط واستخدام JavaScript.
‎‏*2فقط عند استعراض الدليل على الإنترنت.
551A-07E