Operatsioonisüsteem

WSD Scan operatsioonisüsteem
Windows 8.1
Windows 10
Remote UI (Kaugkasutajaliides) süsteeminõuded*1
Windows
Windows 7 / 8.1 / 10: Internet Explorer 11 või uuem
Windows 10: Edge
macOS
Mac OS X 10.5 või uuem
Safari 5.0.6 või uuem
Android
Chrome
UC Browser
iOS
Safari
UC Browser
E-posti / I-faksi edastusserveri tarkvara
Microsoft Exchange Server 2007 SP3
Microsoft Exchange Server 2010
Microsoft Exchange Server 2013
Microsoft Exchange Server 2016
Lotus Domino R7.0
Sendmail 8.14.4
E-posti / I-faksi vastuvõtmisserveri tarkvara
Microsoft Exchange Server 2007 SP3
Microsoft Exchange Server 2010
Microsoft Exchange Server 2013
Microsoft Exchange Server 2016
Lotus Domino R7.0
Qpopper 4.0.19
Failiedastuse sihtkohtadena saadaolevad failiserverid
SMB
Windows Vista SP2 / 7 / 8 / 8.1 / 10
Windows Server 2003 R2 SP2 / Server 2008 / Server 2008 R2 SP1 / Server 2012 / Server 2012 R2 / Server 2016
Red Hat Linux 9
Mac OS X 10.9 / 10.10 / 10.11 / 10.12
FTP
Windows Vista SP2 / 7 / Server 2008 SP2 / Server 2008 R2 SP1: Internet Information Services 7.5
Windows 8 / 10 / Server 2012: Internet Information Services 8.0
Windows 8.1 / Server 2012 R2: Internet Information Services 8.5
Windows 10 / Server 2016: Internet Information Services 10.0
Mac OS X 10.9 / 10.10 / 10.11 / 10.12
Solaris 10
Red Hat Linux 9
LDAP-serveri tüübid
Windows Server 2003 R2 SP2 koos Active Directory'ga
Windows Server 2008 SP2 koos Active Directory'ga
Windows Server 2012 koos Active Directory'ga
Windows Server 2012 R2 koos Active Directory'ga
Windows Server 2016 koos Active Directory’ga
Lotus Notes Domino R7 või uuem
eDirectory V8.8 SP7 või uuem
Lotus Domino R8.5 või uuem
Juhendi Send Function Setting Tool (Saatmisfunktsiooni seadistamise tööriist) süsteeminõuded
Windows 7 / 8.1 / 10: Internet Explorer 11 või uuem
Windows 10: Edge
Juhendi Kasutusjuhend süsteeminõuded
Windows
Internet Explorer 9 või uuem
Microsoft Edge
Firefox
Firefox ESR
Chrome*2
macOS
Safari
Firefox
Chrome*2
Linux
Firefox
iOS
Safari*2
Android
Chrome*2
NFC-funktsiooni süsteeminõuded
Android 5.0 või uuem
*1Enne printeri seadete muutmist lubage oma veebibrauseris kõik küpsised ja JavaScripti kasutamine.
*2 Ainult juhendi sirvimisel internetis.
60KK-0C1