관리 기능

부서 ID 등록

최대 300 개의 부서 ID를 등록할 수 있습니다.

방화벽 설정

방화벽 설정에 IP 주소를 지정할 때 최대 16 개의 IP
주소(또는 IP 주소 범위)를 IPv4 및 IPv6에 지정할 수 있습니다.
방화벽 설정에 MAC 주소를 지정할 때 최대 32개의 MAC 주소를 지정할 수 있습니다.

IPSec

기기의 IPSec은 RFC2401, RFC2402, RFC2406, RFC4305를 준수합니다.
연결된 장치의 운영 체제
Windows 10
Windows 11
연결 모드
전송 모드
키 교환 프로토콜
IKEv1(기본 모드)
인증 방법
미리 공유한 키
디지털 서명
해시 알고리즘(및 키 길이)
HMAC-SHA1-96
HMAC-SHA2(256비트 또는 384비트)
암호화 알고리즘(및 키 길이)
3DES-CBC
AES-CBC(128비트, 192비트, 256비트)
키 교환 알고리즘/그룹(및 키 길이)
Diffie-Hellman(DH)
그룹 14(2048비트)
ECDH-P256(256비트)
ECDH-P384(384비트)
ESP
해시 알고리즘
HMAC-SHA1-96
암호화 알고리즘(및 키 길이)
3DES-CBC
AES-CBC(128비트, 192비트, 256비트)
해시/암호화 알고리즘(및 키 길이)
AES-GCM(128비트, 192비트, 256비트)
AH
해시 알고리즘
HMAC-SHA1-96
IPSec은 유니캐스트 주소에 대한 통신(단일 장치)을 지원합니다.

인증서 등록(사용자 서명 인증서, 키, CA 인증서)

등록할 수 있는 키와 인증서의 알고리즘과 형식은 다음과 같습니다.
RSA 서명
알고리즘:
SHA-1*1/SHA-256/SHA-384*2/SHA-512*2
RSA 공개 키 알고리즘(키 길이):
RSA(512비트/1024비트/2048비트/4096비트)
DSA 서명
알고리즘:
SHA-1*1
DSA 공개 키
알고리즘(키
길이):
DSA(1024비트/2048비트/3072비트)
ECDSA 서명 알고리즘:
SHA-1*1/SHA-256/SHA-384/SHA-512
ECDSA 공개 키 알고리즘(키 길이):
ECDSA (P256/P384/P521)
인증서 형식:
사용자 서명 인증서, 키: PKCS#12
CA 인증서: X.509 DER/PEM
파일 확장자:
사용자 서명 인증서, 키: p12/pfx
CA 인증서: cer/pem
등록 가능한
인증서의
최대 수
키: 5
CA 인증서: 88
*1 리모트 UI를 이용하여 설치한 경우에만 사용할 수 있습니다.
*2 키 알고리즘이 1024비트 이상인 경우에만 사용할 수 있습니다.

"약한 암호화" 정의

[취약 암호 사용 금지]가 [설정]으로 설정되어 있을 때 다음 알고리즘의 사용이 금지됩니다.
해시:
MD4, MD5, SHA-1
HMAC:
HMAC-MD5
공통 키
암호 시스템:
RC2, RC4, DES
공개 키
암호 시스템:
RSA 암호화(512비트/1024비트), RSA 서명(512비트/1024비트), DSA(512비트/1024비트), DH(512비트/1024비트)
[취약 암호 키/증명서 금지]가 [설정]으로 설정되어 있다고 하더라도 루트 인증서 서명에 사용되는 해시 알고리즘 SHA-1을 사용할 수 있습니다.

로그 유형

기기에서 다음 로그를 관리할 수 있습니다. 기록된 로그는 Syslog 프로토콜을 통해 SIEM(보안 정보/이벤트 관리) 시스템으로 전송될 수 있습니다.
로그 유형
"로그 유형"으로 표시된 번호
설명
사용자 인증 로그
4098
이 로그에는 사용자 인증의 인증 상태(로그인/로그아웃 및 사용자 인증 성공/실패), 사용자 인증으로 관리되는 사용자 정보의 등록/변경/삭제와 관련된 정보가 포함됩니다.
작업 로그
1001
이 로그에는 복사/스캔/전송/인쇄 작업의 완료와 관련된 정보가 포함됩니다.
전송 로그
8193
로그에는 전송과 관련된 정보가 포함됩니다.
기기 관리 로그
8198
이 로그에는 기기의 시작/종료, [메뉴]를 통해 설정을 변경한 내용과 관련된 정보가 포함됩니다. 또한 기기 관리 로그에는 대리점이나 서비스 담당자가 기기를 점검하거나 수리할 때 사용자 정보나 보안 관련 설정이 변경된 내용도 기록됩니다.
네트워크 인증 로그
8200
이 로그는 IPSec 통신에 실패할 때 기록됩니다.
모든 로그 내보내기/가져오기
8202
이 로그에는 모두 내보내기/모두 가져오기 기능을 사용하여 설정을 내보내거나 가져온 것과 관련된 정보가 포함되어 있습니다.
보안 정책 로그
8204
이 로그에는 보안 정책 설정의 설정 상태와 관련된 정보가 포함되어 있습니다.
시스템 유지보수 로그
8206
이 로그에는 펌웨어 등과 관련된 정보가 포함되어 있습니다.

설정 데이터 가져오기/내보내기

설정 메뉴 항목을 참조하십시오.

주소록에 등록된 최대 목적지 수

주소록 기능을 참조하십시오.

TLS

다음과 같은 조합의 TLS 버전과 알고리즘을 사용할 수 있습니다.
: 사용 가능     : 사용 불가
알고리즘
TLS 버전
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
암호화 알고리즘
AES-CBC(256비트)
AES-CBC(128비트)
AES-GCM(256비트)
AES-GCM(128비트)
3DES-CBC
CHACHA20-POLY1305
키 교환 알고리즘
RSA
ECDHE
X25519
서명 알고리즘
RSA
ECDSA
HMAC 알고리즘
SHA1
SHA256
SHA384
EJA2-00U