Спецификации на функциите за сигурност и управление

Функции за удостоверяване

Следните видове сървъри могат да се използват като външен сървър за удостоверяване:
Windows Server с инсталирана Active Directory
LDAP сървър
Облачен сървър, използващ Microsoft Entra ID

Използване на Windows Server с инсталирана Active Directory

Софтуер (операционна система)*1
Windows Server 2016, 2019, 2022, 2025 *2
Тип криптиране Kerberos*3
AES (Advanced Encryption Standard ­ Усъвършенстван стандарт за шифроване) 128 бита
AES (Advanced Encryption Standard ­ Усъвършенстван стандарт за шифроване) 256 бита
DES (Data Encryption Standard ­ Стандарт за шифроване на данни)
RC4
Номер на порт
Комуникация с DNS сървър
53
Комуникация с KDC (Key Distribution Center ­ Център за разпределение на ключове)
88
Комуникация с LDAP услугата
389 *4
*1Когато Kerberos Armoring е активиран с политика, свързана с KDC (групова политика), потребителят вече не може да влиза с удостоверяване в Active Directory. Деактивирайте Kerberos Armoring, за да използвате този софтуер.
*2Когато използвате Windows Server 2025 или по-нова версия, LDAP/LDAPS комуникацията не е налична с настройките по подразбиране на Windows Server. В този случай инсталирайте сървърен сертификат в Windows Server и осъществявайте комуникация с LDAPS (TLS).
*3Наличните методи за шифроване може да варират в зависимост от настройките на Active Directory. Освен това, тип криптиране на високо ниво се избира автоматично измежду наличните типове криптиране.
*4Това е номерът на порта по подразбиране. Номерът на порта може да се различава, ако настройката на LDAP услугата е била променена.

При използване на LDAP сървър

Софтуер
OpenLDAP
Операционна система
Съответства на спецификациите на LDAP сървъра
Номер на порт*1
Когато използвате TLS
636
Когато не се използва TLS
389
*1Това е номерът на порта по подразбиране. Можете да промените номера на порта според настройките на LDAP сървъра.

Настройки по подразбиране за защитната стена на подлинията

По подразбиране, изходящите и входящите филтри на IP адреса са зададени за подлинията. Следователно, по подразбиране, само следните адреси за изключения и номера на портове за изключения са достъпни за комуникация по подлинията.
Права по подразбиране
Отхвърляне
Адреси изключения
0.0.0.1 до 255.255.255.255
Номера на портове като изключение
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Само входен филтър.

TLS

Комбинациите от TLS версии и алгоритми, които могат да се използват с машината, са показани по-долу.
: Използваема     : Неизползваема
Алгорит.
TLS версия
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Алгоритъм за шифроване
AES-CBC (256 бита)
AES-GCM (256 бита)
3DES-CBC
AES-CBC (128 бита)
AES-GCM (128 бита)
CHACHA20-POLY1305
Алгоритъм за обмен на ключове
RSA
ECDHE
X25519
Алгоритъм за подпис
RSA
ECDSA
HMAC Алгоритъм
SHA1x
SHA256
SHA384

IPSec

IPSec на машината отговаря на RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 и RFC4305.
Операционна система на свързаното устройство
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Режим на свързване
Транспортен режим
Протокол за обмен на ключове
IKEv1 (основен режим и агресивен режим)
Метод за автентикация
Предварително споделен ключ
Електронен подпис
Hash алгоритъм (и дължина на ключ)
HMAC-SHA1-96
HMAC-SHA2 (256 бита или 384 бита)
Алгоритъм за криптиране (и дължина на ключ)
3DES-CBC
AES-CBC (128 бита, 192 бита, 256 бита)
Група/алгоритъм за обмен на ключове (и дължина на ключа)
Diffie-Hellman (DH)
Група 14 (2048 бита)
ECDH-P256
ECDH-P384
ESP
Hash алгоритъм
HMAC-SHA1-96
Алгоритъм за криптиране (и дължина на ключ)
3DES-CBC
AES-CBC (128 бита, 192 бита, 256 бита)
Hash алгоритъм/алгоритъм за криптиране (и дължина на ключа)
AES-GCM (128 бита, 192 бита, 256 бита)
AH
Hash алгоритъм
HMAC-SHA1-96
ЗАБЕЛЕЖКА
IPSec поддържа комуникация към уникаст адрес (едно устройство).

Ключове и сертификати

Самогенериран ключ и самоподписан сертификат, както и CSR

Алгоритъм с публичен ключ
(и дължина на ключа)
RSA (512 бита, 1024 бита, 2048 бита, 4096 бита)
ECDSA (P256, P384, P521)
Алгоритъм за подпис на сертификат
RSA
SHA-256/SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Достъпни само когато дължината на ключа е 1024 бита или повече.

Ключ и сертификат, CA сертификат или S/MIME сертификат за инсталиране

Тип
Ключ и сертификат *1
PKCS#12
Ключ и сертификат за подпис на потребителя
PKCS#12
CA сертификат и S/MIME сертификат
X.509 DER или PEM формат
Разширение на файла
Ключ и сертификат *1
„.p12“ или „.pfx“
Ключ и сертификат за подпис на потребителя
„.p12“ или „.pfx“
CA сертификат и S/MIME сертификат
„.cer“ или „.pem“
Алгоритъм с публичен ключ
(и дължина на ключа)
RSA (512 бита*2, 1024 бита, 2048 бита, 4096 бита*2)
DSA (1024 бита, 2048 бита, 3072 бита)*2
ECDSA (P256, P384, P521)
Алгоритъм за подпис на сертификат
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1Използва се за TLS, IEEE 802.1X, IPSec и удостоверяване на устройства.
*2Не може да се използва за потребителски подписи.
*3Достъпни само когато дължината на ключа е 1024 бита или повече.

Брой ключове и сертификати, които могат да бъдат регистрирани

Брой ключове и сертификати, които могат да бъдат регистрирани
Ключ и сертификат *1
6
Ключ и сертификат за подпис на потребителя
За 100 души (по един на потребител)
CA сертификат
150
S/MIME сертификат
2000
*1Използва се за TLS, IEEE 802.1X, IPSec и удостоверяване на устройства.

Регистриране на списък за анулиране на сертификати (CRL)

Можете да регистрирате до 50 списъка с анулирани сертификати (CRL). Обърнете внимание обаче, че CRL не могат да бъдат регистрирани в следните случаи:
Когато размерът на CRL надвишава 1 MB
При използване на алгоритъм за подпис, който не се поддържа
Когато броят на отменените сертификати, регистрирани в CRL, надвиши 10 000

Определение за „Слабо шифроване“

Когато [Забрана за използване на слабо кодиране] е настроено на [Вкл.], използването на следните алгоритми е забранено. [Забрана за използване на слабо кодиране]
Хеширане
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Шифроване с общ ключ
RC2, RC4, DES
Шифроване с публичен ключ
RSA криптиране (512 бита, 1024 бита)
RSA подпис (512 бита, 1024 бита)
DSA (512 бита, 1024 бита)
DH (512 бита, 1024 бита)
ЗАБЕЛЕЖКА
Дори когато настройката [Забрана за изпол. на ключ/сертиф. със слабо кодир.] е зададена на [Вкл.], алгоритъмът за хеширане SHA-1, който се използва за подписване на главен сертификат, може да се използва.

Алгоритъм, съвместим с FIPS140

Когато [Метод на кодиране на формат към FIPS 140] е настроено на [Вкл.], използването на следните алгоритми е забранено. [Метод на кодиране на формат към FIPS 140]
Хеширане
MD2, MD4, MD5, SHA-1 (приложения, различни от TLS)
Шифроване с общ ключ
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Шифроване с публичен ключ
RSA криптиране (512 бита, 1024 бита)
RSA подпис (512 бита, 1024 бита)
DSA подпис (512 бита, 1024 бита)
DH (512 бита, 1024 бита)
X25519
ЗАБЕЛЕЖКА
Ако зададете метода на криптиране да е съвместим с FIPS140, конфигурацията и комуникацията на TLS са ограничени, както следва.
Ако е избрано [TLS 1.0] или [TLS 1.1] за [Задаване на разр. версии] в [TLS настройки], то се променя на [TLS 1.2]. Ако [Задаване на разр. версии] се промени на [TLS 1.0] или [TLS 1.1], [Метод на кодиране на формат към FIPS 140] се промени на [Изкл.] и методът на криптиране вече няма да отговаря на FIPS 140.
Алгоритмите [3DES-CBC], [CHACHA20-POLY1305] и [X25519] за TLS са деактивирани.

Тип регистър

Можете да управлявате следните регистри на машината. Можете също да експортирате събран лог в CSV файл.
Тип регистър
Брой типове лог файлове, изброени в CSV файла
Преглед
Регистър на потребителско удостоверяване
4098
Дневник, свързан със състоянието на удостоверяване (влизане/излизане, успешно/неуспешно удостоверяване) за удостоверяване на потребителя, регистрация, промяна и изтриване на потребителска информация, управлявана от удостоверяване на потребителя, и управление на ролите (добавяне, задаване, изтриване) на ACCESS MANAGEMENT SYSTEM.
Регистър на задачите
1001
Дневник, който следи заданията за печат, сканиране, факс и копиране.
Регистър на предаванията
8193
Дневник, който следи изпращането и получаването.
Регистър на операциите с пощенската кутия
8197
Дневник, свързан с операциите с данни на кутията за получаване в паметта и кутията за поверителни факсове.
Регистър на удостоверяванията за пощенската кутия
8199
Този регистър съдържа информация, свързана със състоянието на удостоверяване за кутията за получаване в паметта и поверителната факс кутия.
Регистър на управление на машината
8198
Дневник, свързан с операциите ВКЛ./ИЗКЛ. на машината, промените в настройките чрез [ Настр./Регистр.] и друга информация.
Промените в настройките, свързани с потребителска информация или сигурност, извършени по време на проверка или ремонт от вашия дилър или сервизен представител, също се записват в дневника за управление на машината.
Регистър на удостоверяване на мрежата
8200
Дневник, записан при неуспешна IPSec мрежова комуникация.
Импортиране/експортиране на всички регистрационни файлове
8202
Дневник, свързан с пакетното импортиране и експортиране на настройки.
Регистър на архивиранията на пощенската кутия
8203
Дневник, който следи архивирането на следните данни:
Данни от входящата кутия за получени в паметта факсове
Поверителна входяща факс кутия
Дневник на операциите на екрана за управление на приложения и софтуер
3101
Дневник, свързан с операциите на услугата за управление на услуги (SMS), регистрацията/актуализирането на софтуера, инсталатора на MEAP приложение и други услуги.
Регистър на правилата за защита
8204
Дневник, свързан със състоянието на настройката на политиката за сигурност.
Регистър на управление на групи
8205
Дневник, свързан със състоянието на настройката на потребителската група (регистрация, промяна, изтриване).
Регистър на системната поддръжка
8206
Дневник, свързан с актуализации на фърмуера, архивиране и възстановяване на приложението MEAP и други операции.
Регистър на удостовереното отпечатване
8207
Дневник, свързан с информация за задържаните задачи и историята на операциите.
Регистър на синхронизацията на настройките
8208
Регистър за управление на одитния регистър
3001
Дневник, свързан със започването и спирането на регистрирането в дневника, експортирането на дневници и други операции.
ЗАБЕЛЕЖКА
Можете да регистрирате до 40 000 дневника. Когато броят на записите в дневника надхвърли 40 000, новите записи заместват най-старите в хронологичен ред.

Визуално съобщение

Файлов формат
JPEG, PNG, BMP, GIF, анимиран GIF и HTML (в интранет/интернет)
Размер на файла
До 10 MB
Размер на показваното съдържание
639 пиксела x 400 пиксела
JPEG, PNG, BMP, GIF, анимиран GIF
Когато размерът надвишава горните спецификации, размерът на съдържанието се намалява, като същевременно се запазва съотношението на страните.
Когато размерът е по-малък от посочените по-горе спецификации, съдържанието се показва в оригиналния размер, без да се увеличава.
HTML
Когато размерът надхвърли посочените по-горе спецификации, съдържанието се показва в оригиналния размер, без да се намалява (превъртането се поддържа).
Когато размерът е по-малък от посочените по-горе спецификации, съдържанието се показва в оригиналния размер, без да се увеличава.
Комуникационни протоколи
SMB, WebDAV, HTTP
F82K-01A