Drošības un pārvaldības funkciju specifikācijas

Autentifikācijas funkcijas

Kā ārējos autentifikācijas serverus var izmantot šāda veida serverus:
Windows Server ar instalētu Active Directory
LDAP serveris
Mākoņserveris, kas izmanto Microsoft Entra ID

Windows Server izmantošana ar instalētu Active Directory

Programmatūra (operētājsistēma)*1
Windows Server 2016, 2019, 2022, 2025 *2
Kerberos šifrēšanas veids*3
AES (uzlabots šifrēšanas standarts) 128 bitu
AES (uzlabots šifrēšanas standarts) 256 bitu
DES (datu šifrēšanas standarts)
RC4
Porta numurs
Saziņa ar DNS serveri
53
Saziņa ar atslēgu izplatīšanas centru (KDC)
88
Saziņa ar LDAP pakalpojumu
389 *4
*1Kad Kerberos Armoring ir iespējota ar politiku, kas saistīta ar KDC (grupas politiku), lietotājs vairs nevar pieteikties, izmantojot Active Directory autentifikāciju. Lai izmantotu šo programmatūru, atspējojiet Kerberos Armoring.
*2Izmantojot Windows Server 2025 vai jaunāku versiju, LDAP/LDAPS saziņa nav pieejama ar Windows Server noklusējuma iestatījumiem. Šādā gadījumā instalējiet platformā Windows Server servera sertifikātu un sazinieties ar LDAPS (TLS).
*3Pieejamais šifrēšanas veids var atšķirties atkarībā no Active Directory iestatījumiem. Turklāt no pieejamajiem šifrēšanas veidiem automātiski tiek izvēlēts augsta līmeņa šifrēšanas veids.
*4Šis ir noklusējuma porta numurs. Porta numurs var atšķirties, ja ir mainīts LDAP pakalpojuma iestatījums.

Lietojot LDAP serveri

Programmatūra
OpenLDAP
Operētājsistēma
Atbilst LDAP servera specifikācijām
*1. ports
Izmantojot TLS
636
Neizmantojot TLS
389
*1Šis ir noklusējuma porta numurs. Porta numuru var mainīt atbilstoši LDAP servera iestatījumiem.

Pakārtotās līnijas ugunsmūra noklusējuma iestatījumi

Pēc noklusējuma pakārtotajai līnijai ir iestatīti IP adreses izejošo un ienākošo datu filtri. Tāpēc pēc noklusējuma sakariem pakārtotajā līnijā ir pieejamas tikai šādas izņēmumu adreses un izņēmumu portu numuri.
Noklusējuma politika
Noraidīt
Izņēmumu adreses
0.0.0.1 līdz 255.255.255.255
Izņēmuma portu numuri
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Tikai ienākošais filtrs.

TLS

Tālāk ir parādītas TLS versiju un algoritmu kombinācijas, ko var izmantot ar iekārtu.
: Lietojams     : Nav lietojams
Algoritms
TLS versija
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Šifrēšanas algoritms
AES-CBC (256 bitu)
AES-GCM (256 bitu)
3DES-CBC
AES-CBC (128 bitu)
AES-GCM (128 bitu)
CHACHA20-POLY1305
Atslēgu apmaiņas algoritms
RSA
ECDHE
X25519
Paraksta algoritms
RSA
ECDSA
HMAC algoritms
SHA1x
SHA256
SHA384

IPSec

Iekārtas IPSec atbilst RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 un RFC4305.
Pievienotās ierīces operētājsistēma
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Savienojuma režīms
Transportēšanas režīms
Atslēgu apmaiņas protokols
IKEv1 (galvenais režīms un agresīvais režīms)
Autentifikācijas metode
Sākotnēji koplietojama atslēga
Ciparparaksts
Jaucējvērtības algoritms (un atslēgas garums)
HMAC-SHA1-96
HMAC-SHA2 (256 biti vai 384 biti)
Šifrēšanas algoritms (un atslēgas garums)
3DES-CBC
AES-CBC (128 biti, 192 biti, 256 biti)
Atslēgu apmaiņas algoritms/grupa (un atslēgas garums)
Diffie-Hellman (DH)
14. grupa (2048 biti)
ECDH-P256
ECDH-P384
ESP
Jaucējvērtības algoritms
HMAC-SHA1-96
Šifrēšanas algoritms (un atslēgas garums)
3DES-CBC
AES-CBC (128 biti, 192 biti, 256 biti)
Jaucējvērtības/šifrēšanas algoritms (un atslēgas garums)
AES-GCM (128 biti, 192 biti, 256 biti)
AH
Jaucējvērtības algoritms
HMAC-SHA1-96
PIEZĪME
IPSec atbalsta sakarus ar uniraides adresi (viena ierīce).

Atslēgas un sertifikāti

Pašģenerēta atslēga un pašparakstīts sertifikāts, kā arī CSR

Publiskās atslēgas algoritms
(un atslēgas garums)
RSA (512 biti, 1024 biti, 2048 biti, 4096 biti)
ECDSA (P256, P384, P521)
Sertifikāta paraksta algoritms
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Pieejams tikai tad, ja atslēgas garums ir 1024 biti vai vairāk.

Atslēga un sertifikāts, CA sertifikāts vai S/MIME sertifikāts instalēšanai

Veids
Atslēga un sertifikāts *1
PKCS#12
Atslēga un sertifikāts lietotāja parakstam
PKCS#12
CA sertifikāti un S/MIME sertifikāti
X.509 DER vai PEM formāts
Faila paplašinājums
Atslēga un sertifikāts *1
“.p12” vai “.pfx”
Atslēga un sertifikāts lietotāja parakstam
“.p12” vai “.pfx”
CA sertifikāti un S/MIME sertifikāti
“.cer” vai “.pem”
Publiskās atslēgas algoritms
(un atslēgas garums)
RSA (512 biti*2, 1024 biti, 2048 biti, 4096 biti*2)
DSA (1024 biti, 2048 biti, 3072 biti)*2
ECDSA (P256, P384, P521)
Sertifikāta paraksta algoritms
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1 Izmantots attiecībā uz TLS, IEEE 802.1X, IPSec un ierīču parakstiem.
*2Nevar izmantot lietotāja parakstam.
*3Pieejams tikai tad, ja atslēgas garums ir 1024 biti vai vairāk.

Reģistrējamo atslēgu un sertifikātu skaits

Reģistrējamo atslēgu un sertifikātu skaits
Atslēga un sertifikāts *1
6
Atslēga un sertifikāts lietotāja parakstam
100 cilvēkiem (viens katram lietotājam)
CA sertifikāts
150
S/MIME sertifikāts
2000
*1 Izmantots attiecībā uz TLS, IEEE 802.1X, IPSec un ierīču parakstiem.

Sertifikātu atsaukšanas saraksta (CRL) reģistrēšana

Varat reģistrēt līdz 50 sertifikātu atsaukšanas sarakstiem (CRL). Tomēr tālāk norādītajos gadījumos CRL nevar reģistrēt:
Kad CRL lielums pārsniedz 1 MB
Izmantojot neatbalstītu paraksta algoritmu
Kad CRL reģistrēto atsaukto sertifikātu skaits pārsniedz 10 000

“Vājas šifrēšanas” definīcija

Ja opcija [Aizliegt vājas šifrēšanas lietojumu] ir iestatīta pozīcijā [Iesl.], tālāk norādītos algoritmus nedrīkst lietot. [Aizliegt vājas šifrēšanas lietojumu]
Jaukšana
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Bieži lietotu atslēgu šifrēšana
RC2, RC4, DES
Publiskās atslēgas šifrēšana
RSA šifrēšana (512 biti, 1024 biti)
RSA paraksts (512 biti, 1024 biti)
DSA (512 biti, 1024 biti)
DH (512 biti, 1024 biti)
PIEZĪME
Pat tad, ja opcija [Aizliegt atslēgas/sertif. lietošanu, ja ir vāja šifrēšana] ir iestatīta pozīcijā [Iesl.], var izmantot jaucējalgoritmu SHA-1, kas tiek lietots saknes sertifikāta parakstīšanai.

Algoritms atbilst FIPS140

Ja opcija [Formatēt šifrēšanas metodi uz FIPS 140] ir iestatīta pozīcijā [Iesl.], tālāk norādītos algoritmus nedrīkst lietot. [Formatēt šifrēšanas metodi uz FIPS 140]
Jaukšana
MD2, MD4, MD5, SHA-1 (programmas, kas nav TLS)
Bieži lietotu atslēgu šifrēšana
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Publiskās atslēgas šifrēšana
RSA šifrēšana (512 biti, 1024 biti)
RSA paraksts (512 biti, 1024 biti)
DSA paraksts (512 biti, 1024 biti)
DH (512 biti, 1024 biti)
X25519
PIEZĪME
Ja iestatāt šifrēšanas metodi atbilstoši FIPS140 standartam, TLS konfigurācija un sakaru ir ierobežoti turpmāk minētajā veidā.
Ja sadaļā [TLS iestatījumi] [Norādīt atļautās versijas] ir atlasīts [TLS 1.0] vai [TLS 1.1], tas tiek mainīts uz [TLS 1.2]. Ja iestatījums [Norādīt atļautās versijas] tiek mainīts uz [TLS 1.0] vai [TLS 1.1], iestatījums [Formatēt šifrēšanas metodi uz FIPS 140] tiek mainīts uz [Izsl.], un šifrēšanas metode vairs neatbildīs FIPS 140 standartam.
TLS algoritmi [3DES-CBC], [CHACHA20-POLY1305] un [X25519] ir atspējoti.

Žurnāla veids

Iekārtā varat pārvaldīt tālāk uzskaitītos žurnālu ierakstus. Varat arī eksportēt apkopoto žurnālu uz CSV failu.
Žurnāla veids
CSV failā norādīto žurnāla veidu skaits
Pārskats
Lietotāja autentifikācijas žurnāls
4098
Žurnāls, kas saistīts ar lietotāja autentifikācijas statusu (pieteikšanās/atteikšanās, autentifikācijas sekmīga/nesekmīga), lietotāja autentifikācijas pārvaldītās lietotāja informācijas reģistrēšanu, maiņu un dzēšanu, kā arī pieejas pārvaldības sistēmas lomu pārvaldību (pievienošana, iestatīšana, dzēšana).
Darbu žurnālfails
1001
Žurnāls, kurā tiek reģistrēti drukāšanas, skenēšanas, faksa un kopēšanas uzdevumi.
Pārraides žurnāls
8193
Nosūtīto un saņemto datu žurnāls.
Kastes darbību žurnāls
8197
Žurnāls, kas saistīts ar saņemto faksu atmiņas iesūtnes un konfidenciālo faksu iesūtnes datu darbībām.
Kastes autentifikācijas žurnāls
8199
Žurnāls, kas saistīts ar saņemto faksu atmiņas iesūtnes un konfidenciālo faksu iesūtnes autentifikācijas statusu.
Iekārtas pārvaldības žurnāls
8198
Žurnāls, kas saistīts ar iekārtas ieslēgšanas/izslēgšanas darbībām, iestatījumu izmaiņām, izmantojot [ Iestat./reģistr.], un citu informāciju.
Iekārtas pārvaldības žurnālā tiek reģistrētas arī izmaiņas iestatījumos, kas saistīti ar lietotāja informāciju vai drošību un ko veic jūsu izplatītājs vai servisa pārstāvis pārbaudes vai remonta laikā.
Tīkla autentifikācijas žurnāls
8200
Žurnāls tiek ierakstīts, ja rodas IPSec tīkla sakaru kļūme.
Importēt/eksportēt visu žurnālu
8202
Ar iestatījumu partijveida importēšanu un eksportēšanu saistītais žurnāls.
Kastes dublējumkopijas žurnāls
8203
Žurnāls, kas reģistrē šādu datu dublēšanu:
Atmiņas RX iesūtnes dati
Konfidenciālā faksa iesūtnes dati
Lietojumprogrammu un programmatūras pārvaldības ekrāna darbību žurnāls
3101
Žurnāls, kas saistīts ar pakalpojumu pārvaldības pakalpojuma (SMS), reģistrēšanas/atjaunināšanas programmatūras, MEAP lietojumprogrammu instalētāja un citu pakalpojumu darbībām.
Drošības politikas žurnāls
8204
Ar drošības politikas iestatījumu statusu saistīts žurnāls.
Grupu pārvaldības žurnāls
8205
Ar lietotāju grupas iestatījumu statusu (reģistrācija, izmaiņas, dzēšana) saistīts žurnāls.
Sistēmas uzturēšanas žurnāls
8206
Žurnāls, kas saistīts ar programmaparatūras atjauninājumiem, MEAP lietojumprogrammu dublējumkopijām un atkopšanu, kā arī citām darbībām.
Autentificēto drukas uzdevumu žurnāls
8207
Žurnāls, kas saistīts ar informāciju par notiekošajiem darbiem un darbību vēsturi.
Iestatījumu sinhronizācijas žurnāls
8208
Audita žurnālu pārvaldības žurnāls
3001
Žurnāls, kas saistīts ar žurnālu ierakstīšanas sākšanu un pārtraukšanu, žurnālu eksportēšanu un citām darbībām.
PIEZĪME
Varat reģistrēt līdz pat 40 000 žurnālu. Kad žurnālu skaits pārsniedz 40 000, jaunie žurnāli hronoloģiskā secībā aizstāj vecāko žurnālu.

Vizuāls ziņojums

Faila formāts
JPEG, PNG, BMP, GIF, animēts GIF, HTML (iekštīklā/internetā)
Faila lielums
Līdz 10 MB
Satura attēlošanas lielums
639 × 400 pikseļi
JPEG, PNG, BMP, GIF, animēts GIF
Ja lielums pārsniedz iepriekš norādītās specifikācijas, satura lielums tiek samazināts, saglabājot malu attiecību.
Ja izmērs ir mazāks par iepriekš norādīto, saturs tiek parādīts sākotnējā izmērā, netiekot palielināts.
HTML
Ja lielums pārsniedz iepriekš norādītās specifikācijas, saturs tiek parādīts sākotnējā izmērā, netiekot samazināts (ritināšana ir atbalstīta).
Ja izmērs ir mazāks par iepriekš norādīto, saturs tiek parādīts sākotnējā izmērā, netiekot palielināts.
Sakaru protokoli
SMB, WebDAV, HTTP
F833-01A