Specifikacije funkcij za varnost in upravljanje

Funkcije preverjanja pristnosti

Naslednje vrste strežnikov lahko uporabljate kot zunanji strežnik za preverjanje pristnosti:
Windows Server z nameščenim imenikom Active Directory
Strežnik LDAP
Strežnik v oblaku z uporabo storitve Microsoft Entra ID

Uporaba strežnika Windows Server z nameščenim imenikom Active Directory

Programska oprema (operacijski sistem)*1
Windows Server 2016, 2019, 2022, 2025 *2
Vrsta šifriranja Kerberos*3
128-bitni AES (Advanced Encryption Standard – napredni standard šifriranja)
256-bitni AES (Advanced Encryption Standard – napredni standard šifriranja)
DES (Data Encryption Standard)
RC4
Številka vrat
Za komunikacijo s strežnikom DNS
53
Za komunikacijo s središčem za distribucijo ključev (KDC)
88
Komunikacija s storitvijo LDAP
389 *4
*1Ko je funkcija Kerberos Armoring omogočena s pravilnikom, povezanim s KDC (skupinski pravilnik), se uporabnik ne more več prijaviti s preverjanjem pristnosti Active Directory. Za uporabo te programske opreme onemogočite funkcijo Kerberos Armoring.
*2Pri uporabi sistema Windows Server 2025 ali novejše različice komunikacija LDAP/LDAPS ni na voljo s privzetimi nastavitvami za Windows Server. Na Windows Server namestite strežniški certifikat in izvedite komunikacijo z LDAPS (TLS).
*3Razpoložljivi načini šifriranja se lahko razlikujejo glede na nastavitve imenika Active Directory. Poleg tega se med razpoložljivimi vrstami šifriranja samodejno izbere vrsta šifriranja visoke ravni.
*4To je privzeta številka vrat. Številka vrat se lahko spremeni, če so bile spremenjene nastavitve storitve LDAP.

Uporaba strežnika LDAP

Programska oprema
OpenLDAP
Operacijski sistem
Ustreza specifikacijam strežnika LDAP
Številka vrat*1
Pri uporabi TLS
636
Ko ne uporabljate TLS
389
*1To je privzeta številka vrat. Številko vrat lahko spremenite glede na nastavitve strežnika LDAP.

Privzete nastavitve za požarni zid sekundarne linije

Privzeto so za sekundarno linijo nastavljeni odhodni in dohodni filtri IP-naslova. Zato so privzeto za komunikacijo na sekundarni liniji na voljo le naslednji naslovi izjem in številke vrat izjem.
Privzeta politika
Zavrni
Naslovi z izjemo
0.0.0.1 do 255.255.255.255
Številke vrat izjeme
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Samo dohodni filter.

TLS

Kombinacije različic TLS in algoritmov, ki jih je mogoče uporabiti z napravo, so prikazane spodaj.
: Uporabno     : Ni uporabno
Algoritem
Različica TLS
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Algoritem za šifriranje
AES-CBC (256-bitni)
AES-GCM (256-bitni)
3DES-CBC
AES-CBC (128-bitni)
AES-GCM (128-bitni)
CHACHA20-POLY1305
Algoritem za izmenjavo ključev
RSA
ECDHE
X25519
Algoritem za podpisovanje
RSA
ECDSA
Algoritem HMAC
SHA1x
SHA256
SHA384

IPSec

IPSec naprave ustreza RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 in RFC4305.
Operacijski sistem povezane naprave
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Način povezave
Način prenosa
Protokol za izmenjavo ključev
IKEv1 (glavni način in agresivni način)
Metoda overovitve
Souporabljeni ključ
Digitalni podpis
Razpršilni algoritem (in dolžina ključa)
HMAC-SHA1-96
HMAC-SHA2 (256 bitov ali 384 bitov)
Šifrirni algoritem (in dolžina ključa)
3DES-CBC
AES-CBC (128 bitov, 192 bitov, 256 bitov)
Algoritem za izmenjavo ključev/skupina (in dolžina ključa)
Diffie-Hellman (DH)
Skupina 14 (2048 bitov)
ECDH-P256
ECDH-P384
ESP
Razpršilni algoritem
HMAC-SHA1-96
Šifrirni algoritem (in dolžina ključa)
3DES-CBC
AES-CBC (128 bitov, 192 bitov, 256 bitov)
Razpršilni/šifrirni algoritem (in dolžina ključa)
AES-GCM (128 bitov, 192 bitov, 256 bitov)
AH
Razpršilni algoritem
HMAC-SHA1-96
OPOMBA
IPSec podpira komunikacijo z enovrstnim naslovom (eno napravo).

Ključi in certifikati

Samostojno generiran ključ in samopodpisan certifikat ter zahtevek za podporo strankam (CSR)

Algoritem javnega ključa
(in dolžina ključa)
RSA (512 bitov, 1024 bitov, 2048 bitov, 4096 bitov)
ECDSA (P256, P384, P521)
Algoritem podpisa potrdila
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Na voljo samo, če je dolžina ključa 1024 bitov ali več.

Ključ in certifikat, certifikat CA ali certifikat S/MIME za namestitev

Tip
Ključ in potrdilo *1
PKCS#12
Ključ in potrdilo za podpis uporabnika
PKCS#12
Potrdili CA in S/MIME
Oblika zapisa X.509 DER ali PEM
Datotečna pripona
Ključ in potrdilo *1
».p12« ali ».pfx«
Ključ in potrdilo za podpis uporabnika
».p12« ali ».pfx«
Potrdili CA in S/MIME
».cer« ali ».pem«
Algoritem javnega ključa
(in dolžina ključa)
RSA (512 bitov*2, 1024 bitov, 2048 bitov, 4096 bitov*2)
DSA (1024 bitov, 2048 bitov, 3072 bitov)*2
ECDSA (P256, P384, P521)
Algoritem podpisa potrdila
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
Dinamični iskalni oglasi
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1Uporablja se za TLS, IEEE 802.1X, IPSec in podpis naprave.
*2Ni ga mogoče uporabiti za uporabniške podpise.
*3Na voljo samo, če je dolžina ključa 1024 bitov ali več.

Število ključev in potrdil, ki jih je mogoče registrirati

Število ključev in potrdil, ki jih je mogoče registrirati
Ključ in potrdilo *1
6
Ključ in potrdilo za podpis uporabnika
Za 100 oseb (ena na uporabnika)
Potrdilo CA
150
Potrdilo S/MIME
2000
*1Uporablja se za TLS, IEEE 802.1X, IPSec in podpis naprave.

Registriranje seznama ukinjenih potrdil (CRL)

Registrirate lahko do 50 seznamov preklicanih potrdil (CRL). Upoštevajte, da seznama CRL ne morete registrirati v naslednjih primerih:
ko velikost CRL preseže 1 MB;
pri uporabi algoritma podpisa, ki ni podprt;
ko število preklicanih potrdil, registriranih v CRL, preseže 10.000.

Definicija »šibkega šifriranja«

Če je možnost [Prepoved uporabe šibkega kodiranja] nastavljena na [Vklj.], naslednjih algoritmov ni dovoljeno uporabljati. [Prepoved uporabe šibkega kodiranja]
Razpršilni
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Šifriranje s skupnim ključem
RC2, RC4, DES
Šifriranje z javnim ključem
Šifriranje RSA (512 bitov, 1024 bitov)
Podpis RSA (512 bitov, 1024 bitov)
DSA (512 bitov, 1024 bitov)
DH (512 bitov, 1024 bitov)
OPOMBA
Tudi če je možnost [Prepoved upor. ključa/certifikata s šibkim kodiranjem] nastavljena na [Vklj.], je mogoče uporabiti razpršilni algoritem SHA-1, ki se uporablja za podpisovanje korenskega certifikata.

Algoritem, skladen s FIPS140

Če je možnost [Formatiranje metode kodiranja na FIPS 140] nastavljena na [Vklj.], naslednjih algoritmov ni dovoljeno uporabljati. [Formatiranje metode kodiranja na FIPS 140]
Razpršilni
MD2, MD4, MD5, SHA-1 (če namen ni TLS)
Šifriranje s skupnim ključem
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Šifriranje z javnim ključem
Šifriranje RSA (512 bitov, 1024 bitov)
Podpis RSA (512 bitov, 1024 bitov)
Podpis DSA (512 bitov, 1024 bitov)
DH (512 bitov, 1024 bitov)
X25519
OPOMBA
Če metodo šifriranja nastavite tako, da je skladna s standardom FIPS140, sta konfiguracija in komunikacija TLS omejeni na naslednji način.
Če za možnost [Izbira podprtih različic] v razdelku [Nastavitve TLS] izberete [TLS 1.0] ali [TLS 1.1], se bo spremenila v [TLS 1.2]. Če se [Izbira podprtih različic] spremeni v [TLS 1.0] ali [TLS 1.1], se [Formatiranje metode kodiranja na FIPS 140] spremeni v [Izklj.] in metoda šifriranja ne bo več skladna s standardom FIPS 140.
Algoritmi [3DES-CBC], [CHACHA20-POLY1305] in [X25519] za TLS so onemogočeni.

Vrsta dnevnika

V napravi lahko upravljate naslednje dnevnike. Zbrani dnevnik lahko izvozite tudi v datoteko CSV.
Vrsta dnevnika
Število vrst dnevnikov, navedenih v datoteki CSV
Preglednica
Dnevnik preverjanja pristnosti uporabnikov
4098
Dnevnik, povezan s stanjem preverjanja pristnosti (prijava/odjava, uspešnost/neuspešnost preverjanja pristnosti) za preverjanje pristnosti uporabnikov, registracijo, spremembo in brisanje uporabniških podatkov, ki jih upravlja preverjanje pristnosti uporabnikov, ter upravljanje vlog (dodajanje, nastavitev, brisanje) sistema za upravljanje dostopa.
Dnevnik postopkov
1001
Dnevnik, ki beleži opravila tiskanja, skeniranja, faksiranja in kopiranja.
Dnevnik prenosov
8193
Dnevnik, ki beleži pošiljanje in prejemanje.
Dnevnik uporabe poštnega predala
8197
Dnevnik, povezan s podatkovnimi operacijami nabiralnika za sprejem v pomnilnik in nabiralnika za zaupne fakse.
Dnevnik preverjanja pristnosti poštnega nabiralnika
8199
V tem dnevniku so podatki, povezani s stanjem preverjanja pristnosti predala za sprejem v pomnilnik in predala za zaupne fakse.
Dnevnik upravljanja naprave
8198
Dnevnik, povezan z vklopom/izklopom naprave, spremembami nastavitev z uporabo [ Nastavit./Registr.] in drugimi informacijami.
Spremembe nastavitev, povezanih z uporabniškimi podatki ali varnostjo, ki jih med pregledom ali popravilom izvede vaš prodajalec ali servisni predstavnik, se prav tako zabeležijo v dnevniku upravljanja naprave.
Dnevnik preverjanja pristnosti v omrežju
8200
Dnevnik se zabeleži, ko komunikacija z omrežjem IPSec ne uspe.
Uvozi/izvozi vse dnevnike
8202
Dnevnik, povezan s paketnim uvozom in izvozom nastavitev.
Dnevnik varnostnega kopiranja poštnega predala
8203
Dnevnik, ki beleži varnostno kopiranje naslednjih podatkov:
Nastavitve predala za sprejemanje v pomnilnik
Nastavitve predalov za zaupne fakse
Dnevnika delovanja zaslona za upravljanje aplikacij in programske opreme
3101
Dnevnik v zvezi z delovanjem storitve upravljanja storitev (SMS), registracije/posodobitve programske opreme, namestitvenega programa aplikacije MEAP in drugih storitev.
Dnevnik varnostnega pravilnika
8204
Dnevnik v zvezi s stanjem nastavitve varnostnega pravilnika.
Dnevnik upravljanja skupin
8205
Dnevnik v zvezi s stanjem nastavitve uporabniške skupine (registracija, sprememba, izbris).
Dnevnik vzdrževanja sistema
8206
Dnevnik v zvezi s posodobitvami vdelane programske opreme, varnostnimi kopijami in obnovitvijo aplikacije MEAP ter drugimi operacijami.
Dnevnik tiskanja za preverjanje pristnosti
8207
Dnevnik v zvezi z informacijami o zadržanih opravilih in zgodovino delovanja.
Dnevnik sinhronizacije nastavitev
8208
Dnevnik za upravljanje revizijskega dnevnika
3001
Dnevnik v zvezi z začetkom in koncem beleženja dnevnika, izvozom dnevnikov in drugimi operacijami.
OPOMBA
Shranite lahko do 40.000 opravil. Ko število dnevnikov preseže 40.000, novi dnevniki nadomestijo najstarejšega v kronološkem vrstnem redu.

Vizualno sporočilo

Format datoteke
JPEG, PNG, BMP, GIF, animirani GIF, HTML (v intranetu/internetu)
Velikost datoteke
Do 10 MB
Velikost prikaza vsebine
639 x 400 slikovnih pik
JPEG, PNG, BMP, GIF, animirani GIF
Ko velikost preseže zgornje specifikacije, se velikost vsebine zmanjša, vendar se razmerje stranic ohrani.
Ko je velikost manjša od zgoraj navedenih specifikacij, se vsebina prikaže v izvirni velikosti brez povečave.
HTML
Ko je velikost večja od zgoraj navedenih specifikacij, se vsebina prikaže v izvirni velikosti brez zmanjšanja (pomikanje prikaza je podprto).
Ko je velikost manjša od zgoraj navedenih specifikacij, se vsebina prikaže v izvirni velikosti brez povečave.
Protokoli komunikacije
SMB, WebDAV, HTTP
F837-01A