Güvenlik ve Yönetim İşlevi Teknik Özellikleri

Kimlik Doğrulama İşlevleri

Aşağıdaki sunucu türleri, harici kimlik doğrulama sunucusu olarak kullanılabilir:
Active Directory kurulu Windows Server
LDAP sunucusu
Microsoft Entra ID kullanan bulut sunucusu

Active Directory Kurulu Windows Server Kullanımı

Yazılım (İşletim Sistemi)*1
Windows Server 2016, 2019, 2022, 2025 *2
Kerberos Şifreleme Türü*3
AES (Gelişmiş Şifreleme Standardı) 128 bit
AES (Gelişmiş Şifreleme Standardı) 256 bit
DES (Veri Şifreleme Standardı)
RC4
Bağlantı Noktası Numarası
DNS Sunucusu ile İletişim
53
Anahtar Dağıtım Merkezi (KDC) ile İletişim
88
LDAP Hizmeti ile İletişim
389 *4
*1KDC ile ilgili bir ilke (grup ilkesi) kullanılarak Kerberos Armoring etkinleştirildiğinde, kullanıcı artık Active Directory kimlik doğrulaması ile oturum açamaz. Bu yazılımı kullanmak için Kerberos Armoring'i devre dışı bırakın.
*2Windows Server 2025 veya daha yeni bir sürüm kullanıldığında, varsayılan Windows Server ayarlarıyla LDAP/LDAPS iletişimi kullanılamaz. Bu durumda, Windows Server'a bir sunucu sertifikası yükleyin ve LDAPS (TLS) üzerinden iletişimi gerçekleştirin.
*3Kullanılabilen şifreleme yöntemleri Active Directory ayarlarına bağlı olarak değişir. Ayrıca, kullanılabilen şifreleme türleri arasından otomatik olarak yüksek düzeyde bir şifreleme türü seçilir.
*4Bu varsayılan bağlantı noktası numarasıdır. LDAP hizmeti ayarları değiştirilmişse bağlantı noktası numarası değişebilir.

LDAP sunucusu kullanıldığında

Yazılım
OpenLDAP
İşletim Sistemi
LDAP sunucusunun teknik özelliklerine uygundur
Bağlantı Noktası Numarası*1
TLS kullanıldığında
636
TLS kullanılmadığında
389
*1Bu varsayılan bağlantı noktası numarasıdır. Bağlantı noktası numarasını, LDAP sunucusunun ayarlarına göre değiştirebilirsiniz.

Alt Hat Güvenlik Duvarı için Varsayılan Ayarlar

Varsayılan olarak, IP adresinin giden ve gelen filtreleri alt hat için ayarlanmıştır. Bu nedenle, varsayılan olarak, alt hat üzerinden iletişim için yalnızca aşağıdaki özel durum adresleri ve özel durum bağlantı noktası numaraları kullanılabilir.
Varsayılan Politika
Reddet
İstisna Adresler
0.0.0.1 - 255.255.255.255
Özel Durum Bağlantı Noktası Numaraları
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Yalnızca gelen filtresi.

TLS

Aşağıda, cihazla birlikte kullanılabilecek TLS sürümleri ve algoritmalarının kombinasyonları gösterilmiştir.
: Kullanılabilir : Kullanılamaz
Algoritma
TLS Sürümü
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Şifreleme Algoritması
AES-CBC (256 bit)
AES-GCM (256 bit)
3DES-CBC
AES-CBC (128 bit)
AES-GCM (128 bit)
CHACHA20-POLY1305
Anahtar Değişimi Algoritması
RSA
ECDHE
X25519
İmza Algoritması
RSA
ECDSA
HMAC Algoritması
SHA1x
SHA256
SHA384

IPSec

Makinenin IPSec politikası; RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 ve RFC4305 ile uyumludur.
Bağlı cihazın çalışma sistemi
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Bağlantı modu
Taşıma modu
Anahtar değişimi protokolü
IKEv1 (ana mod ve ısrarlı mod)
Kimlik Doğrulama Yöntemi
Önceden paylaşılan anahtar
Dijital imza
Karma Algoritma (ve Anahtar Uzunluğu)
HMAC-SHA1-96
HMAC-SHA2 (256 bit veya 384 bit)
Şifreleme Algoritması (ve Anahtar Uzunluğu)
3DES-CBC
AES-CBC (128 bit, 192 bit, 256 bit)
Anahtar Değişimi Algoritması/Grubu (ve Anahtar Uzunluğu)
Diffie-Hellman (DH)
Grup 14 (2048 bit)
ECDH-P256
ECDH-P384
ESP
Karma Algoritma
HMAC-SHA1-96
Şifreleme Algoritması (ve Anahtar Uzunluğu)
3DES-CBC
AES-CBC (128 bit, 192 bit, 256 bit)
Karma/Şifreleme Algoritması (ve Anahtar Uzunluğu)
AES-GCM (128 bit, 192 bit, 256 bit)
AH
Karma Algoritma
HMAC-SHA1-96
NOT
IPSec, tek noktaya yayın adresine (tek bir cihaza) iletişimi destekler.

Anahtarlar ve Sertifikalar

Kendi Kendine Oluşturulan Anahtar, Kendi Kendine İmzalanan Sertifika ve CSR

Genel Anahtar Algoritması
(ve Anahtar Uzunluğu)
RSA (512 bit, 1024 bit, 2048 bit, 4096 bit)
ECDSA (P256, P384, P521)
Sertifika imzası algoritması
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Yalnızca anahtar uzunluğu 1024 bit veya daha fazla olduğunda kullanılabilir.

Kurulum İçin Anahtar ve Sertifika, CA Sertifikası veya S/MIME Sertifikası

Tür
Anahtar ve Sertifika *1
PKCS#12
Kullanıcı İmzası için Anahtar ve Sertifika
PKCS#12
CA Sertifikası ve S/MIME Sertifikası
X.509 DER veya PEM formatı
Dosya uzantısı
Anahtar ve Sertifika *1
".p12" veya ".pfx"
Kullanıcı İmzası için Anahtar ve Sertifika
".p12" veya ".pfx"
CA Sertifikası ve S/MIME Sertifikası
".cer" veya ".pem"
Genel anahtar algoritması
(ve anahtar uzunluğu)
RSA (512 bit*2, 1024 bit, 2048 bit, 4096 bit*2)
DSA (1024 bit, 2048 bit, 3072 bit)*2
ECDSA (P256, P384, P521)
Sertifika imzası algoritması
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1TLS, IEEE 802,1X, IPSec ve cihaz imzaları için kullanılır.
*2Kullanıcı imzası için kullanılamaz.
*3Yalnızca anahtar uzunluğu 1024 bit veya daha fazla olduğunda kullanılabilir.

Kaydedilebilecek Anahtar ve Sertifika Sayısı

Kaydedilebilecek Anahtar ve Sertifika Sayısı
Anahtar ve Sertifika *1
6
Kullanıcı İmzası için Anahtar ve Sertifika
100 kişi için (kullanıcı başına bir adet)
CA Sertifikası
150
S/MIME Sertifikası
2.000
*1TLS, IEEE 802,1X, IPSec ve cihaz imzaları için kullanılır.

Sertifika İptal Listesi (CRL) Kaydetme

En fazla 50 adet sertifika iptal listesi (CRL) kaydedebilirsiniz. Ancak aşağıdaki durumlarda CRL kaydedilemez:
CRL'nin boyutu 1 MB'ı aştığında
Desteklenmeyen bir imza algoritması kullanıldığında
Bir CRL'ye kayıtlı iptal edilmiş sertifika sayısı 10.000'i aştığında

"Zayıf Şifreleme" Tanımı

[Zayıf Şifreleme Kullanımını Engelle] öğesi [Açık] olarak ayarlandığında aşağıdaki algoritmaların kullanılmasına izin verilmez. [Zayıf Şifreleme Kullanımını Engelle]
Karma
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Ortak Anahtarlı Şifreleme
RC2, RC4, DES
Açık Anahtarlı Şifreleme
RSA şifreleme (512 bit, 1024 bit)
RSA imza (512 bit, 1024 bit)
DSA (512 bit, 1024 bit)
DH (512 bit, 1024 bit)
NOT
[Anahtar/Sertifikanın Zayıf Şifr. İle Kullanımını Engelle] seçeneği [Açık] olarak ayarlanmış olsa bile, kök sertifikayı imzalamak için kullanılan SHA-1 karma algoritması kullanılabilir.

FIPS140 ile Uyumlu Algoritma

[FIPS 140'a Format Şifreleme Yöntemi] öğesi [Açık] olarak ayarlandığında aşağıdaki algoritmaların kullanılmasına izin verilmez. [FIPS 140'a Format Şifreleme Yöntemi]
Karma
MD2, MD4, MD5, SHA-1 (TLS dışındaki uygulamalar)
Ortak anahtarlı şifreleme
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Açık anahtarlı şifreleme
RSA şifreleme (512 bit, 1024 bit)
RSA imza (512 bit, 1024 bit)
DSA imza (512 bit, 1024 bit)
DH (512 bit, 1024 bit)
X25519
NOT
Şifreleme yöntemini FIPS 140 ile uyumlu olacak şekilde ayarlarsanız TLS yapılandırması ve iletişimi aşağıdaki şekilde kısıtlanır.
[TLS Ayarları] içindeki [İzin Verilen Sürümleri Belirle] için [TLS 1.0] veya [TLS 1.1] seçilirse, seçim [TLS 1.2] olarak değiştirilir. [İzin Verilen Sürümleri Belirle], [TLS 1.0] veya [TLS 1.1] olarak değiştirilirse, [FIPS 140'a Format Şifreleme Yöntemi] ise [Kapalı] olarak değiştirilirse şifreleme yöntemi artık FIPS 140 standardına uygun olmayacaktır.
TLS için [3DES-CBC], [CHACHA20-POLY1305] ve [X25519] algoritmaları devre dışı bırakılır.

Günlük Türü

Cihazdan aşağıdaki günlükleri yönetebilirsiniz. Toplanan günlüğü bir CSV dosyasına da aktarabilirsiniz.
Günlük türü
CSV dosyasında listelenen günlük türü sayısı
Genel Bakış
Kullanıcı Kimlik Doğrulama Günlüğü
4098
Kullanıcı Kimlik Doğrulama için kimlik doğrulama durumuna (oturum açma/kapatma, kimlik doğrulamanın başarılı/başarısız olması), Kullanıcı Kimlik Doğrulama tarafından yönetilen kullanıcı bilgilerinin kaydedilmesi, değiştirilmesi ve silinmesine ve Erişim Yönetim Sistemi'ndeki rol yönetimine (ekleme, ayarlama, silme) ilişkin günlük kayıtları.
İş Günlüğü
1001
Yazdırma, tarama, faks ve kopyalama işlerinin kaydedildiği günlük.
İletim Günlüğü
8193
Gönderim ve alım işlemlerinin kaydedildiği günlük.
Kutu İşlem Günlüğü
8197
Bellek RX Gelen Kutusu ve Gizli Faks Gelen Kutusu'nun veri işlemleriyle ilgili günlük.
Kutu Kimlik Doğrulama Günlüğü
8199
Bellek RX Gelen Kutusu ve Gizli Faks Gelen Kutusu'nun kimlik doğrulama durumu ile ilgili günlük.
Makine Yönetim Günlüğü
8198
Cihazın açma/kapama işlemleri, [ Ayarlar/Kayıt] kullanılarak yapılan ayar değişiklikleri ve diğer bilgilerle ilgili günlük.
Satıcınız veya servis temsilciniz tarafından yapılan inceleme veya onarım sırasında kullanıcı bilgileri veya güvenlikle ilgili ayarlarda yapılan değişiklikler de cihaz yönetimi günlüğüne kaydedilir.
Ağ Kimlik Doğrulama Günlüğü
8200
IPSec ağ iletişimi başarısız olduğunda kaydedilen günlük.
Tüm Günlükleri İçe/Dışa Aktar
8202
Ayarların toplu olarak içe ve dışa aktarılmasıyla ilgili günlük.
Kutu Yedekleme Günlüğü
8203
Aşağıdaki verilerin yedeklenme işlemlerinin kaydedildiği günlük:
Bellek RX Gelen Kutusu verileri
Gizli Faks Gelen Kutusu verileri
Uygulama ve Yazılım Yönetimi Ekranının İşlem Günlüğü
3101
Hizmet Yönetim Servisi (SMS), Yazılım Kaydı/Güncelleme, MEAP Uygulama yükleyicisi ve diğer hizmetlerin işlemleriyle ilgili günlük.
Güvenlik İlkesi Günlüğü
8204
Güvenlik İlkesi ayar durumuyla ilgili günlük.
Grup Yönetimi Günlüğü
8205
Kullanıcı grubu ayarlarının durumuyla (kayıt, değişiklik, silme) ilgili günlük.
Sistem Bakım Günlüğü
8206
Ürün yazılımı güncellemeleri, MEAP Uygulaması yedekleme ile kurtarma işlemleri ve diğer işlemlerle ilgili günlük.
Kimlik Doğrulama Yazdırma Günlüğü
8207
Bekletilen işlere ve işlem geçmişine ait bilgileri içeren günlük.
Ayar Senkronizasyonu Günlüğü
8208
Denetim Günlüğü Yönetimine Yönelik Günlük
3001
Günlük kaydının başlatılması ve sonlandırılması, günlüklerin dışa aktarılması ve diğer işlemlerle ilgili günlük.
NOT
En fazla 40.000 günlük kaydedebilirsiniz. Günlük sayısı 40.000'i aştığında, yeni günlük kayıtları kronolojik sırayla en eski günlük kayıtlarının yerini alır.

Görsel Mesaj

Dosya Formatı
JPEG, PNG, BMP, GIF, hareketli GIF, HTML (intranet, internet üzerinde)
Dosya Boyutu
En fazla 10 MB
İçerik Görüntüleme Boyutu
639 piksel x 400 piksel
JPEG, PNG, BMP, GIF, hareketli GIF
Boyut yukarıdaki özellikleri aştığında, içerik boyutu en-boy oranı korunarak küçültülür.
Boyut yukarıdaki özelliklerden küçük olduğunda, içerik büyütülmeden orijinal boyutunda görüntülenir.
HTML
Boyut yukarıdaki özellikleri aştığında, içerik küçültülmeden orijinal boyutunda görüntülenir (kaydırma işlemi desteklenir).
Boyut yukarıdaki özelliklerden küçük olduğunda, içerik büyütülmeden orijinal boyutunda görüntülenir.
İletişim Protokolleri
SMB, WebDAV, HTTP
F83H-01A