Технічні характеристики функцій безпеки та керування

Функції автентифікації

Як зовнішній сервер автентифікації можна використовувати такі типи серверів:
Windows Server з інстальованою Active Directory
Сервер LDAP
Хмарний сервер з використанням Microsoft Entra ID

Використання Windows Server з інстальованою Active Directory

Програмне забезпечення (операційна система)*1
Windows Server 2016, 2019, 2022, 2025 *2
Тип шифрування Kerberos*3
128-бітний AES (поліпшений стандарт шифрування)
256-бітний AES (поліпшений стандарт шифрування)
DES (стандарт шифрування даних)
RC4
Номер порту
Зв’язок із DNS-сервером
53
Зв’язок із Центром розподілу ключів (KDC)
88
Зв’язок зі службою LDAP
389 *4
*1Коли захист Kerberos увімкнено за допомогою політики, пов’язаної з KDC (групова політика), користувач більше не може входити в систему з автентифікацією Active Directory. Вимкніть захист Kerberos, щоб використовувати це програмне забезпечення.
*2Якщо використовується Windows Server 2025 або пізнішої версії, зв’язок LDAP/LDAPS недоступний зі стандартними налаштуваннями Windows Server. У такому разі встановіть на Windows Server сертифікат сервера і налаштуйте зв’язок з LDAPS (TLS).
*3Доступний тип шифрування відрізняється залежно від параметрів Active Directory. Крім того, тип шифрування високого рівня вибирається автоматично з-поміж доступних типів шифрування.
*4Це номер порту за замовчуванням. Номер порту може змінюватися, якщо налаштування служби LDAP було змінено.

За допомогою LDAP-сервера

Програмне забезпечення
OpenLDAP
Операційна система
Відповідає характеристикам LDAP-сервера
Номер порту*1
Коли TLS використовується
636
Коли TLS не використовується
389
*1Це номер порту за замовчуванням. Ви можете змінити номер порту відповідно до налаштувань сервера LDAP.

Стандартні параметри брандмауера додаткової лінії

За замовчуванням для додаткової лінії встановлено фільтри IP-адрес для вихідного й вхідного трафіку. Отже, за замовчуванням для зв’язку на додатковій лінії доступні лише зазначені далі адреси та номери портів, які є винятками.
Політика за замовчуванням
Відхилити
Адреси-винятки
від 0.0.0.1 до 255.255.255.255
Номери портів-винятків
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Тільки вхідний фільтр.

Протокол TLS

Нижче наведено комбінації версій TLS та алгоритмів, які можна використовувати з апаратом.
: придатне для використання     : не придатне для використання
Алгоритм
Версія TLS
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Алгоритм шифрування
AES-CBC (256 бітів)
AES-GCM (256 бітів)
3DES-CBC
AES-CBC (128 бітів)
AES-GCM (128 бітів)
CHACHA20-POLY1305
Алгоритм обміну ключами
RSA
ECDHE
Х25519
Алгоритм підпису
RSA
ECDSA
Алгоритм HMAC
SHA1x
SHA256
SHA384

IPSec

IPSec апарата відповідає RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 і RFC4305.
Операційна система підключеного пристрою
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Режим зв’язку
Режим передавання
Протокол ключового обміну
IKEv1 (основний режим і агресивний режим)
Метод автентифікації
Попередньо наданий ключ
Цифровий підпис
Алгоритм гешування (і довжина ключа)
HMAC-SHA1-96
HMAC-SHA2 (256 біт або 384 біт)
Алгоритм шифрування (і довжина ключа)
3DES-CBC
AES-CBC (128 бітів, 192 бітів, 256 бітів)
Алгоритм та/або група ключового обміну (і довжина ключа)
Діффі-Геллмана (DH)
Група 14 (2048 біт)
ECDH-P256
ECDH-P384
ESP
Алгоритм гешування
HMAC-SHA1-96
Алгоритм шифрування (і довжина ключа)
3DES-CBC
AES-CBC (128 бітів, 192 бітів, 256 бітів)
Алгоритм гешування/шифрування (і довжина ключа)
AES-GCM (128 біт, 192 біт, 256 біт)
AH
Алгоритм гешування
HMAC-SHA1-96
ПРИМІТКА
Протокол IPSec підтримує одноадресне передавання даних (один пристрій).

Ключі й сертифікати

Самозгенерований ключ, самопідписаний сертифікат і CSR

Алгоритм відкритого ключа
(і довжина ключа)
RSA (512 бітів, 1024 біти, 2048 бітів, 4096 бітів)
ECDSA (P256, P384, P521)
Алгоритм підпису сертифіката
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Доступно, тільки коли довжина ключа становить щонайменше 1024 біти.

Ключ і сертифікат, сертифікат ЦС або сертифікат S/MIME для встановлення

Тип
Ключ і сертифікат *1
PKCS#12
Ключ і сертифікат для підпису користувача
PKCS#12
Сертифікат центру сертифікації (ЦС) і сертифікат S/MIME
Формат X.509 DER або PEM
Розширення файлу
Ключ і сертифікат *1
«.p12» або «.pfx»
Ключ і сертифікат для підпису користувача
«.p12» або «.pfx»
Сертифікат центру сертифікації (ЦС) і сертифікат S/MIME
«.cer» або «.pem»
Алгоритм відкритого ключа
(і довжина ключа)
RSA (512 бітів*2, 1024 біти, 2048 бітів, 4096 бітів*2)
DSA (1024 біти, 2048 бітів, 3072 біти)*2
ECDSA (P256, P384, P521)
Алгоритм підпису сертифіката
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1Використовується для TLS, IEEE 802.1x, IPSec і підписів пристроїв.
*2Не можна використовувати для підписів користувачів.
*3Доступно, тільки коли довжина ключа становить щонайменше 1024 біти.

Кількість ключів і сертифікатів, які можна зареєструвати

Кількість ключів і сертифікатів, які можна зареєструвати
Ключ і сертифікат *1
6
Ключ і сертифікат для підпису користувача
Для 100 осіб (по одному на користувача)
Сертифікат центру сертифікації
150
Сертифікат S/MIME
2 000
*1Використовується для TLS, IEEE 802.1x, IPSec і підписів пристроїв.

Реєстрація списку відкликаних сертифікатів (CRL)

Ви можете зареєструвати до 50 списків відкликаних сертифікатів (CRL). Проте реєстрація CRL неможлива в таких випадках:
Коли розмір CRL перевищує 1 МБ
У разі використання непідтримуваного алгоритму підпису
Коли кількість відкликаних сертифікатів, зареєстрованих у CRL, перевищує 10 000

Визначення терміну «слабке шифрування»

Якщо для параметра [Заборонити використання ненадійного шифрування] встановлено значення [Увімк.], наведені нижче алгоритми використовувати заборонено. [Заборонити використання ненадійного шифрування]
Гешування
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Шифрування із загальним ключем
RC2, RC4, DES
Шифрування з відкритим ключем
Шифрування методом РША (512 біти, 1024 біти)
Сигнатура РША (512 біти, 1024 біти)
DSA (512 біти, 1024 біти)
DH (512 біти, 1024 біти)
ПРИМІТКА
Алгоритм гешування SHA-1, що застосовується для підпису кореневого сертифіката, можна використовувати, навіть якщо для параметра [Заборонити викор. ключа/сертиф. з ненад. шифр.] установлено значення [Увімк.].

Алгоритм, сумісний із FIPS140

Якщо для параметра [Форматувати метод шифрування до FIPS 140] встановлено значення [Увімк.], наведені нижче алгоритми використовувати заборонено. [Форматувати метод шифрування до FIPS 140]
Гешування
MD2, MD4, MD5, SHA-1 (для іншого застосування, крім TLS)
Шифрування із загальним ключем
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Шифрування з відкритим ключем
Шифрування методом РША (512 біти, 1024 біти)
Сигнатура РША (512 біти, 1024 біти)
Сигнатура DSA (512 біти, 1024 біти)
DH (512 біти, 1024 біти)
Х25519
ПРИМІТКА
Якщо метод шифрування встановлено відповідно до FIPS140, конфігурація та зв’язок TLS обмежуються таким чином.
Якщо для [Указати дозв. версії] у [Параметри TLS] вибрано [TLS 1.0] або [TLS 1.1], цей параметр змінюється на [TLS 1.2]. Якщо [Указати дозв. версії] змінюється на [TLS 1.0] або [TLS 1.1], [Форматувати метод шифрування до FIPS 140] змінюється на [Вимк.], і метод шифрування більше не відповідатиме стандарту FIPS 140.
Алгоритми [3DES-CBC], [CHACHA20-POLY1305] та [X25519] для TLS вимкнено.

Тип журналу

На апараті можна керувати наведеними нижче журналами. Також можна експортувати зібраний журнал у файл CSV.
Тип журналу
Кількість типів журналів, перелічених у CSV-файлі
Огляд
Журнал автентифікації користувача
4098
Журнал, пов’язаний зі станом автентифікації (вхід/вихід, успішна/невдала автентифікація) для автентифікації користувача, реєстрації, зміни та видалення інформації користувача, що керується функцією автентифікації користувача, а також керування ролями (додавання, налаштування, видалення) Системи керування доступом.
Журнал завдань
1001
Журнал, який відстежує завдання друку, сканування, факсу та копіювання.
Журнал передавання даних
8193
Журнал, який відстежує надсилання та отримання.
Журнал роботи зі скринькою
8197
Журнал, пов’язаний з операціями з даними скриньки «Отримання в пам’ять» та скриньки «Конфіденційні факси».
Журнал автентифікації скриньки
8199
Журнал, пов’язаний зі станом автентифікації скриньки отримання документів у пам’ять і вхідної скриньки для конфіденційних факсимільних документів.
Журнал керування апаратом
8198
Журнал, пов’язаний з операціями ввімкнення/вимкнення апарата, змінами налаштувань за допомогою [ Парам./Реєстр.] та іншою інформацією.
Зміни налаштувань, пов’язаних з інформацією користувача або безпекою, внесені під час перевірки чи ремонту вашим дилером або представником сервісної служби, також записуються в журнал керування апаратом.
Журнал автентифікації в мережі
8200
Журнал записується в разі збою зв'язку з мережею IPSec.
Імпорт/експорт усіх журналів
8202
Журнал, пов’язаний із пакетним імпортом та експортом налаштувань.
Журнал резервного копіювання поштової скриньки
8203
Журнал, який відстежує резервне копіювання таких даних:
дані скриньки отримання документів у пам’ять
Дані скриньки вхідних конфіденційних факсимільних документів
Журнал операцій екрана керування програмами та програмним забезпеченням
3101
Журнал, пов’язаний із роботою служби керування послугами (SMS), реєстрації/оновлення програмного забезпечення, засобу встановлення програми MEAP та інших служб.
Журнал політики безпеки
8204
Журнал, пов’язаний зі станом налаштувань політики безпеки.
Журнал керування групами
8205
Журнал, пов’язаний зі статусом налаштувань групи користувачів (реєстрація, змінення, видалення).
Журнал технічного обслуговування системи
8206
Журнал, пов’язаний з оновленнями мікропрограми, резервним копіюванням та відновленням програми MEAP, а також іншими операціями.
Журнал обліку завдань друку автентифікацій
8207
Журнал, пов'язаний з інформацією про виконані завдання та історією операцій.
Журнал синхронізації параметрів
8208
Журнал для керування журналом аудиту
3001
Журнал, пов'язаний із початком та завершенням ведення журналу, експортом журналів та іншими операціями.
ПРИМІТКА
Можна зберігати до 40 000 журналів. Коли кількість журналів перевищує 40 000, нові журнали замінюють найстаріші журнали в хронологічному порядку.

Візуальне повідомлення

Формат файлу
JPEG, PNG, BMP, GIF, GIF з анімацією та HTML (в інтрамережі, Інтернеті)
Розмір файлу
До 10 МБ
Розмір відображення вмісту
639 x 400 пікселів
JPEG, PNG, BMP, GIF, анімований GIF
Якщо розмір перевищує вказані вище характеристики, розмір вмісту зменшується, але водночас співвідношення сторін зберігається.
Якщо розмір менший за вищезазначені характеристики, вміст відображається в оригінальному розмірі без збільшення.
HTML
Якщо розмір менший, ніж вказані вище характеристики, вміст відображається в оригінальному розмірі без збільшення (прокручування не підтримується).
Якщо розмір менший за вищезазначені характеристики, вміст відображається в оригінальному розмірі без збільшення.
Протоколи зв’язку
SMB, WebDAV, HTTP
F83K-01A