Specifikacije funkcije sigurnosti i upravljanja

Funkcije provjere autentičnosti

Sljedeće vrste poslužitelja mogu se upotrebljavati kao vanjski poslužitelji za autentikaciju:
Windows Server s instaliranim servisom Active Directory
LDAP poslužitelj
poslužitelj u oblaku koji upotrebljava Microsoft Entra ID

Korištenje Windows Server s instaliranim servisom Active Directory

Softver (operacijski sustav)*1
Windows Server 2016, 2019, 2022, 2025 *2
Vrsta Kerberos enkripcije*3
AES (Advanced Encryption Standard), 128 bitova
AES (Advanced Encryption Standard), 256 bitova
DES (Standard za šifriranje podataka)
RC4
Broj priključka
Komunikacija s DNS poslužiteljem
53
Komuniciranje s Centrom za distribuciju ključeva (KDC)
88
Komunikacija s LDAP uslugom
389 *4
*1Kada je Kerberos Armoring omogućen pravilom povezanim s KDC-om (grupna pravila), korisnik se više ne može prijaviti s provjerom autentičnosti Active Directoryja. Onemogućite Kerberos Armoring da biste koristili ovaj softver.
*2Kada koristite Windows Server 2025 ili noviji, LDAP/LDAPS komunikacija nije dostupna s zadanim postavkama Windows Servera. Instalirajte certifikat poslužitelja na Windows Server i komunicirajte koristeći LDAPS (TLS).
*3Dostupna metoda šifriranja može se razlikovati, ovisno o postavkama Active Directoryja. Osim toga, vrsta šifriranja visoke razine automatski se odabire među dostupnim vrstama šifriranja.
*4To je zadani broj priključka. Broj porta može se razlikovati ako su promijenjene postavke LDAP usluge.

Kod uporabe LDAP poslužitelja

Softver
OpenLDAP
Operacijski sustav
U skladu je sa specifikacijama LDAP poslužitelja
Broj priključka*1
Kada se koristi TLS
636
Kada se ne koristi TLS
389
*1To je zadani broj priključka. Broj porta možete promijeniti prema postavkama LDAP poslužitelja.

Zadane postavke za vatrozid podlinije

Prema zadanim postavkama, izlazni i dolazni filteri IP adrese postavljeni su za podredak. Stoga su prema zadanim postavkama samo sljedeće adrese iznimaka i brojevi portova iznimaka dostupni za komunikaciju na podliniji.
Standardno pravilo
Odbij
Adrese s iznimkom
Od 0.0.0.1 do 255.255.255.255
Izuzeti brojevi porta
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Samo ulazni filtar.

TLS

Kombinacije TLS verzija i algoritama koje se mogu koristiti s uređajem prikazane su u nastavku.
: Može se koristiti     : Ne može se koristiti
Algoritam
Verzija TLS-a
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Algoritam za šifriranje
AES-CBC (256 bitova)
AES-GCM (256 bitova)
3DES-CBC
AES-CBC (128 bitova)
AES-GCM (128 bitova)
CHACHA20-POLY1305
Algoritam za razmjenu ključeva
RSA
ECDHE
X25519
Algoritam za potpisivanje
RSA
ECDSA
HMAC algoritam
SHA1x
SHA256
SHA384

IPSec

IPSec uređaja udovoljava normama RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 i RFC4305.
Operacijski sustav povezanog uređaja
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Način povezivanja
Način prijenosa
Protokol razmjene ključeva
IKEv1 (glavni i agresivni način rada)
Metoda provjere autentičnosti
Unaprijed razmijenjeni ključ
Digitalni potpis
Algoritam raspršivanja (i duljina ključa)
HMAC-SHA1-96
HMAC-SHA2 (256-bitni ili 384-bitni)
Algoritam šifriranja (i duljina ključa)
3DES-CBC
AES-CBC (128-bitni, 192-bitni, 256-bitni)
Algoritam/grupa za razmjenu ključeva (i duljina ključa)
Diffie-Hellman (DH)
Grupa 14 (2048 bita)
ECDH-P256
ECDH-P384
ESP
Algoritam raspršivanja
HMAC-SHA1-96
Algoritam šifriranja (i duljina ključa)
3DES-CBC
AES-CBC (128-bitni, 192-bitni, 256-bitni)
Algoritam raspršivanja/šifriranja (i duljina ključa)
AES-GCM (128-bitni, 192-bitni, 256-bitni)
AH
Algoritam raspršivanja
HMAC-SHA1-96
NAPOMENA
IPSec podržava komunikaciju s jedinstvenom adresom primatelja (jednim uređajem).

Ključevi i certifikati

Samogenerirani ključ i samopotpisani certifikat te CSR

Algoritam javnog ključa
(i duljina ključa)
RSA (512 bitova, 1024 bitova, 2048 bitova, 4096 bitova)
ECDSA (P256, P384, P521)
Algoritam za potpisivanje certifikata
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Dostupno samo kada je duljina ključa najmanje 1024 bita.

Ključ i certifikat, CA certifikat ili S/MIME certifikat za instalaciju

Tip
Ključ i certifikat *1
PKCS#12
Ključ i certifikat za potpis korisnika
PKCS#12
Certifikat CA i certifikat S/MIME
X.509 DER ili PEM format
Datotečni nastavak
Ključ i certifikat *1
".p12“ ili „.pfx“
Ključ i certifikat za potpis korisnika
".p12“ ili „.pfx“
Certifikat CA i certifikat S/MIME
„.cer“ ili „.pem“
Algoritam javnog ključa
(i duljina ključa)
RSA (512 bitova*2, 1024 bitova, 2048 bitova, 4096 bitova*2)
DSA (1024 bitova, 2048 bitova, 3072 bitova)*2
ECDSA (P256, P384, P521)
Algoritam za potpisivanje certifikata
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1Upotrebljava se za TLS, IEEE 802.1X, IPSec i potpis uređaja.
*2Ne može se upotrebljavati za korisničke potpise.
*3Dostupno samo kada je duljina ključa najmanje 1024 bita.

Broj ključeva i certifikata koji se mogu registrirati

Broj ključeva i certifikata koji se mogu registrirati
Ključ i certifikat *1
6
Ključ i certifikat za potpis korisnika
Za 100 osoba (jedna po korisniku)
CA certifikat
150
S/MIME certifikat
2.000
*1Upotrebljava se za TLS, IEEE 802.1X, IPSec i potpis uređaja.

Registriranje popisa opozvanih certifikata (CRL)

Možete registrirati do 50 popisa opozvanih certifikata (CRL). Uzmite na znanje da se CRL ne može registrirati u sljedećim slučajevima:
Kada veličina CRL-a prelazi 1 MB
Prilikom korištenja algoritma potpisa koji nije podržan
Kada broj opozvanih certifikata registriranih u CRL-u premaši 10.000

Definicija „slabog šifriranja“

Kada se opcija [Zabrani korištenje slabe enkripcije] postavi na [Uključeno], zabranjena je upotreba sljedećih algoritama. [Zabrani korištenje slabe enkripcije]
Raspršivanje
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Šifriranje zajedničkim ključem
RC2, RC4, DES
Šifriranje javnim ključem
RSA šifriranje (512 bitova, 1024 bita)
RSA potpis (512 bitova, 1024 bita)
DSA (512 bitova, 1024 bita)
DH (512 bitova, 1024 bita)
NAPOMENA
Čak i kada je mogućnost [Zabrani uporabu ključa/certif. sa slabom enkripcijom] postavljena na [Uključeno], moguće je koristiti algoritam raspršivanja SHA-1 koji se koristi za potpisivanje korijenskog certifikata.

Algoritam usklađen sa standardom FIPS140

Kada se opcija [Format metode kriptiranja na FIPS 140] postavi na [Uključeno], zabranjena je upotreba sljedećih algoritama. [Format metode kriptiranja na FIPS 140]
Raspršivanje
MD2, MD4, MD5, SHA-1 (primjene koje ne obuhvaćaju TLS)
Šifriranje zajedničkim ključem
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Šifriranje javnim ključem
RSA šifriranje (512 bitova, 1024 bita)
RSA potpis (512 bitova, 1024 bita)
DSA potpis (512 bitova, 1024 bita)
DH (512 bitova, 1024 bita)
X25519
NAPOMENA
Ako postavite metodu šifriranja koja je u skladu s FIPS140, konfiguracija i komunikacija TLS-a ograničene su na sljedeći način.
Ako je [TLS 1.0] ili [TLS 1.1] odabrano za opciju [Oređivanje dopuštenih verzija] u odjeljku [TLS postavke], taj se odabir mijenja u [TLS 1.2]. Ako se [Oređivanje dopuštenih verzija] promijeni u [TLS 1.0] ili [TLS 1.1], [Format metode kriptiranja na FIPS 140] se promijeni u [Isključeno] i metoda šifriranja više neće biti u skladu s FIPS 140.
Algoritmi [3DES-CBC], [CHACHA20-POLY1305] i [X25519] za TLS su onemogućeni.

Vrsta zapisnika

Na uređaju možete upravljati sljedećim zapisnicima. Također možete izvesti prikupljeni zapisnik u CSV datoteku.
Vrsta zapisnika
Broj vrsta zapisnika navedenih u CSV datoteci
Pregled
Zapisnik provjere autentičnosti korisnika
4098
Zapisnik vezan uz status autentifikacije (prijava/odjava, uspješna/neuspješna autentifikacija) za autentifikaciju korisnika, registraciju, promjenu i brisanje korisničkih podataka kojima upravlja autentifikacija korisnika te upravljanje ulogama (dodavanje, postavljanje, brisanje) Sustava za upravljanje pristupom.
Dnevnik zadataka
1001
Zapisnik koji prati zadatke ispisa, skeniranja, faksiranja i kopiranja.
Zapisnik prijenosa
8193
Dnevnik koji prati slanje i primanje.
Zapisnik korištenja poštanskog pretinca
8197
Zapisnik vezan uz podatkovne operacije spremnika za prijem u memoriju RX i spremnika za povjerljive faksove.
Zapisnik provjere autentičnosti pretinca
8199
Zapisnik koji se odnosi na status provjere autentičnosti memorijskog RX pretinca i pretinca za povjerljive faksove.
Zapisnik upravljanja uređajem
8198
Zapisnik vezan uz operacije UKLJUČIVANJA/ISKLJUČIVANJA stroja, promjene postavki pomoću [ Postavke/Registr.] i ostale informacije.
Promjene postavki vezanih uz korisničke podatke ili sigurnost koje je tijekom pregleda ili popravka izvršio vaš prodavač ili servisni predstavnik također se bilježe u zapisniku upravljanja strojem.
Zapisnik mrežne provjere autentičnosti
8200
Zapisnik se snima kada komunikacija s IPSec mrežom ne uspije.
Uvoz/izvoz svih zapisnika
8202
Zapisnik vezan uz skupni uvoz i izvoz postavki.
Zapisnik sigurnosnog kopiranja pretinca
8203
Zapisnik koji prati sigurnosnu kopiju sljedećih podataka:
Podaci memorijskog RX pretinca
Podaci povjerljivog faks pretinca
Zapisnik rada aplikacije i zaslona za upravljanje softverom
3101
Zapisnik vezan uz rad usluge upravljanja uslugama (SMS), softvera za registraciju/ažuriranje, instalacijskog programa MEAP aplikacije i ostalih usluga.
Zapisnik sigurnosne politike
8204
Zapisnik vezan uz status postavki sigurnosnih pravila.
Zapisnik upravljanja grupama
8205
Zapisnik vezan uz status postavki korisničke grupe (registracija, promjena, brisanje).
Zapisnik održavanja sustava
8206
Zapisnik vezan uz ažuriranja firmvera, sigurnosne kopije i oporavak MEAP aplikacije i ostale operacije.
Zapisnik ispisa s provjerom autentičnosti
8207
Zapisnik vezan uz informacije o zadržanim poslovima i povijest rada.
Zapisnik sinkronizacije postavki
8208
Zapisnik za upravljanje zapisnikom revizije
3001
Zapisnik vezan uz pokretanje i završetak snimanja zapisnika, izvoz zapisnika i ostale operacije.
NAPOMENA
Možete registrirati najviše 40.000 gotovih postavki. Kada broj zapisnika prijeđe 40 000, novi zapisnici zamjenjuju najstariji zapisnik kronološkim redom.

Vizualna poruka

Format datoteke
JPEG, PNG, BMP, GIF, animated GIF i HTML (na intranetu, internetu)
Veličina datoteke
Do 10 MB
Veličina prikaza sadržaja
639 piksela x 400 piksela
JPEG, PNG, BMP, GIF, animirani GIF
Kada veličina premaši gore navedene specifikacije, veličina sadržaja se smanjuje uz zadržavanje omjera slike.
Kada je veličina manja od gore navedenih specifikacija, sadržaj se prikazuje u izvornoj veličini bez uvećanja.
HTML
Kada veličina premašuje gore navedene specifikacije, sadržaj se prikazuje u izvornoj veličini bez uvećanja (listanje je podržano).
Kada je veličina manja od gore navedenih specifikacija, sadržaj se prikazuje u izvornoj veličini bez uvećanja.
Komunikacijski protokoli
SMB, WebDAV, HTTP
F82X-01A