Turbe- ja haldusfunktsioonide tehnilised andmed

Autentimisfunktsioonid

Välise autentimisserverina saab kasutada järgmist tüüpi servereid.
Windows Server koos installitud Active Directoryga
LDAP-server
Pilveserver, mis kasutab Microsoft Entra ID-d

Windows Serveri kasutamine koos installitud Active Directoryga

Tarkvara (operatsioonisüsteem)*1
Windows Server 2016, 2019, 2022, 2025 *2
Kerberose krüptimisviis*3
AES (Advanced Encryption Standard) 128-bitine
AES (Advanced Encryption Standard) 256-bitine
DES (andmete krüpteerimine)
RC4
Pordinumber
DNS-serveriga suhtlemine
53
KDC-ga (Key Distribution Center) ühendamine:
88
Suhtlus LDAP-teenusega
389 *4
*1Kui Kerberose kaitse on KDC-ga seotud poliitikaga (rühmapoliitika) lubatud, ei saa kasutaja enam Active Directory autentimisega sisse logida. Selle tarkvara kasutamiseks keelake Kerberos Armoring.
*2Windows Server 2025 või uuema versiooni kasutamisel pole LDAP/LDAPS-side Windows Serveri vaikesätetega saadaval. Sellisel juhul installige Windows Serverisse serverisertifikaat ja suhelge LDAPS-iga (TLS).
*3Sõltuvalt Active Directory seadetest, võivad saadaval olevad krüptimisviisid erineda. Lisaks valitakse saadaolevate krüpteerimistüüpide hulgast automaatselt kõrgetasemeline krüpteerimistüüp.
*4 See on vaikimisi pordi number. Pordi number võib erineda, kui LDAP-teenuse sätet on muudetud.

LDAP-serveri kasutamisel

Tarkvara
OpenLDAP
Operatsioonisüsteem
Vastab LDAP-serveri spetsifikatsioonidele
Pordinumber*1
TLS-i kasutamisel
636
Kui TLS-i ei kasutata
389
*1 See on vaikimisi pordi number. Saate pordi numbrit vastavalt LDAP-serveri sätetele muuta.

Alamliini tulemüüri vaikesätted

Vaikimisi on alamliinile seatud IP-aadressi väljamineva ja sissetuleva side filtrid. Seega on alamliinil suhtlemiseks vaikimisi saadaval ainult järgmised erandite aadressid ja erandite pordi numbrid.
Vaikereegel
Keela
Erandi aadress
0.0.0.1 kuni 255.255.255.255
Pordinumbrite erandid
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Ainult sissetulev filter

TLS

TLS-i versioonide ja algoritmide kombinatsioonid, mida masinaga saab kasutada, on näidatud allpool.
: Kasutatav     : Pole kasutatav
Algoritm
TLS versioon
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Krüptimisalgoritm
AES-CBC (256 bitti)
AES-GCM (256 bitti)
3DES-CBC
AES-CBC (128 bitti)
AES-GCM (128 bitti)
CHACHA20-POLY1305
Võtmevahetuse algoritm
RSA
ECDHE
X25519
Allkirja algoritm
RSA
ECDSA
HMAC algoritm
SHA1x
SHA256
SHA384

IPSec

Seadme IPSec vastab dokumentide RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 ja RFC4305 nõuetele.
Ühendatud seadme operatsioonisüsteem
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Ühendusrežiim
Transpordirežiim
Võtmevahetuse protokoll
IKEv1 (põhirežiim ja agressiivne režiim)
Autentimismeetod
Eelnevalt jaotatud võti
Digitaalsignatuur
Räsialgoritm (ja võtme pikkus)
HMAC-SHA1-96
HMAC-SHA2 (256 või 384 bitti)
Krüptimisalgoritm (ja võtme pikkus)
3DES-CBC
AES-CBC (128 bitti, 192 bitti, 256 bitti)
Võtmevahetuse algoritm/grupp (ja võtme pikkus)
Diffie-Hellman (DH)
Grupp 14 (2048 bitti)
ECDH-P256
ECDH-P384
ESP
Räsialgoritm
HMAC-SHA1-96
Krüptimisalgoritm (ja võtme pikkus)
3DES-CBC
AES-CBC (128 bitti, 192 bitti, 256 bitti)
Räsialgoritm/krüptimisalgoritm (ja võtme pikkus)
AES-GCM (128 bitti, 192 bitti, 256 bitti)
AH
Räsialgoritm
HMAC-SHA1-96
MÄRKUS
IPSec toetab sidet ainusaateaadressiga (ühe seadmega).

Võtmed ja sertifikaadid

Ise genereeritud võti ja iseallkirjastatud sertifikaat ning CSR

Avaliku võtme algoritm
(ja võtme pikkus)
RSA (512 bitti, 1024 bitti, 2048 bitti, 4096 bitti)
ECDSA (P256, P384, P521)
Sertifikaadi allkirjaalgoritm
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1 Saadaval ainult juhul, kui võtme pikkus on 1024 bitti või rohkem.

Installimiseks võti ja sertifikaat, CA sertifikaat või S/MIME sertifikaat

Tüüp
Võti ja sertifikaat *1
PKCS#12
Kasutaja signatuuri võti ja sertifikaat
PKCS#12
CA sertifikaat ja S/MIME sertifikaat
X.509 DER- või PEM-vorming
Faililaiend
Võti ja sertifikaat *1
„.p12” või „.pfx”
Kasutaja signatuuri võti ja sertifikaat
„.p12” või „.pfx”
CA sertifikaat ja S/MIME sertifikaat
„.cer“ või „.pem“
Avaliku võtme algoritm
(ja võtme pikkus)
RSA (512 bitti*2, 1024 bitti, 2048 bitti, 4096 bitti*2)
DSA (1024 bitti, 2048 bitti, 3072 bitti)*2
ECDSA (P256, P384, P521)
Sertifikaadi allkirjaalgoritm
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1 Kasutatakse TLS-i, IEEE 802.1X, IPSeci ja seadme signatuuriga.
*2 Ei ole võimalik kasutaja signatuuride jaoks kasutada.
*3 Saadaval ainult juhul, kui võtme pikkus on 1024 bitti või rohkem.

Registreeritavate võtmete ja sertifikaatide arv

Registreeritavate võtmete ja sertifikaatide arv
Võti ja sertifikaat *1
6
Kasutaja signatuuri võti ja sertifikaat
100 inimesele (üks kasutaja kohta)
CA sertifikaat
150
S/MIME sertifikaat
2000
*1 Kasutatakse TLS-i, IEEE 802.1X, IPSeci ja seadme signatuuriga.

Serdi tühistusloendi (CRL) registreerimine

Saate registreerida kuni 50 sertifikaatide tühistusloendit (CRL). Pange tähele, et järgmistel juhtudel ei ole CRL-i registreerimine võimalik.
Kui CRL-i suurus ületab 1 MB
Mittetoetatud allkirjaalgoritmi kasutamisel
Kui CRL-ile registreeritud tühistatud sertifikaatide arv on suurem kui 10 000

„Nõrga krüptimise“ määratlus

Kui sätte [Nõrga krüpteerimise kasutuse keeld] jaoks on valitud [Sees], keelatakse järgmiste algoritmide kasutamine. [Nõrga krüpteerimise kasutuse keeld]
Räsi
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Ühisvõtmega krüptimine
RC2, RC4, DES
Avaliku võtmega krüptimine
RSA krüptimine (512 bitti / 1024 bitti)
RSA signatuur (512 bitti / 1024 bitti)
DSA (512 bitti, 1024 bitti)
DH (512 bitti, 1024 bitti)
MÄRKUS
Isegi juhul, kui sätte [Võtme/sertifikaadi kasut. keeld nõrga krüpteerimisega] väärtuseks on seatud [Sees], saab kasutada räsialgoritmi SHA-1, mida kasutatakse juursertifikaadi allkirjastamiseks.

Algoritm ühildub standardiga FIPS140

Kui sätte [Vormindamise krüpteerimise meetodiks FIPS 140] jaoks on valitud [Sees], keelatakse järgmiste algoritmide kasutamine. [Vormindamise krüpteerimise meetodiks FIPS 140]
Räsi
MD2, MD4, MD5, SHA-1 (rakendused muuks kui TLS)
Ühisvõtmega krüptimine
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Avaliku võtmega krüptimine
RSA krüptimine (512 bitti / 1024 bitti)
RSA signatuur (512 bitti / 1024 bitti)
DSA signatuur (512 bitti / 1024 bitti)
DH (512 bitti, 1024 bitti)
X25519
MÄRKUS
Kui määrate krüptimismeetodi FIPS140 standardile vastavaks, on TLS-i konfiguratsioon ja side piiratud järgmiselt.
Kui jaotises [TLS-seaded] on sätte [Lubatud vers. määramine] jaoks valitud [TLS 1.0] või [TLS 1.1], muudetakse see väärtuseks [TLS 1.2]. Kui sätte [Lubatud vers. määramine] väärtuseks määratakse [TLS 1.0] või [TLS 1.1], siis määratakse sätte [Vormindamise krüpteerimise meetodiks FIPS 140] väärtuseks [Väljas] ja krüpteerimismeetod ei vasta enam FIPS 140 standardile.
TLS-i algoritmid [3DES-CBC], [CHACHA20-POLY1305] ja [X25519] on keelatud.

Logi tüüp

Saate seadmes hallata järgmisi logisid. Samuti saate loodud logi eksportida CSV-faili.
Logi tüüp
CSV-failis loetletud logitüüpide arv
Ülevaade
Kasutaja autentimise logi
4098
Kasutaja autentimise, kasutaja autentimise hallatava kasutajateabe registreerimise, muutmise ja kustutamise ning juurdepääsu haldussüsteemi rollide haldamise (lisamine, määramine, kustutamine) autentimisolekuga (sisselogimine/väljalogimine, autentimise õnnestumine/ebaõnnestumine) seotud logi.
Tööde logi
1001
Logi, mis jälgib printimis-, skannimis-, faksimis- ja kopeerimistöid.
Saatmislogi
8193
Logi, mis jälgib saatmist ja vastuvõtmist.
Postkasti toimingulogi
8197
Mälu vastuvõtu postkasti ja konfidentsiaalse faksi postkasti andmetoimingutega seotud logi.
Postkasti autentimise logi
8199
See logi sisaldab mällu vastuvõtu postkasti ja salajaste fakside postkasti autentimise oleku kohta käivat infot.
Masina halduse logi
8198
Masina sisse-/väljalülitamise toimingute, valikuga [ Seaded/salvestus] tehtud sätete muudatuste ja muu teabe logi.
Teie edasimüüja või hooldusesindaja poolt kontrolli või remondi käigus tehtud kasutajateabe või turvalisusega seotud sätete muudatused registreeritakse ka seadme halduslogis.
Võrgu autentimise logi
8200
Logi salvestatakse IPSec-võrguühenduse katkemise korral.
Kogu logi import/eksport
8202
Sätete hulgiimportimise ja -ekspordiga seotud logi.
Postkasti varundamise logi
8203
Logi, mis jälgib järgmiste andmete varundamist:
Mällu vastuvõtu postkasti andmed
Salajaste fakside postkasti andmed
Rakenduste ja tarkvara haldamise ekraani toimingute logi
3101
Teenusehaldusteenuse (SMS), tarkvara registreerimise/värskendamise, MEAP-rakenduse installija ja muude teenuste toimingutega seotud logi
Turbereeglite logi
8204
Turbereeglite sätete olekuga seotud logi.
Rühmahalduse logi
8205
Kasutajagrupi seadete olekuga seotud logi (registreerimine, muutmine, kustutamine).
Süsteemihalduse logi
8206
Püsivara värskenduste, MEAP-rakenduse varundamise ja taastamise ning muude toimingutega seotud logi.
Autentimise prindilogi
8207
Logi, mis on seotud ootel olevate tööde ja toimingute ajaloo teabega.
Seadete sünkroonimise logi
8208
Auditlogide halduse logi
3001
Logi salvestamise alustamise ja lõpetamise, logide eksportimise ja muude toimingutega seotud logi.
MÄRKUS
Saate salvestada kuni 40 000 logi. Kui logide arv ületab 40 000, asendatakse vanim logi kronoloogilises järjekorras uute logidega.

Visuaalne sõnum

Failivorming
JPEG, PNG, BMP, GIF, animeeritud GIF ja HTML (intranetis/internetis)
Failimaht
Kuni 10 MB
Kuvatava sisu suurus
639 x 400 pikslit
JPEG, PNG, BMP, GIF, animeeritud GIF
Kui suurus ületab ülaltoodud spetsifikatsioone, vähendatakse sisu suurust, säilitades samal ajal kuvasuhte.
Kui suurus on väiksem kui ülaltoodud tehnilistes andmetes, kuvatakse sisu algses suuruses ilma suurendamata.
HTML
Kui suurus on suurem kui ülaltoodud tehnilistes andmetes, kuvatakse sisu algses suuruses ilma seda vähendamata (kerimine on toetatud).
Kui suurus on väiksem kui ülaltoodud tehnilistes andmetes, kuvatakse sisu algses suuruses ilma suurendamata.
Sideprotokollid
SMB, WebDAV, HTTP
F88R-01A