Προδιαγραφές λειτουργίας ασφάλειας και διαχείρισης

Λειτουργίες πιστοποίησης

Ως εξωτερικός διακομιστής πιστοποίησης μπορεί να χρησιμοποιηθεί ένας από τους παρακάτω τύπους διακομιστών:
Windows Server με εγκατεστημένο το Active Directory
Διακομιστής LDAP
Διακομιστής cloud με χρήση του Microsoft Entra ID

Χρήση Windows Server με εγκατεστημένο το Active Directory

Λογισμικό (λειτουργικό σύστημα)*1
Windows Server 2016, 2019, 2022, 2025 *2
Τύπος κρυπτογράφησης Kerberos*3
AES (Advanced Encryption Standard) 128 bits
AES (Advanced Encryption Standard) 256 bits
DES (Data Encryption Standard)
RC4
Αριθμός Θύρας
Επικοινωνία με τον διακομιστή DNS
53
Επικοινωνία με Key Distribution Center (KDC)
88
Επικοινωνία με την υπηρεσία LDAP
389 *4
*1Όταν η λειτουργία Kerberos Armoring ενεργοποιείται μέσω πολιτικής που σχετίζεται με το KDC (πολιτική ομάδας), ο χρήστης δεν μπορεί πλέον να συνδεθεί με πιστοποίηση Active Directory. Απενεργοποιήστε την προστασία Kerberos Armoring για να χρησιμοποιήσετε αυτό το λογισμικό.
*2Όταν χρησιμοποιείτε Windows Server 2025 ή νεότερη έκδοση, η επικοινωνία LDAP/LDAPS δεν είναι διαθέσιμη με τις προεπιλεγμένες ρυθμίσεις του Windows Server. Σε αυτή την περίπτωση, εγκαταστήστε πιστοποιητικό διακομιστή σε Windows Server και επικοινωνήστε με LDAPS (TLS).
*3Ο διαθέσιμος τύπος κρυπτογράφησης διαφέρει ανάλογα με τη ρύθμιση Active Directory. Επιπλέον, επιλέγεται αυτόματα ένας τύπος κρυπτογράφησης υψηλού επιπέδου από τους διαθέσιμους τύπους κρυπτογράφησης.
*4Αυτός είναι ο προεπιλεγμένος αριθμός θύρας. Ο αριθμός θύρας ενδέχεται να διαφέρει εάν έχει αλλάξει η ρύθμιση της υπηρεσίας LDAP.

Κατά τη χρήση διακομιστή LDAP

Λογισμικό
OpenLDAP
Λειτουργικό σύστημα
Συμμορφώνεται με τις προδιαγραφές του διακομιστή LDAP
Αριθμός θύρας*1
Κατά τη χρήση του TLS
636
Όταν δεν χρησιμοποιείται το TLS
389
*1Αυτός είναι ο προεπιλεγμένος αριθμός θύρας. Μπορείτε να αλλάξετε τον αριθμό θύρας σύμφωνα με τις ρυθμίσεις του διακομιστή LDAP.

Προεπιλεγμένες ρυθμίσεις για το τείχος προστασίας της δευτερεύουσας γραμμής

Από προεπιλογή, τα φίλτρα εξερχομένων και εισερχομένων διεύθυνσεων IP έχουν ρυθμιστεί για τη δευτερεύουσα γραμμή. Επομένως, από προεπιλογή, μόνο οι εξαιρούμενες διευθύνσεις και οι εξαιρούμενοι αριθμοί θυρών που ακολουθούν είναι διαθέσιμα για επικοινωνία στη δευτερεύουσα γραμμή.
Προεπιλεγμένη Πολιτική
Απόρριψη
Εξαιρούμενες Δ/νσεις
0.0.0.1 έως 255.255.255.255
Αριθμοί εξαιρούμενων θυρών
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Φίλτρο εισερχομένων μόνο.

TLS

Οι συνδυασμοί εκδόσεων TLS και αλγορίθμων που μπορούν να χρησιμοποιηθούν με τη συσκευή παρουσιάζονται παρακάτω.
: Μπορεί να χρησιμοποιηθεί     : Δεν μπορεί να χρησιμοποιηθεί
Αλγόριθμος
Έκδοση TLS
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Αλγόριθμος κρυπτογράφησης
AES-CBC (256 bit)
AES-GCM (256 bit)
3DES-CBC
AES-CBC (128 bit)
AES-GCM (128 bit)
CHACHA20-POLY1305
Αλγόριθμος ανταλλαγής κλειδιών
RSA
ECDHE
X25519
Αλγόριθμος υπογραφής
RSA
ECDSA
Αλγόριθμος HMAC
SHA1x
SHA256
SHA384

IPSec

Το IPSec της συσκευής συμμορφώνεται με τα RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 και RFC4305.
Λειτουργικό σύστημα της συνδεδεμένης συσκευής
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Κατάσταση σύνδεσης
Κατάσταση μεταφοράς
Πρωτόκολλο ανταλλαγής κλειδιών
IKEv1 (κύρια λειτουργία και επιθετική λειτουργία)
Μέθοδος Πιστοποίησης
Ήδη κοινόχρηστο κλειδί
Ψηφιακή υπογραφή
Αλγόριθμος κατακερματισμού (και μήκος κλειδιού)
HMAC-SHA1-96
HMAC-SHA2 (256 bits ή 384 bits)
Αλγόριθμος κρυπτογράφησης (και μήκος κλειδιού)
3DES-CBC
AES-CBC (128 bits, 192 bits, 256 bits)
Αλγόριθμος/ομάδα ανταλλαγής κλειδιών (και μήκος κλειδιού)
Diffie-Hellman (DH)
Ομάδα 14 (2048 bits)
ECDH-P256
ECDH-P384
ESP
Αλγόριθμος κατακερματισμού
HMAC-SHA1-96
Αλγόριθμος κρυπτογράφησης (και μήκος κλειδιού)
3DES-CBC
AES-CBC (128 bits, 192 bits, 256 bits)
Αλγόριθμος κρυπτογράφησης/κατακερματισμού (και μήκος κλειδιού)
AES-GCM (128 bits, 192 bits, 256 bits)
AH
Αλγόριθμος κατακερματισμού
HMAC-SHA1-96
ΣΗΜΕΙΩΣΗ
Το IPSec υποστηρίζει επικοινωνία σε διεύθυνση μοναδικής διανομής (μία συσκευή).

Κλειδιά και πιστοποιητικά

Κλειδί αυτόματης δημιουργίας και αυτόματα υπογεγραμμένο πιστοποιητικό, καθώς και CSR

Αλγόριθμος δημόσιου κλειδιού
(και μήκος κλειδιού)
RSA (512 bit, 1024 bit, 2048 bit, 4096 bit)
ECDSA (P256, P384, P521)
Αλγόριθμος υπογραφής πιστοποιητικού
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Διατίθεται μόνο όταν το μήκος κλειδιού είναι 1024 bit ή μεγαλύτερο.

Κλειδί και πιστοποιητικό, πιστοποιητικό CA ή πιστοποιητικό S/MIME για εγκατάσταση

Τύπος
Κλειδί και πιστοποιητικό *1
PKCS#12
Κλειδί και πιστοποιητικό για υπογραφή χρήστη
PKCS#12
Πιστοποιητικά CA και S/MIME
Μορφή X.509 DER ή PEM
Επέκταση αρχείου
Κλειδί και πιστοποιητικό *1
«.p12» ή «.pfx»
Κλειδί και πιστοποιητικό για υπογραφή χρήστη
«.p12» ή «.pfx»
Πιστοποιητικά CA και S/MIME
«.cer» ή «.pem»
Αλγόριθμος δημόσιου κλειδιού
(και μήκος κλειδιού)
RSA (512 bit*2, 1024 bit, 2048 bit, 4096 bit*2)
DSA (1024 bit, 2048 bit, 3072 bit)*2
ECDSA (P256, P384, P521)
Αλγόριθμος υπογραφής πιστοποιητικού
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1Χρησιμοποιείται για TLS, IEEE 802.1X, IPSec και την υπογραφή συσκευής.
*2Δεν μπορεί να χρησιμοποιηθεί για υπογραφή χρήστη.
*3Διατίθεται μόνο όταν το μήκος κλειδιού είναι 1024 bit ή μεγαλύτερο.

Αριθμός κλειδιών και πιστοποιητικών που μπορούν να καταχωριστούν

Αριθμός κλειδιών και πιστοποιητικών που μπορούν να καταχωριστούν
Κλειδί και πιστοποιητικό *1
6
Κλειδί και πιστοποιητικό για υπογραφή χρήστη
Για 100 άτομα (ένα ανά χρήστη)
Πιστοποιητικό CA
150
Πιστοποιητικό S/MIME
2000
*1Χρησιμοποιείται για TLS, IEEE 802.1X, IPSec και την υπογραφή συσκευής.

Καταχώριση λίστας ανάκλησης πιστοποιητικού (CRL)

Μπορείτε να καταχωρίσετε έως και 50 λίστες ανάκλησης πιστοποιητικού (CRL). Ωστόσο, δεν είναι δυνατή η καταχώριση ενός CRL στις ακόλουθες περιπτώσεις:
Όταν το μέγεθος του CRL υπερβαίνει το 1 MB
Όταν χρησιμοποιείται αλγόριθμος υπογραφής που δεν υποστηρίζεται
Όταν ο αριθμός των ανακληθέντων πιστοποιητικών που είναι καταχωρισμένα σε ένα CRL υπερβαίνει τα 10.000

Ορισμός της «Ασθενούς κρυπτογράφησης»

Όταν η επιλογή [Απαγόρευση Χρήσης Ασθενούς Κρυπτογράφησης] έχει οριστεί σε [On], δεν επιτρέπεται η χρήση των παρακάτω αλγορίθμων. [Απαγόρευση Χρήσης Ασθενούς Κρυπτογράφησης]
Αλγόριθμος κατακερματισμού
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Κρυπτογράφηση κοινών κλειδιών
RC2, RC4, DES
Κρυπτογράφηση δημόσιων κλειδιών
Κρυπτογράφηση RSA (512 bit, 1024 bit)
Υπογραφή RSA (512 bit, 1024 bit)
DSA (512 bit, 1024 bit)
DH (512 bit, 1024 bit)
ΣΗΜΕΙΩΣΗ
Ακόμα και όταν η ρύθμιση [Απαγόρ.Χρήσης Κλειδιού/Πιστοπ.με Ασθενή Κρυπτογρ.] έχει οριστεί σε [On], μπορεί να χρησιμοποιηθεί ο αλγόριθμος κατακερματισμού SHA-1, ο οποίος χρησιμοποιείται για την υπογραφή πιστοποιητικού ρίζας.

Αλγόριθμος συμβατός με FIPS140

Όταν η επιλογή [Διαμόρφωση Μεθόδου Κρυπτογράφησης σε FIPS 140] έχει οριστεί σε [On], δεν επιτρέπεται η χρήση των παρακάτω αλγορίθμων. [Διαμόρφωση Μεθόδου Κρυπτογράφησης σε FIPS 140]
Αλγόριθμος κατακερματισμού
MD2, MD4, MD5, SHA-1 (εφαρμογές άλλες από το TLS)
Κρυπτογράφηση κοινών κλειδιών
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Κρυπτογράφηση δημόσιων κλειδιών
Κρυπτογράφηση RSA (512 bit, 1024 bit)
Υπογραφή RSA (512 bit, 1024 bit)
Υπογραφή DSA (512 bit, 1024 bit)
DH (512 bit, 1024 bit)
X25519
ΣΗΜΕΙΩΣΗ
Εάν ορίσετε τη μέθοδο κρυπτογράφησης ώστε να συμμορφώνεται με το πρότυπο FIPS 140, η διαμόρφωση του TLS και η επικοινωνία υπόκεινται στους ακόλουθους περιορισμούς.
Εάν επιλεγεί το [TLS 1.0] ή το [TLS 1.1] για την επιλογή [Ορισμός Επιτρε- πόμ. Εκδόσεων] στις [Ρυθμίσεις TLS], αυτό αλλάζει σε [TLS 1.2]. Εάν η ρύθμιση [Ορισμός Επιτρε- πόμ. Εκδόσεων] αλλάξει σε [TLS 1.0] ή [TLS 1.1] και η ρύθμιση [Διαμόρφωση Μεθόδου Κρυπτογράφησης σε FIPS 140] αλλάξει σε [Off], η μέθοδος κρυπτογράφησης δεν θα συμμορφώνεται πλέον με το πρότυπο FIPS 140.
Οι αλγόριθμοι [3DES-CBC], [CHACHA20-POLY1305] και [X25519] για το TLS έχουν απενεργοποιηθεί.

Τύπος ημερολογίου

Στη συσκευή είναι δυνατή η διαχείριση των παρακάτω ημερολογίων. Μπορείτε, επίσης, να εξαγάγετε σε αρχείο CSV ένα ημερολόγιο που έχει συλλεχθεί.
Τύπος ημερολογίου
Αριθμός τύπων ημερολογίου που αναφέρονται στο αρχείο CSV
Σύνοψη
Ημερολόγιο ελέγχου ταυτότητας χρήστη
4098
Ημερολόγιο που σχετίζεται με την κατάσταση πιστοποίησης (σύνδεση/αποσύνδεση, επιτυχία/αποτυχία πιστοποίησης) για την Πιστοποίηση χρήστη, την καταχώριση, την αλλαγή και τη διαγραφή των πληροφοριών χρήστη που διαχειρίζεται η Πιστοποίηση χρήστη, καθώς και τη διαχείριση ρόλων (προσθήκη, ορισμός, διαγραφή) του Συστήματος διαχείρισης πρόσβασης.
Ημερολόγιο Εργασιών
1001
Ημερολόγιο που παρακολουθεί τις εργασίες εκτύπωσης, σάρωσης, φαξ και αντιγραφής.
Ημερολόγιο εργασιών μετάδοσης
8193
Ημερολόγιο που παρακολουθεί τις αποστολές και τις λήψεις.
Ημερολόγιο λειτουργίας θυρίδας
8197
Ημερολόγιο που σχετίζεται με τις λειτουργίες δεδομένων της Θυρίδας ΛΨ στη μνήμη και της Θυρίδας εμπιστευτικών φαξ.
Ημερολόγιο πιστοποίησης θυρίδας
8199
Αυτό το ημερολόγιο περιέχει πληροφορίες σχετικά με την κατάσταση πιστοποίησης της Θυρίδας ΛΨ στη μνήμη και της Θυρίδας εμπιστευτικών φαξ.
Ημερολόγιο Διαχείρισης Συσκευής
8198
Ημερολόγιο σχετικά με τις λειτουργίες ενεργοποίησης/απενεργοποίησης της συσκευής, τις αλλαγές ρυθμίσεων μέσω της επιλογής [ Ρυθμ./Αποθήκ.] και άλλες πληροφορίες.
Οι αλλαγές στις ρυθμίσεις που σχετίζονται με τις πληροφορίες χρήστη ή την ασφάλεια και οι οποίες πραγματοποιούνται κατά τη διάρκεια ελέγχου ή επισκευής από τον αντιπρόσωπο ή την τεχνική υπηρεσία, καταγράφονται, επίσης, στο ημερολόγιο διαχείρισης της συσκευής.
Ημερολόγιο Πιστοποίησης Δικτύου
8200
Γίνεται εγγραφή αρχείου καταγραφής όταν αποτυγχάνει η επικοινωνία δικτύου IPSec.
Εισαγωγή/Εξαγωγή όλων των αρχείων καταγραφής
8202
Αρχείο καταγραφής που σχετίζεται με τη μαζική εισαγωγή και εξαγωγή ρυθμίσεων.
Αρχείο καταγραφής αντιγράφων ασφαλείας θυρίδας
8203
Αρχείο καταγραφής που παρακολουθεί τη δημιουργία αντιγράφων ασφαλείας των ακόλουθων δεδομένων:
Δεδομένα Θυρίδας ΛΨ στη Μνήμη
Δεδομένα θυρίδας εμπιστευτικών φαξ
Αρχείο καταγραφής λειτουργιών της οθόνης διαχείρισης εφαρμογών και λογισμικού
3101
Αρχείο καταγραφής που σχετίζεται με τις λειτουργίες της υπηρεσίας Service Management Service (SMS), της Καταχώρισης/Ενημέρωσης λογισμικού, του προγράμματος εγκατάστασης εφαρμογών MEAP και άλλων υπηρεσιών.
Ημερολόγιο Πολιτικής Ασφαλείας
8204
Αρχείο καταγραφής που σχετίζεται με την κατάσταση των ρυθμίσεων της Πολιτικής ασφαλείας.
Ημερολόγιο Διαχείρισης Ομάδας
8205
Αρχείο καταγραφής που σχετίζεται με την κατάσταση των ρυθμίσεων της ομάδας χρηστών (εγγραφή, αλλαγή, διαγραφή).
Ημερολόγιο Συντήρησης Συστήματος
8206
Αρχείο καταγραφής που σχετίζεται με ενημερώσεις υλικολογισμικού, δημιουργία αντιγράφων ασφαλείας και επαναφορά της εφαρμογής MEAP, καθώς και με άλλες λειτουργίες.
Ημερολόγιο Πιστοποίησης Εκτύπωσης
8207
Αρχείο καταγραφής που σχετίζεται με πληροφορίες για τις τρέχουσες εργασίες και το ιστορικό λειτουργίας.
Ημερολόγιο συγχρονισμού ρυθμίσεων
8208
Αρχείο καταγραφής που σχετίζεται με τον συγχρονισμό εξατομικευμένων δεδομένων. Χρήση πολλαπλών πολυμηχανημάτων της Canon με τις ίδιες ρυθμίσεις (συγχρονισμός εξατομικευμένων δεδομένων)
Ημερολόγιο για τη Διαχείριση Ημερολογίων Ελέγχου
3001
Αρχείο καταγραφής που σχετίζεται με την έναρξη και τη λήξη της εγγραφής αρχείων καταγραφής, την εξαγωγή αρχείων καταγραφής και άλλες λειτουργίες.
ΣΗΜΕΙΩΣΗ
Μπορείτε να εγγράψετε έως 40.000 αρχεία καταγραφής. Όταν ο αριθμός των αρχείων καταγραφής υπερβεί τις 40.000, τα νέα αρχεία καταγραφής αντικαθιστούν τα παλαιότερα με χρονολογική σειρά.

Οπτικό Μήνυμα

Μορφή Αρχείου
JPEG, PNG, BMP, GIF, animated GIF, HTML (στο intranet, Internet)
Μέγεθος Αρχείου
Έως 10 MB
Μέγεθος εμφάνισης περιεχομένου
639 pixel x 400 pixel
JPEG, PNG, BMP, GIF, animated GIF
Όταν το μέγεθος υπερβεί τις παραπάνω προδιαγραφές, το μέγεθος του περιεχομένου μειώνεται, ενώ διατηρείται η αναλογία διαστάσεων.
Όταν το μέγεθος είναι μικρότερο από τις παραπάνω προδιαγραφές, το περιεχόμενο εμφανίζεται στο αρχικό του μέγεθος χωρίς να μεγεθύνεται.
HTML
Όταν το μέγεθος υπερβεί τις παραπάνω προδιαγραφές, το περιεχόμενο εμφανίζεται στο αρχικό του μέγεθος χωρίς να μειώνεται (υποστηρίζεται κύλιση).
Όταν το μέγεθος είναι μικρότερο από τις παραπάνω προδιαγραφές, το περιεχόμενο εμφανίζεται στο αρχικό του μέγεθος χωρίς να μεγεθύνεται.
Πρωτόκολλα επικοινωνίας
SMB, WebDAV, HTTP
F82R-01A