Biztonsági és felügyeleti funkciók specifikációi

Hitelesítési funkciók

A készülékkel a következő típusú kiszolgálók használhatók külső hitelesítő kiszolgálóként:
Windows Server az Active Directory telepítésével
LDAP-kiszolgáló
Microsoft Entra ID-t használó felhőalapú kiszolgáló

A Windows Server használata telepített Active Directory eszközzel

Szoftver (operációs rendszer)*1
Windows Server 2016, 2019, 2022, 2025 *2
Kerberos titkosítási típus*3
128 bites AES (Advanced Encryption Standard)
256 bites AES (Advanced Encryption Standard)
DES (Data Encryption Standard)
RC4
Port száma
Kommunikáció a DNS-kiszolgálóval
53
Kommunikáció a Key Distribution Center (KDC) szolgáltatással
88
Kommunikáció az LDAP szolgáltatással
389 *4
*1Ha a Kerberos Armoring engedélyezve van egy KDC-hez kapcsolódó szabályzattal (csoportházirend), a felhasználó többé nem tud bejelentkezni Active Directory hitelesítéssel. A szoftver használatához tiltsa le a Kerberos Armoring szolgáltatást.
*2A Windows Server 2025 vagy újabb Windows Server használata esetén az LDAP/LDAPS kommunikáció nem érhető el az alapértelmezett Windows Server beállításokkal. Ebben az esetben telepítsen egy kiszolgálói tanúsítványt a Windows Serverre, és kommunikáljon az LDAPS-szel (TLS).
*3A rendelkezésre álló titkosítási típus az Active Directory beállításától függ. Ezenkívül a rendszer automatikusan kiválaszt egy magas szintű titkosítási típust a rendelkezésre álló titkosítási típusok közül.
*4Ez az alapértelmezett portszám. A portszám változhat, ha az LDAP szolgáltatás beállításai megváltoztak.

LDAP-kiszolgáló használata esetén

Szoftver
OpenLDAP
Operációs rendszer
Megfelel az LDAP szerver specifikációinak
Portszám*1
TLS használatakor
636
Ha nem használja a TLS-t
389
*1Ez az alapértelmezett portszám. A portszámot az LDAP-kiszolgáló beállításainak megfelelően módosíthatja.

Az alvonal tűzfalának alapértelmezett beállításai

Alapértelmezés szerint az IP-cím kimenő és bejövő szűrői az alvonalra vannak beállítva. Ezért alapértelmezés szerint csak a következő kivételcímek és kivételportszámok érhetők el az alvonalon történő kommunikációhoz.
Alap házirend
Elvet
Kivétel cím
0.0.0.1 – 255.255.255.255
Kivételi portszámok
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Csak bejövő szűrő.

TLS

A géppel használható TLS-verziók és algoritmusok kombinációi az alábbiakban láthatók.
: Használható     : Nem használható
Algoritmus
TLS-verzió
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Titkosítási algoritmus
AES-CBC (256 bit)
AES-GCM (256 bit)
3DES-CBC
AES-CBC (128 bit)
AES-GCM (128 bit)
CHACHA20-POLY1305
Kulcscsere-algoritmus
RSA
ECDHE
X25519
Aláírási algoritmus
RSA
ECDSA
HMAC-algoritmus
SHA1x
SHA256
SHA384

IPSec

A készülék által használt IPSec protokoll megfelel az RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 és RFC4305 szabványoknak.
A csatlakoztatott eszköz operációs rendszere
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Csatlakozás módja
Szállítási mód
Kulcscsere-protokoll
IKEv1 (fő mód és agresszív mód)
Hitelesítési mód
Előre megosztott kulcs
Digitális aláírás
Hash algoritmus (és kulcshossz)
HMAC-SHA1-96
HMAC-SHA2 (256 vagy 384 bites)
Titkosító algoritmus (és kulcshossz)
3DES-CBC
AES-CBC (128, 192 vagy 256 bites)
Kulcscsere-algoritmus/csoport (és kulcshossz)
Diffie-Hellman (DH)
14. csoport (2048 bites)
ECDH-P256
ECDH-P384
ESP
Hash algoritmus
HMAC-SHA1-96
Titkosító algoritmus (és kulcshossz)
3DES-CBC
AES-CBC (128, 192 vagy 256 bites)
Hash/titkosító algoritmus (és kulcshossz)
AES-GCM (128, 192 vagy 256 bites)
AH
Hash algoritmus
HMAC-SHA1-96
MEGJEGYZÉS
Az IPSec az unicast címekkel (vagyis egyetlen eszközzel) folytatott kommunikációt támogatja.

Kulcsok és tanúsítványok

Saját generált kulcs és saját aláírású tanúsítvány, valamint CSR

Nyilvános kulcsú algoritmus
(és kulcshossz)
RSA (512 bit, 1024 bit, 2048 bit, 4096 bit)
ECDSA (P256, P384, P521)
Tanúsítvány-aláírási algoritmus
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Csak akkor érhető el, ha a kulcshossz legalább 1024 bites.

Kulcs és tanúsítvány, CA tanúsítvány vagy S/MIME tanúsítvány a telepítéshez

Típus
Kulcs és tanúsítvány *1
PKCS#12
Felhasználói aláíráshoz tartozó kulcs és tanúsítvány
PKCS#12
Ca-tanúsítvány és S/MIME-tanúsítvány
X.509 DER vagy PEM formátum
Fájlkiterjesztés
Kulcs és tanúsítvány *1
„.p12” vagy „.pfx”
Felhasználói aláíráshoz tartozó kulcs és tanúsítvány
„.p12” vagy „.pfx”
Ca-tanúsítvány és S/MIME-tanúsítvány
„.cer” vagy „.pem”
Nyilvános kulcsú algoritmus
(és kulcshossz)
RSA (512 bit*2, 1024 bit, 2048 bit, 4096 bit*2)
DSA (1024 bit, 2048 bit, 3072 bit)*2
ECDSA (P256, P384, P521)
Tanúsítvány-aláírási algoritmus
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1TLS, IEEE 802.1X, IPSec és eszközaláírások esetén használatos.
*2Nem használható felhasználói aláírásokhoz.
*3Csak akkor érhető el, ha a kulcshossz legalább 1024 bites.

A regisztrálható kulcsok és tanúsítványok száma

A regisztrálható kulcsok és tanúsítványok száma
Kulcs és tanúsítvány *1
6
Felhasználói aláíráshoz tartozó kulcs és tanúsítvány
100 fő részére (felhasználónként egy)
Hitelesítésszolgáltatói tanúsítvány
150
S/MIME-tanúsítványok
2000
*1TLS, IEEE 802.1X, IPSec és eszközaláírások esetén használatos.

Tanúsítvány-visszavonási lista (CRL) bejegyzése

Legfeljebb 50 tanúsítvány-visszavonási listát (CRL) regisztrálhat. A CRL a következő esetekben azonban nem bejegyezhető be:
Ha a CRL mérete meghaladja az 1 MB-ot
Nem támogatott aláírási algoritmus használata esetén
Ha a CRL-ben regisztrált visszavont tanúsítványok száma meghaladja a 10 000-et

A „gyenge titkosítás” meghatározása

Ha a [Gyenge titkosítás tiltása] elem [Be] értékre van állítva, akkor a következő algoritmusok nem használhatók. [Gyenge titkosítás tiltása]
Hash
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Közös kulcstitkosítás
RC2, RC4, DES
Nyilvános kulcsú titkosítás
RSA-titkosítás (512 bit, 1024 bit)
RSA-aláírás (512 bit, 1024 bit)
DSA (512 bit, 1024 bit)
DH (512 bit, 1024 bit)
MEGJEGYZÉS
Még ha a [Kulcs/Tanúsítvány használat tiltás gyenge titkosítással] beállítás [Be] értékre is van állítva, a gyökértanúsítvány aláírásához használt SHA-1 hash-algoritmus használható.

FIPS140 szabványnak megfelelő algoritmus

Ha a [FIPS 140 titkosítási módszer kialakítása] elem [Be] értékre van állítva, akkor a következő algoritmusok nem használhatók. [FIPS 140 titkosítási módszer kialakítása]
Hash
MD2, MD4, MD5, SHA-1 (TLS-től eltérő alkalmazás)
Közös kulcstitkosítás
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Nyilvános kulcsú titkosítás
RSA-titkosítás (512 bit, 1024 bit)
RSA-aláírás (512 bit, 1024 bit)
DSA-aláírás (512 bit, 1024 bit)
DH (512 bit, 1024 bit)
X25519
MEGJEGYZÉS
Ha a titkosítási módszert FIPS140 szabványnak megfelelőre állítja be, a TLS konfiguráció és kommunikáció az alábbiak szerint korlátozott.
Ha a [TLS 1.0] vagy a [TLS 1.1] van kiválasztva a [Megengedett verzió meghat.] beállításnál a [TLS beállítás] menüben, akkor a beállítás [TLS 1.2] értékre módosul. Ha a [Megengedett verzió meghat.] értékét [TLS 1.0] vagy [TLS 1.1] értékre változtatjuk, akkor a [FIPS 140 titkosítási módszer kialakítása] értéke [Ki] értékre változik, és a titkosítási módszer a továbbiakban nem fog megfelelni a FIPS 140 szabványnak.
A TLS [3DES-CBC], [CHACHA20-POLY1305] és [X25519] algoritmusai le vannak tiltva.

Naplótípus

Az alábbi naplókat kezelheti a gépen. A begyűjtött naplókat CSV-fájlba is exportálhatja.
Naplótípus
A CSV-fájlban felsorolt naplótípusok száma
Áttekintés
Felhasználói hitelesítés napló
4098
A felhasználói hitelesítéshez, a felhasználói hitelesítés által kezelt felhasználói információk regisztrációjához, módosításához és törléséhez, valamint a hozzáférés-kezelő rendszer szerepkör-kezeléséhez (hozzáadás, beállítás, törlés) kapcsolódó hitelesítési állapotnapló (bejelentkezés/kijelentkezés, hitelesítés sikeres/sikertelen).
Munkanapló
1001
Napló, amely nyomon követi a nyomtatási, szkennelési, faxolási és másolási feladatokat.
Átviteli napló
8193
Napló, amely nyomon követi a küldést és fogadást.
Fiókműveleti napló
8197
A Memória RX bejövő üzenetek és a Bizalmas fax bejövő üzenetek adatműveleteihez kapcsolódó napló.
Fiókhitelesítési napló
8199
A Memory RX Beérkező üzenetek és a Bizalmas fax Beérkező üzenetek hitelesítési állapotához kapcsolódó napló.
Készülékkezelési napló
8198
A készülék be/ki műveleteivel, a [ Beáll./Bejegyzés] használatával végrehajtott beállításmódosításokkal és egyéb információkkal kapcsolatos napló.
A felhasználói adatokkal vagy a biztonsággal kapcsolatos beállításoknak a kereskedő vagy a szervizképviselő általi ellenőrzés vagy javítás során végrehajtott módosításait a gépkezelési napló is rögzíti.
Hálózati hitelesítési napló
8200
Napló rögzítésre kerül, amikor az IPSec hálózati kommunikáció megszakad.
Minden napló importálása/exportálása
8202
Beállítások kötegelt importálásához és exportálásához kapcsolódó napló.
Postafiók-mentési napló
8203
Napló, amely a következő adatok biztonsági mentését nyilvántartja:
Memória RX Beérkezett üzenetek adatok
Bizalmas Fax Beérkezett üzenetek adatok
Az Alkalmazás- és szoftverkezelési képernyő műveleti naplója
3101
A szolgáltatáskezelő szolgáltatás (SMS), a szoftver regisztrálása/frissítése, a MEAP alkalmazástelepítő és egyéb szolgáltatások működéséhez kapcsolódó napló.
Biztonságiházirend-napló
8204
A biztonsági házirend-beállítások állapotához kapcsolódó napló.
Csoportkezelési napló
8205
A felhasználói csoport beállítási állapotához (regisztráció, módosítás, törlés) kapcsolódó napló.
Rendszerkarbantartási napló
8206
A firmware-frissítésekhez, a MEAP alkalmazás biztonsági mentéseihez és helyreállításához, valamint egyéb műveletekhez kapcsolódó napló.
Hitelesítéses nyomtatások naplója
8207
A folyamatban lévő feladatok információival és a műveleti előzményekkel kapcsolatos napló.
Beállítás-szinkronizálási napló
8208
Auditnapló-kezelési napló
3001
A naplórögzítés indításával és leállításával, a naplók exportálásával és egyéb műveletekkel kapcsolatos napló.
MEGJEGYZÉS
Legfeljebb 40 000 naplót rögzíthet. Amikor a naplók száma meghaladja a 40 000-et, az új naplók időrendi sorrendben felülírják a legrégebbi naplót.

Vizuális üzenet

Fájlformátum
JPEG, PNG, BMP, GIF, animált GIF és HTML (intraneten/interneten)
Fájlméret
Akár 10 MB
Tartalom megjelenítési mérete
639 pixel x 400 pixel
JPEG, PNG, BMP, GIF, animált GIF
Ha a méret meghaladja a fenti specifikációkat, a tartalom mérete csökken, miközben a képarány megmarad.
Ha a méret kisebb a fenti előírásoknál, a tartalom nagyítás nélkül, az eredeti méretben jelenik meg.
HTML
Ha a méret meghaladja a fenti specifikációkat, a tartalom az eredeti méretben jelenik meg, csökkentés nélkül (a görgetés támogatott).
Ha a méret kisebb a fenti előírásoknál, a tartalom nagyítás nélkül, az eredeti méretben jelenik meg.
Kommunikációs protokollok
SMB, WebDAV, HTTP
F830-01A