Saugos ir valdymo funkcijų specifikacijos

Autentifikavimo funkcijos

Su šiuo aparatu galima naudoti šių tipų išorinio autentifikavimo serverius:
„Windows Server“ su įdiegta „Active Directory“
LDAP serveris
Debesies serveris naudojant „Microsoft Entra ID“

„Windows Server“ su įdiegta „Active Directory“ naudojimas

Programinė įranga (operacinė sistema)*1
„Windows Server“ 2016, 2019, 2022, 2025 *2
„Kerberos“ šifravimo tipas*3
AES (pažangus šifravimo standartas) 128 bitų
AES (pažangus šifravimo standartas) 256 bitų
DES (duomenų šifravimo standartas)
RC4
Prievado numeris
Ryšys su DNS serveriu
53
Ryšys su „Key Distribution Center“ (raktų paskirstymo centru, KDC)
88
Ryšys su LDAP paslauga
389 *4
*1Kai įjungta „Kerberos Armoring“ funkcija naudojant su KDC susijusią politiką (grupinę politiką), naudotojas nebegali prisijungti naudodamas „Active Directory“ autentifikavimą. Norėdami naudoti šią programinę įrangą, išjunkite „Kerberos Armoring“.
*2 Kai naudojama „Windows Server 2025“ arba naujesnė versija, LDAP/LDAPS ryšys su numatytaisiais „Windows Server“ parametrais yra neprieinamas. Tokiu atveju įdiekite serverio sertifikatą „Windows Server“ ir užmegzkite ryšį naudodami LDAPS (TLS).
*3Galimas šifravimo tipas skiriasi priklausomai nuo „Active Directory“ parametrų. Be to, iš galimų šifravimo tipų automatiškai parenkamas aukšto lygio šifravimo tipas.
*4Tai yra numatytasis prievado numeris. Prievado numeris gali skirtis, jei buvo pakeistas LDAP paslaugos parametras.

Naudojant LDAP serverį

Programinė įranga
„OpenLDAP“
Operacinė sistema
Atitinka LDAP serverio specifikacijas
Prievado numeris*1
Kai naudojamas TLS
636
Nenaudojant TLS
389
*1Tai yra numatytasis prievado numeris. Galite pakeisti prievado numerį pagal LDAP serverio nustatymus.

Numatytieji antrinės linijos užkardos nustatymai

Pagal numatytuosius nustatymus antrinei linijai nustatyti IP adreso siunčiamo ir gaunamo srauto filtrai. Todėl pagal numatytuosius nustatymus antrinės linijos ryšiui galimi tik šie išimties adresai ir išimties prievadų numeriai.
Numatytoji strategija
Atmesti
Išimties adresai
nuo 0.0.0.1 iki 255.255.255.255
Išimties prievadų numeriai
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Tik gaunamo srauto filtrai.

TLS

Toliau pateikti TLS versijų ir algoritmų deriniai, kuriuos galima naudoti su aparatu.
: Naudojamas     : Nenaudojamas
Algoritmas
TLS versija
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Šifravimo algoritmas
AES-CBC (256 bitų)
AES-GCM (256 bitų)
3DES-CBC
AES-CBC (128 bitų)
AES-GCM (128 bitų)
CHACHA20-POLY1305
Raktų mainų algoritmas
RSA
ECDHE
X25519
Parašo algoritmas
RSA
ECDSA
HMAC algoritmas
SHA1x
SHA256
SHA384

IPSec

Aparato „IPSec“ atitinka RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 ir RFC4305.
Prijungto įrenginio operacinė sistema
„Windows“ 10, 11
„Windows Server“ 2016, 2019, 2022, 2025
Ryšio režimas
Transportavimo režimas
Raktų mainų protokolas
IKEv1 (pagrindinis režimas ir agresyvusis režimas)
Autentifikavimo metodas
Iš anksto bendrinamas raktas
Skaitmeninis parašas
Maišos algoritmas (ir rakto ilgis)
HMAC-SHA1-96
HMAC-SHA2 (256 bitai arba 384 bitai)
Šifravimo algoritmas (ir rakto ilgis)
3DES-CBC
AES-CBC (128 bitų, 192 bitų, 256 bitų)
Raktų mainų algoritmas / grupė (ir rakto ilgis)
Diffie-Hellman (DH)
14 grupė (2048 bitai)
ECDH-P256
ECDH-P384
ESP
Maišos algoritmas
HMAC-SHA1-96
Šifravimo algoritmas (ir rakto ilgis)
3DES-CBC
AES-CBC (128 bitų, 192 bitų, 256 bitų)
Maišos / šifravimo algoritmas (ir rakto ilgis)
AES-GCM (128 bitai, 192 bitai, 256 bitai)
AH
Maišos algoritmas
HMAC-SHA1-96
PASTABA
„IPSec“ palaiko vienadresio perdavimo ryšį (vieną įrenginį).

Raktai ir sertifikatai

Pačių sugeneruotas raktas ir naudotojo pasirašytas sertifikatas bei CSR

Viešojo rakto algoritmas
(ir rakto ilgis)
RSA (512 bitų, 1024 bitai, 2048 bitai, 4096 bitai)
ECDSA (P256, P384, P521)
Sertifikato parašo algoritmas
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Galimas tik kai rakto ilgis yra 1024 bitai arba daugiau.

Raktas ir sertifikatas, CA sertifikatas arba S/MIME sertifikatas diegimui

Tipas
Raktas ir sertifikatas *1
PKCS#12
Vartotojo parašo raktas ir sertifikatas
PKCS#12
CA sertifikatas ir S/MIME sertifikatas
X.509 DER arba PEM formatas
Failo plėtinys
Raktas ir sertifikatas *1
„.p12“ arba „.pfx“
Vartotojo parašo raktas ir sertifikatas
„.p12“ arba „.pfx“
CA sertifikatas ir S/MIME sertifikatas
„.cer“ arba „.pem“
Viešojo rakto algoritmas
(ir rakto ilgis)
RSA (512 bitų*2, 1024 bitų, 2048 bitų, 4096 bitų*2)
DSA (1024 bitų, 2048 bitų, 3072 bitų)*2
ECDSA (P256, P384, P521)
Sertifikato parašo algoritmas
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1 Naudojamas TLS, IEEE 802.1X, „IPSec“ ir įrenginių parašams.
*2 Negalima naudoti naudotojų parašams.
*3Galimas tik kai rakto ilgis yra 1024 bitai arba daugiau.

Galimų užregistruoti raktų ir sertifikatų skaičius

Galimų užregistruoti raktų ir sertifikatų skaičius
Raktas ir sertifikatas *1
6
Vartotojo parašo raktas ir sertifikatas
100 žmonių (po vieną kiekvienam naudotojui)
CA sertifikatas
150
S/MIME sertifikatas
2 000
*1 Naudojamas TLS, IEEE 802.1X, „IPSec“ ir įrenginių parašams.

Sertifikatų atšaukimo sąrašo (CRL) registravimas

Galite užregistruoti iki 50 sertifikatų atšaukimo sąrašų (CRL). Tačiau CRL negalima užregistruoti toliau nurodytais atvejais:
Kai CRL dydis viršija 1 MB
Kai naudojamas nepalaikomas parašo algoritmas
Kai atšauktų sertifikatų, užregistruotų CRL, skaičius viršija 10 000

„Nesaugaus šifravimo“ apibrėžimas

Jei parinktis [Draudimas naudoti silpną šifravimą] nustatyta kaip [Įjungt.], toliau nurodytų algoritmų naudoti negalima. [Draudimas naudoti silpną šifravimą]
Maiša
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Bendrojo rakto šifravimas
RC2, RC4, DES
Viešojo rakto šifravimas
RSA šifravimas (512 bitų, 1024 bitai)
RSA parašas (512 bitų, 1024 bitai)
DSA (512 bitų, 1024 bitai)
DH (512 bitų, 1024 bitai)
PASTABA
Net jeigu [Draudimas naudoti raktą/sertifikatą su silpnu šifravimu] nustatyta į [Įjungt.], galima naudoti maišos algoritmą SHA-1, kuris naudojamas pasirašant šakninį sertifikatą.

Algoritmas atitinka FIPS140

Jei parinktis [Formatuoti šifravimo metodą FIPS 140] nustatyta kaip [Įjungt.], toliau nurodytų algoritmų naudoti negalima. [Formatuoti šifravimo metodą FIPS 140]
Maiša
MD2, MD4, MD5, SHA-1 (kitos nei TLS programos)
Bendrojo rakto šifravimas
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Viešojo rakto šifravimas
RSA šifravimas (512 bitų, 1024 bitai)
RSA parašas (512 bitų, 1024 bitai)
DSA parašas (512 bitų, 1024 bitai)
DH (512 bitų, 1024 bitai)
X25519
PASTABA
Jei nustatysite šifravimo metodą, kad jis atitiktų FIPS140, TLS konfigūracija ir ryšys bus ribojami taip, kaip nurodyta toliau.
Jei [TLS parametrai] dalyje [Leidžiamų vers. nurodymas] pasirinkta [TLS 1.0] arba [TLS 1.1], ji pakeičiama į [TLS 1.2]. Jei [Leidžiamų vers. nurodymas] pakeičiama į [TLS 1.0] arba [TLS 1.1], [Formatuoti šifravimo metodą FIPS 140] pakeičiama į [Išjungt.], o šifravimo metodas nebeatitiks FIPS 140.
[3DES-CBC], [CHACHA20-POLY1305] ir [X25519] TLS algoritmai yra išjungti.

Žurnalo tipas

Galite tvarkyti toliau nurodytus aparato žurnalus. Taip pat galite eksportuoti surinktą žurnalą į CSV failą.
Žurnalo tipas
CSV faile išvardytų žurnalų tipų skaičius
Apžvalga
Naudotojų autentifikavimo žurnalas
4098
Žurnalas, susijęs su autentifikavimo būsena (prisijungimas / atsijungimas, sėkmingas / nesėkmingas autentifikavimas), skirtas naudotojo autentifikavimui, naudotojo autentifikavimo valdomos naudotojo informacijos registracijai, keitimui ir šalinimui bei prieigos valdymo sistemos vaidmenų valdymui (pridėjimas, nustatymas, šalinimas).
Užduočių žurnalas
1001
Žurnalas, kuriame registruojamos spausdinimo, nuskaitymo, faksogramų siuntimo ir kopijavimo užduotys.
Siuntimo žurnalas
8193
Žurnalas, kuriame registruojamas siuntimas ir gavimas.
Dėžutės naudojimo žurnalas
8197
Žurnalas, susijęs su priėmimo į atmintį dėžutės ir konfidencialių faksogramų dėžutės duomenų operacijomis.
Dėžutės autentifikavimo žurnalas
8199
Žurnalas, susijęs su priėmimo į atmintį dėžutės ir konfidencialių faksogramų dėžutės autentifikavimo būsena.
Aparato valdymo žurnalas
8198
Žurnalas, susijęs su aparato ĮJUNGIMO / IŠJUNGIMO operacijomis, nustatymų pakeitimais naudojant [ Nust./Įreg.] ir kita informacija.
Jūsų pardavėjo arba techninės priežiūros atstovo atliekami patikrinimo arba remonto metu su naudotojo informacija arba saugumu susijusių nustatymų pakeitimai taip pat įrašomi aparato valdymo žurnale.
Tinklo autentifikavimo žurnalas
8200
Žurnalas, įrašytas nepavykus „IPSec“ tinklo ryšiui.
Žurnalas „Importuoti / eksportuoti viską“
8202
Žurnalas, susijęs su masiniu parametrų importavimu ir eksportavimu.
Dėžutės atsarginės kopijos žurnalas
8203
Žurnalas, kuriame sekama šių duomenų atsarginių kopijų kūrimo būsena:
Priėmimo į atmintį dėžutės duomenys
Konfidencialių faksogramų dėžutės duomenys
Programų ir programinės įrangos valdymo ekrano operacijų žurnalas
3101
Žurnalas, susijęs su paslaugų valdymo paslaugos (SMS), programinės įrangos registravimo / atnaujinimo, MEAP programų diegimo programos ir kitų paslaugų operacijomis.
Saugumo taisyklių žurnalas
8204
Žurnalas, susijęs su saugumo politikos parametrų būsena.
Grupių valdymo žurnalas
8205
Žurnalas, susijęs su naudotojų grupių parametrų būsena (registracija, keitimas, ištrynimas).
Sistemos priežiūros žurnalas
8206
Žurnalas, susijęs su programinės aparatinės įrangos atnaujinimais, MEAP programų atsarginėmis kopijomis ir atkūrimu bei kitomis operacijomis.
Spausdinimo autentifikavimo žurnalas
8207
Žurnalas, susijęs su sulaikytų užduočių informacija ir operacijų istorija.
Parametrų sinchronizavimo žurnalas
8208
Veiklos stebėjimo žurnalų valdymo žurnalas
3001
Žurnalas, susijęs su žurnalų įrašymo pradžia ir pabaiga, žurnalų eksportavimu ir kitomis operacijomis.
PASTABA
Galite užregistruoti iki 40 000 žurnalų. Kai žurnalų skaičius viršija 40 000, nauji žurnalai chronologine tvarka pakeičia seniausius.

Vizualinis pranešimas

Failo formatas
JPEG, PNG, BMP, GIF, animuotas GIF, HTML (intranete, internete)
Failo dydis
Iki 10 MB
Turinio rodymo dydis
639 pikselių x 400 pikselių
JPEG, PNG, BMP, GIF, animuotas GIF
Kai dydis yra didesnis nei nurodyta aukščiau, turinio dydis sumažinamas išlaikant kraštinių santykį.
Kai dydis yra mažesnis nei nurodyta aukščiau, turinys rodomas originalaus dydžio, nepadidintas.
HTML
Kai dydis yra didesnis nei nurodyta aukščiau, turinys rodomas originalaus dydžio, nesumažintas (palaikomas slinkimas).
Kai dydis yra mažesnis nei nurodyta aukščiau, turinys rodomas originalaus dydžio, nepadidintas.
Ryšio protokolai
SMB, WebDAV, HTTP
F832-01A