Specificații pentru funcțiile de securitate și de gestionare

Funcții de autentificare

Următoarele tipuri de servere pot fi utilizate ca servere de autentificare externe:
Windows Server cu Active Directory instalat
Server LDAP
Server cloud care utilizează Microsoft Entra ID

Utilizarea Windows Server cu Active Directory

Software (sistem de operare)*1
Windows Server 2016, 2019, 2022, 2025 *2
Tip de criptare Kerberos*3
AES (Advanced Encryption Standard - Standard de criptare avansată) pe 128 de biți
AES (Advanced Encryption Standard - Standard de criptare avansată) pe 256 de biți
DES (Data Encryption Standard)
RC4
Număr port
Comunicarea cu un server DNS
53
Comunicarea cu un Key Distribution Center (KDC)
88
Comunicarea cu serviciul LDAP
389 *4
*1Când Kerberos Armoring este activat cu o politică legată de KDC (politică de grup), utilizatorul nu se mai poate conecta cu autentificarea Active Directory. Dezactivați Kerberos Armoring pentru a utiliza acest software.
*2Când utilizați Windows Server 2025 sau o versiune ulterioară, comunicarea LDAP/LDAPS nu este disponibilă cu setările implicite ale Windows Server. În acest caz, instalați un certificat de server pe Windows Server și efectuați comunicarea cu LDAPS (TLS).
*3Tipurile de criptare disponibile variază în funcție de setarea Active Directory. În plus, un tip de criptare de nivel înalt este selectat automat dintre tipurile de criptare disponibile.
*4Acesta este numărul de port implicit. Numărul portului poate varia dacă setarea serviciului LDAP a fost modificată.

Când se utilizează un server LDAP

Software
OpenLDAP
Sistem de operare
Respectă specificațiile serverului LDAP
Număr port*1
Când se utilizează TLS
636
Când nu se utilizează TLS
389
*1Acesta este numărul de port implicit. Puteți modifica numărul portului în funcție de setările serverului LDAP.

Setări implicite pentru firewall-ul liniei secundare

În mod implicit, filtrele de intrare și ieșire ale adresei IP sunt setate pentru linia secundară. Prin urmare, în mod implicit, numai următoarele adrese exceptate și numere de port exceptate sunt disponibile pentru comunicare pe linia secundară.
Politică implicită
Respinge
Adrese exceptate
0.0.0.1 până la 255.255.255.255
Numere de porturi exceptate
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Numai filtru de intrare.

TLS

Combinațiile de versiuni TLS și algoritmi care pot fi utilizate cu aparatul sunt prezentate mai jos.
: Utilizabil     : Neutilizabil
Algoritm
Versiune TLS
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Algoritm de criptare
AES-CBC (256 de biți)
AES-GCM (256 de biți)
3DES-CBC
AES-CBC (128 de biți)
AES-GCM (128 de biți)
CHACHA20-POLY1305
Algoritm schimbare cheie
RSA
ECDHE
X25519
Algoritm semnătură
RSA
ECDSA
Algoritm HMAC
SHA1x
SHA256
SHA384

IPSec

IPSec al aparatului este conform cu RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 și RFC4305.
Sistemul de operare al dispozitivului conectat
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Mod de conexiune
Mod transport
Protocol schimbare parolă
IKEv1 (mod principal și mod agresiv)
Metoda de autentificare
Pre-shared key (Cheie pre-partajată)
Digital signature (Semnătură digitală)
Algoritm hash (și lungime cheie)
HMAC-SHA1-96
HMAC-SHA2 (256 biți sau 384 biți)
Algoritm de criptare (și lungime cheie)
3DES-CBC
AES-CBC (128 de biți, 192 de biți, 256 de biți)
Algoritm schimbare cheie/grup (și lungime cheie)
Diffie-Hellman (DH)
Grup 14 (2048 biți)
ECDH-P256
ECDH-P384
ESP
Algoritm hash
HMAC-SHA1-96
Algoritm de criptare (și lungime cheie)
3DES-CBC
AES-CBC (128 de biți, 192 de biți, 256 de biți)
Algoritm hash/algoritm criptare (și lungime cheie)
AES-GCM (128 de biți, 192 de biți, 256 de biți)
AH
Algoritm hash
HMAC-SHA1-96
NOTĂ
IPSec este compatibil cu comunicarea către o singură adresă (un singur dispozitiv).

Chei și certificate

Cheie auto-generată și certificat auto-semnat, precum și CSR

Algoritm cheie publică
(și lungime cheie)
RSA (512 biți, 1024 biți, 2048 biți, 4096 biți)
ECDSA (P256, P384, P521)
Algoritm semnătură certificat
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Disponibil numai când lungimea cheii este de 1.024 de biți sau mai mare.

Cheie și certificat, certificat CA sau certificat S/MIME pentru instalare

Tip
Cheie și certificat *1
PKCS#12
Cheie și certificat pentru semnătura utilizatorului
PKCS#12
Certificat CA și certificat S/MIME
Format X.509 DER sau PEM
Extensie fișier
Cheie și certificat *1
".p12" sau ".pfx"
Cheie și certificat pentru semnătura utilizatorului
".p12" sau ".pfx"
Certificat CA și certificat S/MIME
„.cer” sau „.pem”
Algoritm cheie publică
(și lungime cheie)
RSA (512 biți*2, 1024 biți, 2048 biți, 4096 biți*2)
DSA (1024 biți, 2048 biți, 3072 biți)*2
ECDSA (P256, P384, P521)
Algoritm semnătură certificat
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1Se utilizează pentru TLS, IEEE 802.1X, IPSec și semnătura dispozitivului.
*2Nu se poate utiliza pentru semnăturile utilizatorilor.
*3Disponibil numai când lungimea cheii este de 1.024 de biți sau mai mare.

Numărul de chei și certificate care pot fi înregistrate

Numărul de chei și certificate care pot fi înregistrate
Cheie și certificat *1
6
Cheie și certificat pentru semnătura utilizatorului
Pentru 100 de persoane (unul per utilizator)
Certificat CA
150
Certificat S/MIME
2.000
*1Se utilizează pentru TLS, IEEE 802.1X, IPSec și semnătura dispozitivului.

Înregistrarea unei liste de revocare a certificatelor (Certificate Revocation List - CRL)

Puteți înregistra până la 50 de liste de revocare a certificatelor (CRL). Cu toate acestea, CRL nu poate fi înregistrată în următoarele cazuri:
Când dimensiunea CRL depășește 1 MB
Când se utilizează un algoritm de semnătură care nu este acceptat
Când numărul de certificate revocate înregistrate într-o CRL depășește 10.000

Definiție pentru „criptare slabă”

Când [Interzicere utilizare Criptare slabă] este setat la [Pornit], utilizarea următorilor algoritmi este interzisă. [Interzicere utilizare Criptare slabă]
Hash
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Criptare cu cheie comună
RC2, RC4, DES
Criptare cu cheie publică
Criptare RSA (512 de biți, 1.024 de biți)
Semnătură RSA (512 de biți, 1.024 de biți)
DSA (512 de biți, 1.024 de biți)
DH (512 de biți, 1.024 de biți)
NOTĂ
Chiar și atunci când [Interzicere utilizare Cheie/Certificat cu Criptare slabă] este setată la [Pornit], se poate folosi algoritmul hash SHA-1, care este utilizat pentru semnarea unui certificat rădăcină.

Algoritm compatibil cu FIPS140

Când [Metoda criptare format conform FIPS 140] este setat la [Pornit], utilizarea următorilor algoritmi este interzisă. [Metoda criptare format conform FIPS 140]
Hash
MD2, MD4, MD5, SHA-1 (alte aplicații decât TLS)
Criptare cu cheie comună
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Criptare cu cheie publică
Criptare RSA (512 de biți, 1.024 de biți)
Semnătură RSA (512 de biți, 1.024 de biți)
Semnătură DSA (512 de biți, 1.024 de biți)
DH (512 de biți, 1.024 de biți)
X25519
NOTĂ
Dacă setați metoda de criptare conformă cu FIPS140, configurația și comunicarea TLS sunt restricționate după cum urmează.
Dacă se selectează [TLS 1.0] sau [TLS 1.1] pentru [Specificare vers. permisă] în [Setări TLS], aceasta se schimbă în [TLS 1.2]. Dacă [Specificare vers. permisă] se schimbă în [TLS 1.0] sau [TLS 1.1], [Metoda criptare format conform FIPS 140] se schimbă în [Oprit], iar metoda de criptare nu va mai fi conformă cu FIPS 140.
Algoritmii [3DES-CBC], [CHACHA20-POLY1305] și [X25519] pentru TLS sunt dezactivați.

Tip de jurnal

Puteți gestiona jurnalele de mai jos pe aparat. De asemenea, puteți exporta un jurnal colectat într-un fișier CSV.
Tip de jurnal
Numărul de tipuri de jurnale listate în fișierul CSV
Prezentare generală
Jurnal de autentificare utilizator
4098
Jurnal aferent stării de autentificare (conectare/deconectare, autentificare reușită/eșuată) pentru autentificarea utilizatorilor, înregistrarea, modificarea și ștergerea informațiilor utilizatorilor gestionate de Autentificarea utilizatorilor și gestionarea rolurilor (adăugare, setare, ștergere) din cadrul Sistemului de gestionare a accesului.
Jurnal activități
1001
Jurnal care ține evidența lucrărilor de imprimare, scanare, fax și copiere.
Jurnal transmitere
8193
Jurnal care ține evidența trimiterilor și primirilor.
Jurnal al operațiunilor inbox
8197
Jurnal aferent operațiunilor cu datele din Curier RX în memorie și Curier fax confidențial.
Jurnal de autentificare a căsuței poștale
8199
Jurnal referitor la starea de autentificare a Curier RX în memorie și a Curier fax confidențial.
Jurnal de gestionare a aparatului
8198
Jurnal referitor la operațiunile PORNIRE/OPRIRE ale aparatului, modificările setărilor utilizând [ Setări/Înregistr.] și alte informații.
Modificările setărilor legate de informațiile utilizatorului sau de securitate efectuate în timpul inspecției sau reparației de către distribuitor sau reprezentantul de service sunt, de asemenea, înregistrate în jurnalul de gestionare a aparatului.
Jurnal de autentificare rețea
8200
Jurnal înregistrat atunci când comunicarea în rețeaua IPSec eșuează.
Import/export toate jurnalele
8202
Jurnal aferent importului și exportului în lot al setărilor.
Jurnal copie de rezervă a căsuței
8203
Jurnal care ține evidența copierii de rezervă a următoarelor date:
Date curier RX în memorie
Date curier faxuri confidențiale
Jurnal de operațiuni al ecranului de gestionare a aplicațiilor și software-ului
3101
Jurnal legat de operațiunile Service Management Service (SMS), Înregistrare/Actualizare software, Programul de instalare a aplicației MEAP și alte servicii.
Jurnal de politică de securitate
8204
Jurnal legat de starea setărilor politicii de securitate.
Jurnal de gestionare a grupurilor
8205
Jurnal aferent stării setărilor grupului de utilizatori (înregistrare, modificare, ștergere).
Jurnal de întreținere a sistemului
8206
Jurnal legat de actualizări de firmware, copii de rezervă și recuperare ale aplicației MEAP și alte operațiuni.
Jurnal de imprimare autentificare
8207
Jurnal referitor la informațiile despre joburile deținute și istoricul operațiunilor.
Jurnal de sincronizare a setărilor
8208
Jurnal pentru gestionarea jurnalului de audit
3001
Jurnal legat de începerea și încheierea înregistrării jurnalului, exportul jurnalelor și alte operațiuni.
NOTĂ
Puteți înregistra până la 40.000 de jurnale. Când numărul de jurnale depășește 40.000, jurnale noi înlocuiesc cel mai vechi jurnal în ordine cronologică.

Mesaj vizual

Format fișier
JPEG, PNG, BMP, GIF, GIF animat și HTML (pe intranet, internet)
Dimensiune fișier
Până la 10 MB
Dimensiunea afișajului conținutului
639 pixeli x 400 pixeli
JPEG, PNG, BMP, GIF, GIF animat
Când dimensiunea depășește specificațiile de mai sus, dimensiunea conținutului este redusă, menținând în același timp raportul de aspect.
Când dimensiunea este mai mică decât specificațiile de mai sus, conținutul este afișat la dimensiunea originală, fără a fi mărit.
HTML
Când dimensiunea depășește specificațiile de mai sus, conținutul este afișat la dimensiunea originală, fără a fi redus (derularea este acceptată).
Când dimensiunea este mai mică decât specificațiile de mai sus, conținutul este afișat la dimensiunea originală, fără a fi mărit.
Protocoale de comunicare
SMB, WebDAV, HTTP
F836-01A