Špecifikácie zabezpečovacej funkcie a funkcie spravovania

Funkcie overovania

Ako externý overovací server je možné použiť nasledujúce typy serverov:
Windows Server s nainštalovaným Active Directory
LDAP server
Cloudový server využívajúci Microsoft Entra ID

Používanie Windows Server s nainštalovaným Active Directory

Softvér (operačný systém)*1
Windows Server 2016, 2019, 2022, 2025 *2
Typ šifrovania Kerberos*3
AES (pokročilý štandard šifrovania) 128 bitov
AES (pokročilý štandard šifrovania) 256 bitov
DES (štandard šifrovania údajov)
RC4
Číslo portu
Komunikácia so serverom DNS
53
Komunikácia s centrom distribúcie kľúčov KDC
88
Komunikácia so službou LDAP
389 *4
*1Ak je funkcia Kerberos Armoring povolená prostredníctvom zásady súvisiacej s KDC (skupinová zásada), používateľ sa už nemôže prihlásiť pomocou overovania Active Directory. Ak chcete používať tento softvér, deaktivujte ochranu Kerberos Armoring.
*2Pri používaní systému Windows Server 2025 alebo novšieho nie je komunikácia LDAP/LDAPS dostupná s predvolenými nastaveniami systému Windows Server. V takom prípade nainštalujte certifikát servera na Windows Server a komunikujte so službou LDAPS (TLS).
*3Dostupný typ šifrovania sa môže odlišovať v závislosti od nastavení služby Active Directory. Okrem toho sa automaticky vyberie typ šifrovania s vysokou úrovňou zabezpečenia spomedzi dostupných typov šifrovania.
*4Toto je predvolené číslo portu. Číslo portu sa môže líšiť, ak došlo k zmene nastavení služby LDAP.

Počas používania servera LDAP

Softvér
OpenLDAP
Operačný systém
Je v súlade so špecifikáciami servera LDAP
Číslo portu*1
Počas používania TLS
636
Keď sa nepoužíva TLS
389
*1Toto je predvolené číslo portu. Číslo portu môžete zmeniť podľa nastavení servera LDAP.

Predvolené nastavenia brány firewall vedľajšej linky

V predvolenom nastavení sú pre vedľajšiu linku nastavené filtre odchádzajúcej a prichádzajúcej prevádzky pre IP adresu. Preto sú štandardne pre komunikáciu na vedľajšej linke k dispozícii iba nasledujúce adresy výnimiek a čísla portov výnimiek.
Implicitné opatrenia
Odmietnuť
Adresy výnimiek
0.0.0.1 až 255.255.255.255
Čísla portov výnimiek
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Len prichádzajúci filter.

TLS

Nižšie sú uvedené kombinácie verzií TLS a algoritmov, ktoré je možné používať s týmto zariadením.
: Použiteľné : Nepoužiteľné
Algoritmus
Verzia TLS
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Šifrovací algoritmus
AES-CBC (256 bitov)
AES-GCM (256 bitov)
3DES-CBC
AES-CBC (128 bitov)
AES-GCM (128 bitov)
CHACHA20-POLY1305
Algoritmus výmeny kľúča
RSA
ECDHE
X25519
Algoritmus podpisu
RSA
ECDSA
Algoritmus HMAC
SHA1x
SHA256
SHA384

IPSec

IPSec zariadenia spĺňa RFC2407., RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 a RFC4305.
Operačný systém pripojeného zariadenia
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Režim pripojenia
Režim prenosu
Protokol výmeny kľúča
IKEv1 (hlavný režim a agresívny režim)
Spôsob overovania
Predzdieľaný kľúč
Digitálny podpis
Hashovací algoritmus (a dĺžka kľúča)
HMAC-SHA1-96
HMAC-SHA2 (256 bitov alebo 384 bitov)
Šifrovací algoritmus (a dĺžka kľúča)
3DES-CBC
AES-CBC (128 bitov, 192 bitov, 256 bitov)
Algoritmus výmeny kľúča/skupina (a dĺžka kľúča)
Diffie-Hellman (DH)
Skupina 14 (2048 bitov)
ECDH-P256
ECDH-P384
ESP
Hashovací algoritmus
HMAC-SHA1-96
Šifrovací algoritmus (a dĺžka kľúča)
3DES-CBC
AES-CBC (128 bitov, 192 bitov, 256 bitov)
Hashovací/šifrovací algoritmus (a dĺžka kľúča)
AES-GCM (128 bitov, 192 bitov, 256 bitov)
AH
Hashovací algoritmus
HMAC-SHA1-96
POZNÁMKA
IPSec podporuje komunikáciu na adresu Unicast (jedno zariadenie).

Kľúče a certifikáty

Vlastný kľúč, certifikát s vlastným podpisom a CSR

Algoritmus verejného kľúča
(a dĺžka kľúča)
RSA (512 bitov, 1024 bitov, 2048 bitov, 4096 bitov)
ECDSA (P256, P384, P521)
Algoritmus podpisu certifikátom
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1K dispozícii, iba keď je algoritmus kľúča aspoň 1024-bitový.

Kľúč a certifikát, certifikát CA alebo certifikát S/MIME na inštaláciu

Typ
Kľúč a certifikát *1
PKCS#12
Kľúč a certifikát pre podpis používateľa
PKCS#12
CA certifikát a certifikát S/MIME
Formát X.509 DER alebo PEM
Prípona súboru
Kľúč a certifikát *1
„.p12“ alebo „.pfx“
Kľúč a certifikát pre podpis používateľa
„.p12“ alebo „.pfx“
CA certifikát a certifikát S/MIME
„.cer“ alebo „.pem“
Algoritmus verejného kľúča
(a dĺžka kľúča)
RSA (512 bitov*2, 1024 bitov, 2048 bitov, 4096 bitov*2)
DSA (1024 bitov, 2048 bitov, 3072 bitov)*2
ECDSA (P256, P384, P521)
Algoritmus podpisu certifikátom
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1 Používa sa pre podpisy TLS, IEEE 802.1X, IPSec a podpis zariadenia.
*2Nie je možné použiť pre podpisy používateľov.
*3K dispozícii, iba keď je algoritmus kľúča aspoň 1024-bitový.

Počet kľúčov a certifikátov, ktoré je možné zaregistrovať

Počet kľúčov a certifikátov, ktoré je možné zaregistrovať
Kľúč a certifikát *1
6
Kľúč a certifikát pre podpis používateľa
Pre 100 osôb (jeden na používateľa)
Certifikát CA
150
Certifikát S/MIME
2000
*1 Používa sa pre podpisy TLS, IEEE 802.1X, IPSec a podpis zariadenia.

Registrácia zoznamu odvolaných certifikátov (CRL)

Môžete zaregistrovať až 50 zoznamov odvolaných certifikátov (CRL). Zoznam CRL však nie je možné zaregistrovať v nasledujúcich prípadoch:
Ak veľkosť zoznamu CRL prekročí 1 MB
Pri použití algoritmu podpisu, ktorý nie je podporovaný
Ak počet zrušených certifikátov registrovaných v zozname CRL prekročí 10 000

Definícia slabého šifrovania

Keď je položka [Zakázať použitie slabého kódov.] nastavená na možnosť [Zap.], používanie nasledujúcich algoritmov je zakázané. [Zakázať použitie slabého kódov.]
Hash
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Šifrovanie všeobecným kľúčom
RC2, RC4, DES
Šifrovanie verejným kľúčom
Šifrovanie RSA (512 bitov, 1024 bitov)
Podpis RSA (512 bitov, 1024 bitov)
DSA (512 bitov, 1024 bitov)
DH (512 bitov, 1024 bitov)
POZNÁMKA
Aj keď je položka [Zakázať použitie kľúča/certifikátu so slabým kódov.] nastavená na možnosť [Zap.], možno použiť hashovací algoritmus SHA-1, ktorý sa používa na podpisovanie koreňového certifikátu.

Algoritmus kompatibilný s FIPS140

Keď je položka [Metóda kódovania formátu na FIPS 140] nastavená na možnosť [Zap.], používanie nasledujúcich algoritmov je zakázané. [Metóda kódovania formátu na FIPS 140]
Hash
MD2, MD4, MD5, SHA-1 (iné aplikácie ako TLS)
Šifrovanie všeobecným kľúčom
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Šifrovanie verejným kľúčom
Šifrovanie RSA (512 bitov, 1024 bitov)
Podpis RSA (512 bitov, 1024 bitov)
Podpis DSA (512 bitov, 1024 bitov)
DH (512 bitov, 1024 bitov)
X25519
POZNÁMKA
Ak nastavíte spôsob šifrovania tak, aby bol v súlade s normou FIPS 140, konfigurácia protokolu TLS a komunikácia budú obmedzené takto.
Ak je položka [Špecifikovať povolené verzie] v časti [Nastavenia TLS] nastavená na možnosť [TLS 1.0] alebo [TLS 1.1], zmení sa na [TLS 1.2]. Ak sa položka [Špecifikovať povolené verzie] zmení na možnosť [TLS 1.0] alebo [TLS 1.1] a položka [Metóda kódovania formátu na FIPS 140] sa zmení na možnosť [Vyp.], spôsob šifrovania už nebude spĺňať požiadavky normy FIPS 140.
Algoritmy [3DES-CBC], [CHACHA20-POLY1305] a [X25519] pre protokol TLS sú deaktivované.

Typ denníka

V zariadení môžete spravovať nasledujúce denníky. Zozbieraný denník môžete tiež exportovať do súboru vo formáte CSV.
Typ denníka
Počet typov denníkov uvedených v súbore vo formáte CSV
Prehľad
Denník overovania používateľov
4098
Denník týkajúci sa stavu overenia (prihlásenie/odhlásenie, úspešné/neúspešné overenie) v rámci funkcie overovania používateľov, registrácie, zmeny a odstránenia informácií o používateľoch spravovaných funkciou overovania používateľov, ako aj správy rolí (pridávanie, nastavovanie, odstraňovanie) v rámci systému správy prístupov.
Výpis úlohy
1001
Denník, ktorý zaznamenáva úlohy tlače, skenovania, faxovania a kopírovania.
Denník prenosov
8193
Denník, ktorý zaznamenáva odosielanie a prijímanie.
Denník používania schránky
8197
Denník týkajúci sa dátových operácií v schránke príjmu do pamäte RX a v dôvernej faxovej schránke.
Denník overovania schránky
8199
Tento denník obsahuje informácie o stave overenia schránky príjmu do pamäte RX a dôvernej faxovej schránky.
Denník správy zariadenia
8198
Denník týkajúci sa zapínania a vypínania zariadenia, zmien nastavení pomocou funkcie [ Nastav./Uložiť] a ďalších informácií.
Zmeny nastavení týkajúcich sa informácií o používateľovi alebo bezpečnosti, ktoré vykoná váš predajca alebo servisný technik počas kontroly alebo opravy, sa takisto zaznamenávajú do denníka správy zariadenia.
Denník sieťového overovania
8200
Denník sa generuje pri zlyhaní sieťovej komunikácie IPSec.
Import/export všetkých denníkov
8202
Denník týkajúci sa hromadného importu a exportu nastavení.
Denník zálohovania schránky
8203
Denník, ktorý zaznamenáva zálohovanie nasledujúcich údajov:
Údaje priečinka Schránka príjmu do pamäte
Údaje dôverných faxových schránok
Denník operácií na obrazovke správy aplikácií a softvéru
3101
Denník týkajúci sa prevádzky služby Service Management Service (SMS), registrácie/aktualizácie softvéru, inštalátora aplikácií MEAP a ďalších služieb.
Denník politiky zabezpečenia
8204
Denník týkajúci sa stavu politiky zabezpečenia.
Denník správy skupiny
8205
Denník týkajúci sa stavu nastavení používateľskej skupiny (registrácia, zmena, vymazanie).
Denník správy systému
8206
Denník týkajúci sa aktualizácií firmvéru, zálohovania a obnovy aplikácie MEAP a ďalších operácií.
Denník tlače overenia
8207
Denník obsahujúci informácie o vykonávaných úlohách a históriu operácií.
Denník synchronizácie nastavení
8208
Denník pre správu audítorských denníkov
3001
Denník týkajúci sa spustenia a ukončenia zaznamenávania denníkov, exportu denníkov a ďalších operácií.
POZNÁMKA
Zaznamenať môžete maximálne 40 000 denníkov. Keď počet denníkov prekročí 40 000, nové denníky nahradia najstaršie denníky v chronologickom poradí.

Vizuálna správa

Formát súboru
JPEG, PNG, BMP, GIF, animovaný súbor GIF, HTML (na intranete/internete)
Veľkosť súboru
Až 10 MB
Veľkosť zobrazenia obsahu
639 pixelov × 400 pixelov
JPEG, PNG, BMP, GIF, animovaný GIF
Ak veľkosť presiahne uvedené špecifikácie, veľkosť obsahu sa zmenší pri zachovaní pomeru strán.
Ak je veľkosť menšia ako uvedené špecifikácie, obsah sa zobrazí v pôvodnej veľkosti bez zväčšenia.
HTML
Ak veľkosť prekročí uvedené špecifikácie, obsah sa zobrazí v pôvodnej veľkosti bez zmenšenia (skrolovanie je podporované).
Ak je veľkosť menšia ako uvedené špecifikácie, obsah sa zobrazí v pôvodnej veľkosti bez zväčšenia.
Komunikačné protokoly
SMB, WebDAV, HTTP
F88H-01A