مشخصات عملکرد امنیتی و مدیریتی

عملکردهای احراز هویت

سرورهای زیر می‌توانند به‌عنوان سرور احراز هویت خارجی استفاده شوند:
Windows Server با Active Directory نصب‌شده
سرور LDAP
سرور ابری استفاده‌کننده از Microsoft Entra ID

استفاده از Windows Server با Active Directory نصب‌شده

نرم‌افزار (سیستم عامل)*1
Windows Server 2016، 2019، 2022، 2025 *2
نوع رمزنگاری کربروس*3
AES ‏(استاندارد رمزنگاری پیشرفته) 128 بیت
AES ‏(استاندارد رمزنگاری پیشرفته) 256 بیت
DES (استاندارد رمزنگاری داده)
RC4
شماره درگاه
ارتباط با سرور DNS
53
ارتباط با مرکز توزیع کلید (KDC)
88
ارتباط با سرویس LDAP
389 *4
*1 وقتی Kerberos Armoring با خط‌مشی مرتبط با KDC (خط‌مشی گروه) فعال می‌شود، کاربر دیگر نمی‌تواند با احراز هویت Active Directory وارد سیستم شود. برای استفاده از این نرم‌افزار، Kerberos Armoring را غیرفعال کنید.
*2در سیستم عامل Windows Server 2025 یا نسخه جدیدتر، ارتباط LDAP/LDAPS با تنظیمات پیش‌فرض Windows Server امکان‌پذیر نیست. در این مورد، یک گواهی سرور روی Windows Server نصب کنید و با LDAPS (TLS) ارتباط برقرار کنید.
*3 روش‌های رمزنگاری موجود ممکن است بسته به تنظیمات Active Directory متفاوت باشند. علاوه بر این، یک نوع رمزنگاری سطح بالا به‌طور خودکار از میان انواع رمزنگاری موجود انتخاب می‌شود.
*4این شماره درگاه پیش‌فرض است. اگر تنظیمات سرویس LDAP تغییر کرده باشد، شماره درگاه ممکن است تغییر کند.

هنگام استفاده از یک سرور LDAP

نرم‌افزار
OpenLDAP
سیستم عامل
مشخصات سرور LDAP را تأیید می‌کند
شماره درگاه*1
هنگام استفاده از TLS
636
هنگام عدم استفاده از TLS
389
*1این شماره درگاه پیش‌فرض است. می‌توانید شماره درگاه را مطابق تنظیمات سرور LDAP تغییر دهید.

تنظیمات پیش‌فرض فایروال خط فرعی

به‌طور پیش‌فرض، فیلترهای خروجی و ورودی آدرس IP برای خط فرعی تنظیم شده‌اند. بنابراین، به‌طور پیش‌فرض، تنها آدرس‌ها و شماره‌های درگاه استثناهای زیر برای ارتباط در خط فرعی در دسترس هستند.
خط‌مشی پیش‌فرض
رد کردن
آدرس‌های مستثنی‌شده
0.0.0.1 تا 255.255.255.255
شماره درگاه‌های مستثنی‌شده
53، 67، 68، 80، 161، 443، 515 *1، 631 *1، 3702، 5353، 5357، 5358، 8000 *1، 8080، 8443 *1، 9013، 9100 *1، 10443 *1، 20010 *1، 47545
*1فقط فیلتر ورودی.

TLS

ترکیب‌های نسخه‌های TLS و الگوریتم‌های قابل استفاده در دستگاه در زیر نشان داده شده است.
: قابل استفاده     : غیرقابل استفاده
الگوریتم
نسخه TLS
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
الگوریتم رمزنگاری
AES-CBC (256 بیت)
AES-GCM (256 بیت)
3DES-CBC
AES-CBC (128 بیت)
AES-GCM (128 بیت)
CHACHA20-POLY1305
الگوریتم تبادل کلید
RSA
ECDHE
X25519
الگوریتم امضا
RSA
ECDSA
الگوریتم HMAC
SHA1x
SHA256
SHA384

IPSec

IPSec دستگاه مطابق با RFC2407، ‏RFC2408، ‏RFC2409، ‏RFC4109، ‏RFC4301، ‏RFC4302، ‏RFC4303 و RFC4305 است.
سیستم‌عامل دستگاه متصل
Windows 10، 11
Windows Server 2016، 2019، 2022، 2025
حالت اتصال
حالت انتقال
پروتکل تبادل کلید
IKEv1 (حالت اصلی و حالت تهاجمی)
روش احراز هویت
کلید ازپیش‌اشتراک‌گذاری‌شده
امضای دیجیتال
الگوریتم هش (و طول کلید)
HMAC-SHA1-96
HMAC-SHA2 (256 بیت یا 384 بیت)
الگوریتم رمزنگاری (و طول کلید)
3DES-CBC
AES-CBC (‏128 بیت، 192 بیت، 256 بیت)
الگوریتم/گروه تبادل کلید (و طول کلید)
Diffie-Hellman (DH)
Group 14 (2048 بیت)
ECDH-P256
ECDH-P384
ESP
الگوریتم هش
HMAC-SHA1-96
الگوریتم رمزنگاری (و طول کلید)
3DES-CBC
AES-CBC (‏128 بیت، 192 بیت، 256 بیت)
الگوریتم هش/رمزنگاری (و طول کلید)
AES- GCM (‏128 بیت، 192 بیت، 256 بیت)
AH
الگوریتم هش
HMAC-SHA1-96
نکته
IPSec از ارتباط با آدرس تک‌پخشی (یک دستگاه) پشتیبانی می‌کند.

کلیدها و گواهی‌ها

کلید خودتولیدشده و گواهی خودامضا و CSR

الگوریتم کلید عمومی
(و طول کلید)
RSA (512 بیت/1024 بیت/2048 بیت/4096 بیت)
ECDSA (P256, P384, P521)
الگوریتم امضای گواهی
RSA
SHA-256، SHA-384 *1، SHA-512 *1
ECDSA
SHA-256، SHA-384، SHA-512
*1تنها زمانی موجودند که طول کلید 1024 بیت یا بیشتر است.

کلید و گواهی، گواهی CA یا گواهی S/MIME برای نصب

نوع
کلید و گواهی *1
PKCS#12
کلید و گواهی برای امضای کاربر
PKCS#12
گواهی CA و گواهی S/MIME
قالب X.509 DER یا PEM
پسوند فایل
کلید و گواهی *1
".p12" یا ".pfx"
کلید و گواهی برای امضای کاربر
".p12" یا ".pfx"
گواهی CA و گواهی S/MIME
".cer" یا ".pem"
الگوریتم کلید عمومی
(و طول کلید)
RSA (512 بیت*2، 1024 بیت، 2048 بیت، 4096 bits*2)
DSA (1024 بیت، 2048 بیت، 3072 بیت)*2
ECDSA (P256, P384, P521)
الگوریتم امضای گواهی
RSA
SHA-1, SHA-256, SHA-384 *3، SHA-512 *3، MD2 *2، MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2، SHA-256, SHA-384، SHA-512
*1 برای TLS، IEEE 802.1X، IPSec و امضاهای دستگاه استفاده می‌شود.
*2 برای امضای کاربر قابل استفاده نیست.
*3تنها زمانی موجودند که طول کلید 1024 بیت یا بیشتر است.

تعداد کلیدها و گواهی‌هایی که می‌توان ثبت کرد

تعداد کلیدها و گواهی‌هایی که می‌توان ثبت کرد
کلید و گواهی *1
6
کلید و گواهی برای امضای کاربر
برای 100 نفر (هر کاربر یک عدد)
گواهی CA
150
گواهی S/MIME
2,000
*1 برای TLS، IEEE 802.1X، IPSec و امضاهای دستگاه استفاده می‌شود.

ثبت یک لیست لغو گواهی (CRL)

می‌توانید تا سقف 50 فهرست لغو گواهی (CRL) ثبت کنید. با این حال، یک CRL در موارد زیر قابل ثبت نیست:
وقتی اندازه CRL بیشتر از 1 مگابایت باشد
هنگام استفاده از یک الگوریتم امضا که پشتیبانی نمی‌شود
وقتی تعداد گواهی‌های لغو شده ثبت‌شده در یک فایل CRL بیشتر از 10،000 است

تعریف "رمزنگاری ضعیف"

هنگام تنظیم [Prohibit Use of Weak Encryption] روی حالت [On]، استفاده از الگوریتم‌های زیر ممنوع می‌شود. [Prohibit Use of Weak Encryption]
هش
MD4، MD5، SHA-1
HMAC
HMAC-MD5
رمزنگاری کلید مشترک (متقارن)
RC2، RC4، DES
رمزنگاری کلید عمومی (نامتقارن)
رمزنگاری RSA (512 بیت، 1024 بیت)
امضای RSA (512 بیت، 1024 بیت)
DSA (512 بیت، 1024 بیت)
DH (512 بیت، 1024 بیت)
نکته
حتی زمانی [Prohibit Use of Key/Certificate with Weak Encryption] روی [On] تنظیم است، الگوریتم هش SHA-1، که برای ثبت یک گواهی ریشه استفاده می‌شود، قابل استفاده می‌شود.

الگوریتم با FIPS140 مطابقت دارد

هنگام تنظیم [Format Encryption Method to FIPS 140] روی حالت [On]، استفاده از الگوریتم‌های زیر ممنوع می‌شود. [Format Encryption Method to FIPS 140]
هش
MD2،‏ MD4،‏ MD5،‏ SHA-1 (برنامه‌هایی به غیر از TLS)
رمزنگاری کلید مشترک (متقارن)
RC2، RC4، RC5، DES، ChaCha20-Poly1305، 3DES
رمزنگاری کلید عمومی (نامتقارن)
رمزنگاری RSA (512 بیت، 1024 بیت)
امضای RSA (512 بیت، 1024 بیت)
امضای DSA (512 بیت، 1024 بیت)
DH (512 بیت، 1024 بیت)
X25519
نکته
اگر روش رمزنگاری را مطابق با FIPS140 تنظیم کنید، پیکربندی و ارتباطات TLS به شرح زیر محدود می‌شوند.
اگر [TLS 1.0] یا [TLS 1.1] برای [Specify Allowed Versions] در [TLS Settings] انتخاب شده باشد، به [TLS 1.2] تغییر خواهد یافت. اگر [Specify Allowed Versions] به [TLS 1.0] یا [TLS 1.1] تغییر یابد، [Format Encryption Method to FIPS 140] به [Off] تغییر می‌یابد و روش رمزنگاری دیگر با FIPS 140 مطابقت نخواهد داشت.
الگوریتم‌های [3DES-CBC]،‏ [CHACHA20-POLY1305] و [X25519] برای TLS غیرفعال شده‌اند.

نوع گزارش

می‌توانید گزارش‌های نتیجه زیر را در دستگاه مدیریت کنید. شما همچنین می‌توانید یک گزارش‌ نتیجه جمع‌آوری‌شده را به یک فایل CSV استخراج کنید.
نوع گزارش
تعداد انواع گزارش‌های نتیجه فهرست‌شده در فایل CSV
نمای کلی
گزارش احراز هویت کاربر
4098
گزارش‌ نتیجه مربوط به وضعیت احراز هویت (ورود/خروج، موفقیت/عدم موفقیت)، احراز هویت کاربر، ثبت، تغییر و حذف اطلاعات کاربر تحت مدیریت احراز هویت کاربر و مدیریت نقش (افزودن، تنظیم، حذف) در سامانه مدیریت دسترسی.
گزارش کار
1001
گزارشی که سوابق کارهای چاپ، اسکن، فکس و کپی را ثبت می‌کند.
گزارش نتیجه انتقال
8193
گزارش نتیجه سوابق ارسال و دریافت.
گزارش نتیجه عملیات صندوق دریافت
8197
این گزارش شامل عملیات‌های داده‌های مربوط به وضعیت صندوق دریافت حافظه و صندوق فکس محرمانه می‌شود.
گزارش احراز هویت صندوق دریافت
8199
این گزارش شامل اطلاعات مربوط به وضعیت احراز هویت "صندوق دریافت حافظه" و "صندوق فکس محرمانه" می‌شود.
گزارش مدیریت دستگاه
8198
گزارش‌ نتیجه مربوط به عملیات روشن/خاموش شدن دستگاه، تغییرات تنظیمات با استفاده از [ Settings/Register] و سایر اطلاعات.
تغییرات مربوط به تنظیمات اطلاعات کاربری یا امنیت که توسط نمایندگی فروش یا نماینده خدمات شما حین بازرسی یا تعمیر انجام می‌شود، نیز در گزارش مدیریت دستگاه ثبت می‌گردد.
گزارش احراز هویت شبکه
8200
گزارش‌ نتیجه ثبت‌شده هنگام عدم موفقیت ارتباط شبکه IPSec.
وارد کردن/استخراج همه گزارش‌های نتیجه
8202
گزارش‌ نتیجه مربوط به وارد کردن و استخراج دسته‌ای تنظیمات.
گزارش نسخه پشتیبان صندوق
8203
گزارش نتیجه که نسخه پشتیبان داده‌های زیر نگهداری می‌کند:
داده‌های صندوق دریافت Memory RX
داده‌های محرمانه صندوق دریافت فکس
دفترچه ثبت عملیات صفحه مدیریت برنامه‌ها و نرم‌افزارها
3101
گزارش‌ نتیجه مربوط به عملیات سرویس مدیریت سرویس (SMS)، ثبت/به‌روزرسانی نرم‌افزار، نصب‌کننده اپلیکیشن MEAP و سایر سرویس‌ها.
گزارش خط‌مشی امنیتی
8204
گزارش مربوط به وضعیت تنظیم خط‌مشی امنیتی.
گزارش مدیریت گروه
8205
گزارش‌ نتیجه مربوط به وضعیت تنظیمات گروه کاربری (ثبت، تغییر، حذف).
گزارش سرویس و نگهداری سیستم
8206
گزارش‌ نتیجه مربوط به به‌روزرسانی‌های سفت‌افزار، پشتیبان‌گیری و بازیابی برنامه MEAP و سایر عملیات.
گزارش چاپ احراز هویت
8207
گزارش‌ نتیجه مربوط به اطلاعات کارهای در حال اجرا و تاریخچه عملیات.
گزارش همگام‌سازی تنظیمات
8208
گزارش‌ نتیجه مربوط به همگام‌سازی داده‌های شخصی‌سازی‌شده. استفاده از چندین دستگاه چندکاره Canon با تنظیمات یکسان (همگام‌سازی داده‌های شخصی‌سازی‌شده)
گزارش برای مدیریت گزارش حسابرسی
3001
گزارش‌ نتیجه مربوط به شروع و پایان ضبط گزارش‌ نتیجه، استخراج کردن گزارش‌های نتیجه و سایر عملیات.
نکته
شما می‌توانید تا 40،000 مورد گزارش نتیجه را ثبت کنید. وقتی تعداد گزارش‌های نتیجه از 40٬000 فراتر می‌رود، گزارش‌های نتیجه جدید به ترتیب زمانی جایگزین قدیمی‌ترین گزارش‌ نتیجه می‌شوند.

پیام تصویری

قالب فایل
JPEG، PNG، BMP، GIF، animated GIF، HTML (در اینترانت، اینترنت)
اندازه فایل
تا 10 مگابایت
اندازه نمایش محتوا
639 پیکسل‏ x ‏400 پیکسل
JPEG، PNG، BMP، GIF، animated GIF
وقتی اندازه از مشخصات فوق فراتر رود، اندازه محتوا کاهش می‌یابد در حالی که نسبت ابعاد حفظ می‌شود.
وقتی اندازه کوچکتر از مشخصات فوق باشد، محتوا بدون بزرگ‌نمایی در اندازه اصلی نمایش داده می‌شود.
HTML
وقتی اندازه از مشخصات فوق فراتر رود، محتوا بدون کاهش اندازه در اندازه اصلی نمایش داده می‌شود (پیمایش پشتیبانی می‌شود).
وقتی اندازه کوچکتر از مشخصات فوق باشد، محتوا بدون بزرگ‌نمایی در اندازه اصلی نمایش داده می‌شود.
پروتکل‌های ارتباطی
SMB، WebDAV، HTTP
F8A6-01A