Segurtasun- eta kudeaketa-funtzioen zehaztapenak

Autentifikazio-funtzioak

Kanpoko autentifikazio-zerbitzari gisa erabil daitezke zerbitzari mota hauek:
Windows Server, Active Directory instalatuta duela
LDAP zerbitzaria
Microsoft Entra IDa erabiltzen duen hodeiko zerbitzaria

Active Directory instalatuta duen Windows Server erabiltzea

Softwarea (sistema eragilea)*1
Windows Server 2016, 2019, 2022, 2025 *2
Kerberos enkriptatze mota*3
AES (Zifratze aurreratu estandarra), 128 bitekoa
AES (Zifratze aurreratu estandarra), 256 bitekoa
DES (Datu zifratze estandarra)
RC4
Ataka-zenbakia
DNS zerbitzariarekiko komunikazioa
53
Gakoen banaketa-zentroarekiko (KDC) komunikazioa
88
LDAP zerbitzuarekiko komunikazioa
389 *4
*1Kerberos Armoring gaitzen denean KDCari lotutako gidalerroekin (talde-gidalerroak), erabiltzaileak ezingo du saioa hasi Active Directory bidezko autentifikazioarekin. Desgaitu Kerberos Armoring software hau erabiltzeko.
*2Windows Server 2025 edo berriagoa erabiltzean, LDAP/LDAPS komunikazioa ez dago erabilgarri Windows Server-en ezarpen lehenetsiekin. Kasu horretan, instalatu zerbitzari-ziurtagiri bat Windows Server-en eta egin komunikazioa LDAPS (TLS) bidez.
*3Erabilgarri dauden enkriptatze motak Active Directory ezarpenen araberakoak dira. Gainera, erabilgarri dauden enkriptatze moten artean segurtasun-maila handieneko enkriptatze mota automatikoki hautatzen da.
*4Hau da ataka-zenbaki lehenetsia. Ataka-zenbakia alda daiteke LDAP zerbitzuaren ezarpena aldatu bada.

LDAP zerbitzaria erabiltzean

Softwarea
OpenLDAP
Sistema eragilea
LDAP zerbitzariaren zehaztapenak betetzen ditu
Ataka-zenbakia *1
TLS erabiltzean
636
TLS erabiltzen ez denean
389
*1Hau da ataka-zenbaki lehenetsia. Ataka-zenbakia LDAP zerbitzariaren ezarpenen arabera alda dezakezu.

Azpi-lerroaren suebakiaren ezarpen lehenetsiak

Modu lehenetsian, IP helbidearen sarrerako eta irteerako iragazkiak azpi-linearako ezarrita daude. Beraz, modu lehenetsian, salbuespen-helbide eta salbuespen ataka-zenbaki hauek bakarrik daude erabilgarri azpi-linean komunikatzeko.
Gidalerro lehenetsia
Ezetsi
Salbuespen-helbidea
0.0.0.1etik 255.255.255.255era
Salbuetsitako ataka-zenbakiak
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1 Sarrerako iragazkia soilik.

TLS

Makinarekin erabil daitezkeen TLS bertsioen eta algoritmoen konbinazioak behean erakusten dira.
: Erabilgarria     : Ezin da erabili
Algoritmoa
TLS bertsioa
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Enkriptatze-algoritmoa
AES-CBC (256 bitekoa)
AES-GCM (256 bitekoa)
3DES-CBC
AES-CBC (128 bitekoa)
AES-GCM (128 bitekoa)
CHACHA20-POLY1305
Gako-trukearen algoritmoa
RSA
ECDHE
X25519
Sinadura-algoritmoa
RSA
ECDSA
HMAC algoritmoa
SHA1x
SHA256
SHA384

IPSec

Makinaren IPSec hauekin bat dator: RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303, eta RFC4305.
Konektatutako gailuaren sistema eragilea
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Konexio modua
Garraio modua
Gakoak trukatzeko protokoloa
IKEv1 (modu nagusia eta modu bortitza)
Autentifikazio-metodoa
Aurretiaz partekatutako gakoa
Sinadura digitala
Hash algoritmoa (eta gakoaren luzera)
HMAC-SHA1-96
HMAC-SHA2 (256 bit edo 384 bit)
Enkriptatzea algoritmoa (eta gakoaren luzera)
3DES-CBC
AES-CBC (128 bit, 192 bit, 256 bit)
Gakoak trukatzeko algoritmoa/taldea (eta gakoaren luzera)
Diffie-Hellman (DH)
14. Taldea (2048 bit)
ECDH-P256
ECDH-P384
ESP
Hasharen algoritmoa
HMAC-SHA1-96
Enkriptatzea algoritmoa (eta gakoaren luzera)
3DES-CBC
AES-CBC (128 bit, 192 bit, 256 bit)
Hasharen/Zifratzearen algoritmoa (eta gakoaren luzera)
AES-GCM (128 bit, 192 bit, 256 bit)
AH
Hasharen algoritmoa
HMAC-SHA1-96
OHARRA
IPSec-k unicast helbide baterako komunikazioa onartzen du (gailu bakarra).

Gakoak eta ziurtagiriak

Norberak sortutako gakoa eta norberak sinatutako ziurtagiria, eta CSR

Gako publikoaren algoritmoa
(eta gakoaren luzera)
RSA (512 bit, 1024 bit, 2048 bit, 4096 bit)
ECDSA (P256, P384, P521)
Ziurtagiriaren sinadura-algoritmoa
RSA
SHA-256, SHA-384*1, SHA-512*1
ECDSA
SHA-256, SHA-384, SHA-512
*1Erabilgarri soilik gakoaren luzera 1024 bit edo gehiagokoa denean.

Instalaziorako gakoa eta ziurtagiria, CA ziurtagiria edo S/MIME ziurtagiria

Mota
Gakoa eta ziurtagiria *1
PKCS#12
Erabiltzaile-sinadurarako gakoa eta ziurtagiria
PKCS#12
CA ziurtagiria eta S/MIME ziurtagiria
X.509 DER edo PEM formatua
Fitxategiaren luzapena
Gakoa eta ziurtagiria *1
".p12" edo ".pfx"
Erabiltzaile-sinadurarako gakoa eta ziurtagiria
".p12" edo ".pfx"
CA ziurtagiria eta S/MIME ziurtagiria
".cer" edo ".pem"
Gako publikoaren algoritmoa
(eta gakoaren luzera)
RSA (512 bit*2, 1024 bit, 2048 bit, 4096 bit*2)
DSA (1024 bit, 2048 bit, 3072 bit)*2
ECDSA (P256, P384, P521)
Ziurtagiriaren sinadura-algoritmoa
RSA
SHA-1/SHA-256/SHA-384*3/SHA-512*3/MD2*2/MD5*2
DSA
SHA-1*2
ECDSA
SHA-1*2/SHA-256/SHA-384/SHA-512
*1TLS, IEEE 802.1X, IPSec eta gailuen sinaduretarako erabiltzen da.
*2Ezin da erabili erabiltzailearen sinaduran.
*3Erabilgarri soilik gakoaren luzera 1024 bit edo gehiagokoa denean.

Erregistra daitezkeen gako eta ziurtagiri kopurua

Erregistra daitezkeen gako eta ziurtagiri kopurua
Gakoa eta ziurtagiria *1
6
Erabiltzaile-sinadurarako gakoa eta ziurtagiria
100 erabiltzailerentzat (bat erabiltzaile bakoitzeko)
CA ziurtagiria
150
S/MIME ziurtagiria
2.000
*1TLS, IEEE 802.1X, IPSec eta gailuen sinaduretarako erabiltzen da.

Ziurtagirien errebokazio-zerrenda (CRL) erregistratzea.

50 ziurtagiriren errebokazio-zerrenda (CRL) bat erregistratu dezakezu gehienez. Hala ere, CRL bat ezin da erregistratu honako kasu hauetan:
CRLaren tamaina 1 MB baino handiagoa denean
Onartzen ez den sinadura-algoritmo bat erabiltzen denean
CRL batean erregistratu diren baztertutako ziurtagirien kopurua 10.000tik gorakoa denean

"Enkriptatze ahularen" definizioa

[Debekatu enkrinpatze ahula] [Bai] aukeran ezarrita dagoenean, honako algoritmo hauen erabilera debekatuta dago. [Debekatu enkrinpatze ahula]
Hash
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Ohiko gako-enkriptatzea
RC2, RC4, DES
Gako-enkriptatze publikoa
RSA enkriptatzea (512 bitekoa, 1024 bitekoa)
RSA sinadura (512 bitekoa, 1024 bitekoa)
DSA (512 bitekoa, 1024 bitekoa)
DH (512 bitekoa, 1024 bitekoa)
OHARRA
[Debekatu enkriptatze ahuleko gakoak/ziurtagiriak] aukera [Bai] gisa ezarrita dagoenean ere, erroko ziurtagiriak sinatzeko erabiltzen den SHA-1 hash-algoritmoa erabil daiteke.

FIPS140 ziurtagiriekin bateragarria den algoritmoa

[FIPS 140 formatu enkriptatze-metodoa] [Bai] aukeran ezarrita dagoenean, honako algoritmo hauen erabilera debekatuta dago. [FIPS 140 formatu enkriptatze-metodoa]
Hash
MD2, MD4, MD5, SHA-1 (TLS ez diren aplikazioak)
Ohiko gako-enkriptatzea
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Gako-enkriptatze publikoa
RSA enkriptatzea (512 bitekoa, 1024 bitekoa)
RSA sinadura (512 bitekoa, 1024 bitekoa)
DSA sinadura (512 bitekoa, 1024 bitekoa)
DH (512 bitekoa, 1024 bitekoa)
X25519
OHARRA
Enkriptatze-metodoa FIPS140-rekin bateragarria bada, TLS konfigurazioa eta komunikazioa era honetan mugatuko dira.
[TLS 1.0] edo [TLS 1.1] hautatzen bada [Zehaztu bertsio bateragarriak] eremuko [TLS ezarpenak] aukeran, [TLS 1.2] gisa aldatuko da. [Zehaztu bertsio bateragarriak] aldatzen bada [TLS 1.0] edo [TLS 1.1] gisa, [FIPS 140 formatu enkriptatze-metodoa] aukera [Ez] gisa aldatuko da, eta enkriptatze-metodoa ez da bat etorriko FIPS 140 estandarrarekin.
TLSren [3DES-CBC], [CHACHA20-POLY1305] eta [X25519] algoritmoak desaktibatuta daude.

Erregistro mota

Makina honetan beheko egunkariak kudea ditzakezu. Bildutako egunkaria CSV fitxategi batera ere esporta dezakezu.
Erregistro mota
CSV fitxategian zerrendatutako egunkari moten kopurua
Laburpena
Erabiltzaile-autentifikazioaren egunkaria
4098
Honako hauekin erlazionatutako egunkaria: Erabiltzaile-autentifikazioaren autentifikazio-egoera (saioa hastea edo amaitzea, autentifikazio arrakastatsua edo huts egindakoa), Erabiltzaile-autentifikazioak kudeatutako erabiltzaile-informazioaren erregistroa, aldaketa eta ezabatzea eta ACCESS MANAGEMENT SYSTEMren funtzioen kudeaketa (gehitu, ezarri, ezabatu).
Lan-egunkaria
1001
Inprimatze-, eskaneatze-, fax- eta kopia-lanen jarraipena egiten duen egunkaria.
Transmisio-egunkaria
8193
Bidalitako eta jasotako edukiaren erregistroa duen egunkaria.
Postontzi-eragiketen egunkaria
8197
Memoria RX sarrera-ontziaren eta Konfidentzialtasun-faxen sarrera-ontziaren datu-eragiketekin erlazionatutako egunkaria.
Postontzi-autentifikazioaren egunkaria
8199
Memoria RX sarrera-ontziaren eta Konfidentzialtasun-faxaren sarrera-ontziaren datu-egoerarekin erlazionatutako egunkaria.
Makinaren kudeaketaren egunkaria
8198
Makina piztu eta itzaltzeko eragiketekin, [ Ezarp./Gorde] bidez aldaketak ezartzeko eragiketekin eta antzeko informazioarekin erlazionatutako egunkaria.
Zure saltzaileak edo zerbitzu-ordezkariak ikuskapen- edo konponketa-lanetan erabiltzailearen informazioari edo segurtasunari lotutako ezarpenetan egindako aldaketak ere makinaren kudeaketa-egunkarian erregistratuko dira.
Erabiltzaile autentifikazioaren egunkaria
8200
IPSec sareko komunikazioak huts egiten duenean erregistratutako egunkaria.
Inportatu/Esportatu egunkari guztiak
8202
Ezarpenen inportatze eta esportatze masiboari buruzko egunkaria.
Postontziaren babeskopiaren egunkaria
8203
Datu hauen babeskopiaren jarraipena egiten duen egunkaria:
Memoriako RX sarrerako ontziko datuak
Isilpeko faxen sarrerako ontziko datuak
Aplikazioen eta softwarearen kudeaketa-pantailaren eragiketa-egunkaria
3101
Zerbitzu-kudeaketaren zerbitzuaren (SMS), erregistratzeko/eguneratzeko softwarea, MEAP aplikazio-instalatzailea eta beste zerbitzu batzuen eragiketei buruzko egunkaria.
Segurtasun politikaren egunkaria
8204
Segurtasun-gidalerroen ezarpenaren egoerari buruzko egunkaria.
Talde-kudeaketaren egunkaria
8205
Erabiltzaile-taldearen ezarpenen egoerari buruzko egunkaria (erregistroa, aldaketa, ezabapena).
Sistema-mantentzearen egunkaria
8206
Firmware-eguneratzeekin, MEAP aplikazioen babeskopia eta berreskuratzeekin, eta antzeko eragiketekin erlazionatutako egunkaria.
Autentifikazio inprimatze-egunkaria
8207
Atxikitutako lanekin eta eragiketa-historiarekin erlazionatutako egunkaria.
Ezarpenen sinkronizazioaren egunkaria
8208
Ikuskaritza-egunkariaren kudeaketarako egunkaria
3001
Egunkariaren grabaketa hasi eta amaitzeari, egunkariak esportatzeari eta beste eragiketa batzuei buruzko egunkaria.
OHARRA
40.000 egunkari erregistra ditzakezu gehienez. Egunkari kopurua 40.000tik gorakoa denean, egunkari berriek egunkari zaharrenak ordezten dituzte ordena kronologikoan.

Ikusizko mezua

Fitxategi-formatua
JPEG, PNG, BMP, GIF, GIF animatua eta HTML (Intraneten/Interneten)
Fitxategiaren tamaina
10 MB gehienez
Edukia bistaratzeko tamaina
639 pixel x 400 pixel
JPEG, PNG, BMP, GIF, GIF animatua
Tamainak goiko zehaztapenak gainditzen dituenean, edukiaren tamaina txikitzen da aspektu-erlazioa mantenduz.
Tamaina goiko zehaztapenetan ezarritakoa baino txikiagoa denean, edukia tamaina originalean bistaratuko da, handitu gabe.
HTML
Tamainak goiko zehaztapenak gainditzen dituenean, edukia originala tamainan bistaratuko da, txikitu gabe (korritzea onartzen da).
Tamaina goiko zehaztapenetan ezarritakoa baino txikiagoa denean, edukia tamaina originalean bistaratuko da, handitu gabe.
Komunikazio-protokoloak
SMB, WebDAV, HTTP
F82S-01A