מפרטי פונקציות אבטחה וניהול

פונקציות אימות

ניתן להשתמש בסוגי השרתים הבאים כשרת אימות חיצוני:
שרת Windows עם Active Directory מותקן
שרת LDAP
שרת ענן באמצעות Microsoft Entra ID

בעת שימוש בשרת Windows עם Active Directory מותקן

תוכנה (מערכת הפעלה)*1
שרת Windows 2016, 2019, 2022, 2025 *2
סוג הצפנת Kerberos*3
AES (תקן הצפנה מתקדם) 128 סיביות
AES (תקן הצפנה מתקדם) 256 סיביות
DES (תקן הצפנת נתונים)
RC4
מספר יציאה
תקשורת עם שרת DNS
53
תקשורת עם KDC (מרכז הפצת מפתחות)
88
תקשורת עם שירות LDAP
389 *4
*1כאשר Kerberos Armoring מופעל באמצעות מדיניות הקשורה ל-KDC (מדיניות קבוצתית), המשתמש אינו יכול עוד להתחבר באמצעות אימות Active Directory. השבת את Kerberos Armoring כדי להשתמש בתוכנה זו.
*2בעת שימוש ב-Windows Server 2025 ואילך, תקשורת LDAP/LDAPS אינה זמינה עם הגדרות ברירת המחדל של Windows Server. התקן אישור שרת של Windows Server ובצע תקשורת באמצעות LDAPS (TLS).
*3שיטות ההצפנה הזמינות עשויות להשתנות, בהתאם להגדרות Active Directory. בנוסף, סוג הצפנה ברמה גבוהה נבחר אוטומטית מבין סוגי ההצפנה הזמינים.
*4זהו מספר היציאה המוגדרת כברירת מחדל. מספר הפורט עשוי להשתנות אם הגדרת שירות LDAP שונתה.

בעת שימוש בשרת LDAP

תוכנה
OpenLDAP
מערכת הפעלה
תואם את המפרטים של שרת LDAP
מספר יציאה*1
בעת שימוש ב-TLS
636
כאשר לא משתמשים ב-TLS
389
*1זהו מספר היציאה המוגדרת כברירת מחדל. ניתן לשנות את מספר הפורט בהתאם להגדרות שרת ה-LDAP.

הגדרות ברירת מחדל עבור חומת האש של הקו המשני

כברירת מחדל, המסננים היוצאים והנכנסים של כתובת ה-IP מוגדרים עבור הקו המשני. לכן, כברירת מחדל, רק כתובות החריגים ומספרי הפורטים החריגים הבאים זמינים לתקשורת בקו המשני.
מדיניות ברירת מחדל
דחייה
כתובת החריגה
0.0.0.1 עד 255.255.255.255
מספרי יציאות יוצאי דופן
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1מסנן נכנס בלבד.

TLS

השילובים של גרסאות TLS ואלגוריתמים שניתן להשתמש בהם עם המכשיר מוצגים להלן.
: שמיש  : לא שמיש
אלגוריתם
גרסת TLS
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
אלגוריתם הצפנה
AES-CBC (256 סיביות)
AES-GCM (256 סיביות)
3DES-CBC
AES-CBC (128 סיביות)
AES-GCM (128 סיביות)
CHACHA20-POLY1305
אַלגוֹרִיתְם Key Exchange
RSA
‎ECDHE‎
X25519
אלגוריתם חתימה
RSA
ECDSA
אלגוריתם HMAC
SHA1x
SHA256
SHA384

IPSec

IPSec של המכונה תואם לתקנים RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 ו-RFC4305.
מערכת הפעלה של המכשיר המחובר
Windows 10, 11
שרת Windows 2016, 2019, 2022, 2025
מצב חיבור
מצב תחבורה
פרוטוקול Key Exchange
IKEv1 (מצב ראשי ומצב אגרסיבי)
שיטת אימות
מפתח משותף מראש
חתימה דיגיטלית
אלגוריתם גיבוב (ואורך מפתח)
HMAC-SHA1-96
HMAC-SHA2 (256 סיביות או 384 סיביות)
אלגוריתם הצפנה (ואורך מפתח)
3DES-CBC
AES-CBC (128 סיביות, 192 סיביות, 256 סיביות)
אלגוריתם/קבוצת חילופי מפתחות (ואורך מפתח)
דיפי-הלמן (DH)
קבוצה 14 (2048 סיביות)
ECDH-P256
ECDH-P384
ESP
אלגוריתם גיבוב
HMAC-SHA1-96
אלגוריתם הצפנה (ואורך מפתח)
3DES-CBC
AES-CBC (128 סיביות, 192 סיביות, 256 סיביות)
אלגוריתם גיבוב/הצפנה (ואורך מפתח)
AES-GCM (128 סיביות, 192 סיביות, 256 סיביות)
AH
אלגוריתם גיבוב
HMAC-SHA1-96
הערה
IPSec תומך בתקשורת לכתובת יוניקאסט (התקן יחיד).

מפתחות ותעודות

מפתח שנוצר באופן עצמאי ותעודה חתומה באופן עצמאי, ו-CSR

אלגוריתם מפתח ציבורי
(ואורך מפתח)
RSA (512 סיביות, 1024 סיביות, 2048 סיביות, 4096 סיביות)
ECDSA (P256, P384, P521)
אלגוריתם חתימת אישור
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1זמין רק כאשר אורך המפתח הוא 1024 סיביות או יותר.

מפתח ותעודה, תעודת CA או תעודת S/MIME להתקנה

סוג
מפתח ותעודה *1
PKCS#12
מפתח ותעודה לחתימת משתמש
PKCS#12
תעודת CA ותעודת S/MIME
פורמט X.509 DER או PEM
סיומת קובץ
מפתח ותעודה *1
".p12" או ".pfx"
מפתח ותעודה לחתימת משתמש
".p12" או ".pfx"
תעודת CA ותעודת S/MIME
".cer" או ".pem"
אלגוריתם מפתח ציבורי
(ואורך מפתח)
RSA (512 סיביות*2, 1024 סיביות, 2048 סיביות, 4096 סיביות*2)
DSA (1024 סיביות, 2048 סיביות, 3072 סיביות)*2
ECDSA (P256, P384, P521)
אלגוריתם חתימת אישור
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1משמש עבור TLS, IEEE 802.1X, IPSec וחתימת התקן.
*2לא ניתן לשימוש לחתימת משתמש.
*3זמין רק כאשר אורך המפתח הוא 1024 סיביות או יותר.

מספר המפתחות והתעודות שניתן לרשום

מספר המפתחות והתעודות שניתן לרשום
מפתח ותעודה *1
6
מפתח ותעודה לחתימת משתמש
עבור 100 אנשים (אחד לכל משתמש)
אישור CA‏
150
אישורי S/MIME
2,000
*1משמש עבור TLS, IEEE 802.1X, IPSec וחתימת התקן.

רישום רשימת ביטול אישורים (CRL)

ניתן לרשום עד 50 רשימות ביטול אישורים (CRL). עם זאת, שים לב כי לא ניתן לרשום CRL במקרים הבאים:
כאשר גודל קובץ ה-CRL עולה על 1 MB
בעת שימוש באלגוריתם חתימה שאינו נתמך
כאשר מספר האישורים שבוטלו הרשומים ב-CRL עולה על 10,000

ההגדרה של "הצפנה חלשה"

כאשר [אסור שימוש בהצפנה חלשה] מוגדר ל-[מופעל], השימוש באלגוריתמים הבאים אסור. [אסור שימוש בהצפנה חלשה]
בְּלִיל
MD4‏, MD5‏, SHA-1
HMAC
HMAC-MD5
הצפנת מפתח משותף
RC2‏, RC4‏, DES
הצפנת מפתח ציבורי
הצפנת RSA (512 סיביות, 1024 סיביות)
חתימת RSA (512 סיביות, 1024 סיביות)
DSA (512 סיביות, 1024 סיביות)
DH (512 סיביות, 1024 סיביות)
הערה
גם כאשר האפשרות [אסור שימוש במפתח/אישור עם הצפנה חלשה] מוגדרת כ-[מופעל], ניתן להשתמש באלגוריתם ה-Hash של SHA-1, המשמש לחתימה על אישור בסיס.

אלגוריתם תואם ל-FIPS140

כאשר [פירמוט שיטת הצפנה ל-140 FIPS] מוגדר ל-[מופעל], השימוש באלגוריתמים הבאים אסור. [פירמוט שיטת הצפנה ל-140 FIPS]
בְּלִיל
MD2, MD4, MD5, SHA-1 (יישומים שאינם TLS)
הצפנת מפתח משותף
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
הצפנת מפתח ציבורי
הצפנת RSA (512 סיביות, 1024 סיביות)
חתימת RSA (512 סיביות, 1024 סיביות)
חתימת DSA (512 סיביות, 1024 סיביות)
DH (512 סיביות, 1024 סיביות)
X25519
הערה
אם תגדיר את שיטת ההצפנה כך שתהיה תואמת ל-FIPS140, תצורת TLS והתקשורת יוגבלו באופן הבא.
אם [TLS 1.0] או [TLS 1.1] נבחרו עבור [ציון גירסאות מורשות] ב-[הגדרות TLS], הוא משתנה ל-[TLS 1.2]. אם [ציון גירסאות מורשות] משתנה ל-[TLS 1.0] או ל-[TLS 1.1],‏ [פירמוט שיטת הצפנה ל-140 FIPS] משתנה ל-[כבוי], ושיטת ההצפנה לא תתאים עוד ל-FIPS 140.
האלגוריתמים [3DES-CBC],‏ [‎CHACHA20-POLY1305‎] ו-[X25519] עבור TLS מושבתים.

סוג יומן

ניתן לנהל את היומנים הבאים במכשיר. ניתן גם לייצא יומן שנאסף לקובץ CSV.
סוג יומן
מספר סוגי יומני הרישום המופיעים בקובץ CSV
סקירה כללית
יומן אימות משתמשים
4098
יומן הקשור למצב אימות (כניסה/יציאה, אימות הצלחה/כישלון) עבור אימות משתמש, רישום, שינוי ומחיקה של פרטי משתמש המנוהלים על ידי אימות משתמש, וניהול תפקידים (הוספה, הגדרה, מחיקה) של מערכת ניהול גישה.
יומן משימות
1001
יומן שעוקב אחר עבודות הדפסה, סריקה, פקס והעתקה.
יומן שידור
8193
יומן שעוקב אחר שליחה וקליטה.
יומן פעולות דוא"ל
8197
יומן הקשור לפעולות הנתונים של תיבת הדואר הנכנס של RX בזיכרון ותיבת הדואר הנכנס של פקס סודי.
יומן אימות דוא"ל
8199
יומן זה כולל מידע הנוגע לסטטוס האימות של תיבת הפקסים הנכנסים המאוחסנים בזיכרון ושל תיבת הפקסים הנכנסים הסודיים.
יומן ניהול המכשיר
8198
יומן הקשור לפעולות הפעלה/כיבוי של המכשיר, שינויי הגדרות באמצעות [ הגדרות/רישום] ומידע נוסף.
שינויים בהגדרות הקשורות לפרטי משתמש או אבטחה שבוצעו במהלך בדיקה או תיקון על ידי הסוכן או נציג השירות שלך נרשמים גם הם ביומן ניהול המכשיר.
יומן אימות רשת
8200
יומן נרשם כאשר תקשורת רשת IPSec נכשלת.
ייבוא/ייצוא של כל היומן
8202
יומן הקשור לייבוא וייצוא אצווה של הגדרות.
יומן גיבוי דוא"ל
8203
יומן שעוקב אחר גיבוי הנתונים הבאים:
נתוני תיבת דואר נכנס של RX זיכרון
נתוני תיבת דואר נכנס של פקס סודי
יומן פעולות של מסך ניהול יישומים ותוכנות
3101
יומן הקשור לפעולות שירות ניהול השירות (SMS), רישום/עדכון תוכנה, מתקין אפליקציית MEAP ושירותים אחרים.
יומן מדיניות אבטחה
8204
יומן הקשור למצב הגדרת מדיניות אבטחה.
יומן ניהול קבוצות
8205
יומן הקשור למצב הגדרת קבוצת המשתמשים (רישום, שינוי, מחיקה).
יומן תחזוקת מערכת
8206
יומן הקשור לעדכוני קושחה, גיבויים ושחזור של יישום MEAP ופעולות אחרות.
יומן אימות הדפסה
8207
יומן הקשור למידע על משימות המוחזקות והיסטוריית תפעול.
יומן סנכרון הגדרות
8208
יומן עבור ניהול יומני בקרה
3001
יומן הקשור להתחלה וסיום רישום יומנים, ייצוא יומנים ופעולות אחרות.
הערה
ניתן לרשום עד 40,000 יומנים. כאשר מספר היומנים עולה על 40,000, יומנים חדשים מחליפים את היומן הישן ביותר בסדר כרונולוגי.

הודעה חזותית

תבנית קובץ
JPEG, PNG, BMP, GIF, מונפש GIF, ו-HTML (באינטראנט/אינטרנט)
גודל קובץ
עד 10 מגה-בייט
גודל תצוגת תוכן
639 על 400 פיקסלים
JPEG, PNG, BMP, GIF, GIF מונפש
כאשר הגודל חורג מהמפרטים הנ"ל, גודל התוכן מצטמצם תוך שמירה על יחס גובה-רוחב.
כאשר הגודל קטן מהמפרטים לעיל, התוכן מוצג בגודל המקורי מבלי להיות מוגדל.
HTML
כאשר הגודל קטן מהמפרטים לעיל, התוכן מוצג בגודל המקורי מבלי להיות מוגדל (גלילה נתמכת).
כאשר הגודל קטן מהמפרטים לעיל, התוכן מוצג בגודל המקורי מבלי להיות מוגדל.
פרוטוקולים של תקשורת
SMB, WebDAV, HTTP
F8A4-01A