Spesifikasjoner for sikkerhets- og administrasjonsfunksjoner

Autentiseringsfunksjoner

Følgende typer servere kan brukes som en ekstern autentiseringsserver:
Windows Server med Active Directory installert
LDAP-server
Skybasert server ved bruk av Microsoft Entra ID

Bruke Windows Server med Active Directory installert

Programvare (operativsystem)*1
Windows Server 2016, 2019, 2022, 2025 *2
Kerberos-krypteringstype*3
AES (Advanced Encryption Standard) 128 biter
AES (Advanced Encryption Standard) 256 biter
DES (Data Encryption Standard)
RC4
Portnummer
Kommunikasjon med DNS-server
53
Kommunikasjon med nøkkeldistribusjonssenter (KDC)
88
Kommunikasjon med LDAP-tjeneste
389 *4
*1Når Kerberos-forsterkning er aktivert med en policy relatert til KDC (gruppepolicy), kan ikke brukeren lenger logge på med Active Directory-autentisering. Deaktiver Kerberos-forsterkning for å bruke denne programvaren.
*2Når du bruker Windows Server 2025 eller nyere, er ikke LDAP/LDAPS-kommunikasjon tilgjengelig med standardinnstillingene for Windows Server. I dette tilfellet installerer du et serversertifikat på Windows Server og utfører kommunikasjon med LDAPS (TLS).
*3Den tilgjengelige krypteringstypen varierer avhengig av Active Directory-innstillingen. I tillegg velges en høynivåkrypteringstype automatisk blant de tilgjengelige krypteringstypene.
*4Dette er standard portnummer. Portnummeret kan variere hvis LDAP-tjenesteinnstillingen er endret.

Når du bruker en LDAP-server

Programvare
OpenLDAP
Operativsystem
Samsvarer med spesifikasjonene til LDAP-serveren
Portnummer*1
Når du bruker TLS
636
Når du ikke bruker TLS
389
*1Dette er standard portnummer. Du kan endre portnummeret i henhold til innstillingene for LDAP-serveren.

Standardinnstillinger for brannmuren til underlinjen

Som standard er utgående og innkommende filtre for IP-adressen angitt for underlinjen. Derfor er som standard kun følgende unntaksadresser og unntaksportnumre tilgjengelige for kommunikasjon på underlinjen.
Standard policy
Avvise
Unntaksadresser
0.0.0.1 til 255.255.255.255
Unntaksportnumre
53, 67, 68, 80, 161, 443, 515 *1, 631 *1, 3702, 5353, 5357, 5358, 8000 *1, 8080, 8443 *1, 9013, 9100 *1, 10443 *1, 20010 *1, 47545
*1Kun mottaksfilter.

TLS

Kombinasjonene av TLS-versjoner og algoritmer som kan brukes med maskinen vises nedenfor.
: Brukbar     : Ikke brukbar
Algoritme
TLS-versjon
TLS 1.3
TLS 1.2
TLS 1.1
TLS 1.0
Krypteringsalgoritme
AES-CBC (256 biter)
AES-GCM (256 biter)
3DES-CBC
AES-CBC (128 biter)
AES-GCM (128 biter)
CHACHA20-POLY1305
Nøkkelutvekslingsalgoritme
RSA
ECDHE
X25519
Signaturalgoritme
RSA
ECDSA
HMAC-algoritme
SHA1x
SHA256
SHA384

IPSec

Maskinens IPSec overholder RFC2407, RFC2408, RFC2409, RFC4109, RFC4301, RFC4302, RFC4303 og RFC4305.
Operativsystem for tilkoblet enhet
Windows 10, 11
Windows Server 2016, 2019, 2022, 2025
Tilkoblingsmodus
Transportmodus
Nøkkelutvekslingsprotokoll
IKEv1 (hovedmodus og aggressiv modus)
Godkjenningsmetode
Pre-shared key
Digital signatur
Hash-algoritme (og nøkkellengde)
HMAC-SHA1-96
HMAC-SHA2 (256 biter eller 384 biter)
Krypteringsalgoritme (og nøkkellengde)
3DES-CBC
AES-CBC (128 biter, 192 biter, 256 biter)
Nøkkelutvekslingsalgoritme / -gruppe (og nøkkellengde)
Diffie-Hellman (DH)
Gruppe 14 (2048 biter)
ECDH-P256
ECDH-P384
ESP
Hash-algoritme
HMAC-SHA1-96
Krypteringsalgoritme (og nøkkellengde)
3DES-CBC
AES-CBC (128 biter, 192 biter, 256 biter)
Hash-/krypteringsalgoritme (og nøkkellengde)
AES-GCM (128 biter, 192 biter, 256 biter)
AH
Hash-algoritme
HMAC-SHA1-96
MERK
IPSec støtter kommunikasjon til en unicast-adresse (enkel enhet).

Nøkler og sertifikater

Selvgenerert nøkkel og selvsignert sertifikat, og CSR

Algoritme for offentlig nøkkel
(og nøkkellengde)
RSA (512 biter, 1024 biter, 2048 biter, 4096 biter)
ECDSA (P256, P384, P521)
Algoritme for sertifikatsignatur
RSA
SHA-256, SHA-384 *1, SHA-512 *1
ECDSA
SHA-256, SHA-384, SHA-512
*1Bare tilgjengelig når nøkkelalgoritmen er 1024 biter eller mer.

Nøkkel og sertifikat, CA-sertifikat eller S/MIME-sertifikat for installasjon

Type
Nøkkel og sertifikat *1
PKCS#12
Nøkkel og sertifikat for brukersignatur
PKCS#12
CA-sertifikat og S/MIME-sertifikat
X.509 DER- eller PEM-format
Filtype
Nøkkel og sertifikat *1
".p12" eller ".pfx"
Nøkkel og sertifikat for brukersignatur
".p12" eller ".pfx"
CA-sertifikat og S/MIME-sertifikat
".cer" eller ".pem"
Algoritme for offentlig nøkkel
(og nøkkellengde)
RSA (512 biter*2, 1024 biter, 2048 biter, 4096 biter*2)
DSA (1024 biter, 2048 biter, 3072 biter)*2
ECDSA (P256, P384, P521)
Algoritme for sertifikatsignatur
RSA
SHA-1, SHA-256, SHA-384 *3, SHA-512 *3, MD2 *2, MD5 *2
DSA
SHA-1 *2
ECDSA
SHA-1 *2, SHA-256, SHA-384, SHA-512
*1Brukes for TLS, IEEE 802.1X, IPSec og utstyrsignaturer.
*2Kan ikke brukes for brukersignatur.
*3Bare tilgjengelig når nøkkelalgoritmen er 1024 biter eller mer.

Antall nøkler og sertifikater som kan registreres

Antall nøkler og sertifikater som kan registreres
Nøkkel og sertifikat *1
6
Nøkkel og sertifikat for brukersignatur
For 100 personer (én per bruker)
CA sertifikat
150
S/MIME-sertifikat
2000
*1Brukes for TLS, IEEE 802.1X, IPSec og utstyrsignaturer.

Registrere en sertifikatopphevelsesliste (CRL)

Du kan registrere opptil 50 sertifikatopphevelseslister (CRL). En CRL kan imidlertid ikke registreres i følgende tilfeller:
Når størrelsen på CRL-en overskrider 1 MB
Når du bruker en signaturalgoritme som ikke støttes
Når antallet opphevede sertifikater registrert på en CRL overskrider 10 000

Definisjon av "svak kryptering"

Når [Forby bruk av svak kryptering] er stilt inn til [På], er bruk av følgende algoritmer forbudt. [Forby bruk av svak kryptering]
Hash
MD4, MD5, SHA-1
HMAC
HMAC-MD5
Kryptering av fellesnøkkel
RC2, RC4, DES
Kryptering av offentlig nøkkel
RSA-kryptering (512 biter, 1024 biter)
RSA-signatur (512 biter, 1024 biter)
DSA (512 biter, 1024 biter)
DH (512 biter, 1024 biter)
MERK
Selv når [Forby bruk av nøkkel/sertifikat med svak kryptering] er stilt inn til [På], kan hash-algoritmen SHA-1 som brukes til signering av et rotsertifikat, brukes.

Algoritme overholder FIPS140

Når [Formatkrypteringsmåte til FIPS 140] er stilt inn til [På], er bruk av følgende algoritmer forbudt. [Formatkrypteringsmåte til FIPS 140]
Hash
MD2, MD4, MD5, SHA-1 (andre applikasjoner enn TLS)
Kryptering av fellesnøkkel
RC2, RC4, RC5, DES, ChaCha20-Poly1305, 3DES
Kryptering av offentlig nøkkel
RSA-kryptering (512 biter, 1024 biter)
RSA-signatur (512 biter, 1024 biter)
DSA-signatur (512 biter, 1024 biter)
DH (512 biter, 1024 biter)
X25519
MERK
Hvis du angir at krypteringsmetoden skal overholde FIPS140, er TLS-konfigurasjonen og kommunikasjonen begrenset som følger.
Hvis [TLS 1.0] eller [TLS 1.1] velges i [Angi tillatte versjoner] i [TLS-innstillinger], endres det til [TLS 1.2]. Hvis [Angi tillatte versjoner] endres til [TLS 1.0] eller [TLS 1.1], endres [Formatkrypteringsmåte til FIPS 140] til [Av], og krypteringsmetoden vil ikke lenger være i samsvar med FIPS 140.
Algoritmene [3DES-CBC], [CHACHA20-POLY1305] og [X25519] for TLS blir deaktivert.

Loggtype

Du kan administrere loggene nedenfor på maskinen. Du kan også eksportere en innsamlet logg til en CSV-fil.
Loggtype
Antall loggtyper oppført i CSV-filen
Oversikt
Brukerautentiseringslogg
4098
Logg relatert til autentiseringsstatus (pålogging/utlogging, autentisering vellykket/mislykket) for brukerautentisering, registrering, endring og sletting av brukerinformasjon håndtert av brukerautentisering, og rolleadministrasjon (legg til, angi, slett) av adgangsstyringssystemet.
Jobblogg
1001
Logg som holder oversikt over utskrifts-, skanne-, faks- og kopieringsjobber.
Overføringslogg
8193
Logg som holder oversikt over sending og mottak.
Operasjonslogg for boks
8197
Logg relatert til dataoperasjonene til minnemottaksinnboksen og konfidensiell faksinnboks.
Autentiseringslogg for boks
8199
Logg relatert til autentiseringsstatusen til minnemottaksinnboksen og konfidensiell faksinnboks.
Maskinbehandlingslogg
8198
Logg relatert til PÅ/AV-operasjoner på maskinen, endringer i innstillinger ved bruk av [ Innst./Registrer] og annen informasjon.
Endringer i innstillingene knyttet til brukerinformasjon eller sikkerhet som utføres under inspeksjon eller reparasjon av forhandleren din registreres også i maskinens administrasjonslogg.
Godkjenningslogg for nettverk
8200
Logg registrert når IPSec-nettverkskommunikasjon mislykkes.
Importer/eksporter alle logger
8202
Logg relatert til masseimport og -eksport av innstillinger.
Sikkerhetskopilogg for boks
8203
Logg som holder oversikt over sikkerhetskopiering av følgende data:
Minnemottaksinnboks-data
Innstillinger for konfidensell faksinnboks
Driftslogg for skjermbildet for program- og programvareadministrasjon
3101
Logg relatert til driften av Service Management Service (SMS), Registrering og oppdatering av programvare, MEAP-applikasjonsinstallasjonsprogram og andre tjenester.
Sikkerhetspolicylogg
8204
Logg relatert til status for sikkerhetspolicyinnstillinger.
Gruppebehandlingslogg
8205
Logg relatert til status for brukergruppens innstillinger (registrering, endring, sletting).
Systemvedlikeholdslogg
8206
Logg relatert til fastvareoppdateringer, sikkerhetskopiering og gjenoppretting av MEAP-applikasjoner og andre operasjoner.
Godkjenningsutskriftslogg
8207
Logg relatert til informasjon om jobber som er satt på vent og driftshistorikk.
Innstillingssynkroniseringslogg
8208
Logg for revisjonsloggadministrasjon
3001
Logg relatert til start og slutt av loggregistrering, eksport av logger og andre operasjoner.
MERK
Du kan registrere opptil 40 000 logger. Når antallet logger overstiger 40 000, erstatter nye logger den eldste loggen i kronologisk rekkefølge.

Visuell melding

Filformat
JPEG, PNG, BMP, GIF, animert GIF og HTML (på intranett/Internett)
Filstørrelse
Opptil 10 MB
Størrelse på innholdsvisning
639 piksler x 400 piksler
JPEG, PNG, BMP, GIF, animert GIF
Når størrelsen overstiger spesifikasjonene ovenfor, reduseres innholdsstørrelsen mens sideforholdet opprettholdes.
Når formatet er mindre enn spesifikasjonene ovenfor, vises innholdet i originalformat uten å bli forstørret.
HTML
Når formatet er større enn spesifikasjonene ovenfor, vises innholdet i originalformat uten å bli redusert (scrolling er mulig).
Når formatet er mindre enn spesifikasjonene ovenfor, vises innholdet i originalformat uten å bli forstørret.
Kommunikasjonsprotokoller
SMB, WebDAV, HTTP
F88K-01A